Nascondi Sommario

DrawCompare

Usare DrawCompare per confrontare tutte le entità tra due documenti di disegno. Le differenze tra i disegni sono visualizzate con colori diversi. Si può anche confrontare un disegno autonomo al relativo disegno totalmente caricato.

DrawCompare mette a confronto le immagini bitmap di due disegni al livello dei bit. Vengono catturate solo le modifiche visive quando avviene il confronto dei disegni. Per esempio, se si sposta un'annotazione 2 mm a sinistra, questa modifica sarà riflessa nel confronto. Alternativamente, se si cambia una proprietà personalizzata come la Descrizione ciò non apparirà nel confronto.

Uso di DrawCompare

Per usare DrawCompare:

  1. Fare clic su Strumenti > Confronta > DrawCompare.
  2. In Disegno 1, fare clic su Sfoglia per identificare un disegno.

    Fare clic su Cambia colore disegno 1 PM_blue.gif per cambiare il colore usato per visualizzare le differenze nel disegno 1.

  3. Ripetere il passaggio 2 per Disegno 2.

    Fare clic su Cambia colore disegno 2 PM_green.gif per cambiare il colore usato per visualizzare le differenze nel disegno 2.

  4. Fare clic su Confronto disegni button_compare_drawings.gif.

    Al termine del confronto, la finestra di dialogo visualizzerà:

    • Differenze. Mostra i due disegni l'uno sovrapposto all'altro.
    • Disegno 1 e Disegno 2. Mostra un'immagine con i due disegni messi a confronto.

  5. Al termine del confronto, sarà possibile selezionare:
    • Aggiunte. Elimina il Disegno 2 dalla sezione Differenze.
    • Rimozioni. Elimina il Disegno 1 dalla sezione Differenze.
    • Apri risultati button_compare_drawings_open.gif. Apre i risultati DrawCompare salvati in precedenza
    • Salva risultati button_compare_drawings_save.gif. Salva i risultati DrawCompare in un file bitmap di confronto (*.Compare.BMP).
  6. Chiudere la finestra di dialogo.

Uso di DrawCompare con i disegni autonomi

Quando si confronta un disegno autonomo, DrawCompare mette a confronto un'immagine bitmap del disegno autonomo con un'immagine bitmap dello stesso disegno con i modelli interamente caricati.

Per usare DrawCompare con i disegni autonomi:

  1. Fare clic su Strumenti > Confronta > DrawCompare.
  2. In Disegno 1, fare clic su Sfoglia per identificare un disegno autonomo.
  3. Fare clic su Confronta disegno autonomo button_compare_drawings_detached.gif o su File > Confronta disegno autonomo.

    Il disegno autonomo si aprirà e i modelli saranno interamente caricati per il confronto.



Fornisci il feedback su questo argomento

SOLIDWORKS apprezza il feedback degli utenti relativamente alla presentazione, la precisione e l'esaustività della documentazione. Usare il modulo riportato di seguito per inviare i propri commenti e suggerimenti su questo argomento direttamente al nostro team della documentazione. Questo team non è in grado di rispondere a domande di natura tecnica. Fare clic qui per informazioni sul supporto tecnico.

* Obbligatoria

 
*Email:  
Oggetto:   Feedback sugli argomenti della guida
Pagina:   DrawCompare
*Commento:  
*   Confermo di aver letto e accettato l'informativa sulla privacy che regola l'utilizzo dei miei dati personali da parte di Dassault Systèmes

Stampa argomento

Selezionare il contenuto da stampare:



x

L'utente utilizza una versione di Internet Explorer precedente alla versione 7. Per una visualizzazione ottimale, consigliamo di fare l'upgrade del proprio browser a Internet Explorer 7 o successiva.

 Non mostrare nuovamente questo messaggio
x

Versione contenuto guida Web: SOLIDWORKS 2014 SP05

Per disattivare la guida Web dall'interno di SOLIDWORKS e usare invece la guida locale, fare clic su ? > Usa la guida Web di SOLIDWORKS.

Per segnalare i problemi riscontrati con l'interfaccia e la funzionalità di ricerca della guida Web, contattare il rappresentante del supporto locale. Per fornire un feedback su singoli argomenti della guida, usare il link "Feedback su questo argomento" nella pagina del singolo argomento.