Hide Table of Contents

Publishing to 3DVIA.com

3DVIA is an online community for sharing 3D content. You can save models from SOLIDWORKS to your 3DVIA.com account.

See www.3dvia.com.

To publish a model to 3DVIA.com:

  1. Click File > Publish to 3DVIA.com.
  2. In the 3DVIA Login dialog box, log in to your existing 3DVIA account or create a new one.

    You remain logged in to 3DVIA for the duration of your current SOLIDWORKS session.

    Option Description
    Sign In Logs you in to your existing 3DVIA account after you type your 3DVIA user name and password into Login and Password.
    Register Accesses the registration page on the 3DVIA web site so you can create a new account.
  3. Set attributes in the Publish to 3DVIA.com dialog box.
  4. Click one of the following:
    Option Description
    Publish Publishes the active model to 3DVIA for the first time.
    Republish Publishes a changed model and overwrites the previous version.
    Publish New Publishes a changed model as a new version and maintains the previous version.

    The model is uploaded in .3dxml format to your 3DVIA account for viewing on the Web.

The Publish to 3DVIA.com process creates a temporary .3dxml file that is deleted from your local drive after uploading. To save a model in .3dxml format without publishing to 3DVIA.com, click File > Save As and select 3D XML (*.3dxml) in Save as type.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Publishing to 3DVIA.com
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.