Inhaltsverzeichnis ausblenden

Extrahieren von Skizzen

Um ein Basis-Feature von einer 2D-Zeichnung zu erstellen, extrahieren Sie Skizzen, um die entsprechenden Ansichten zu definieren.

Die Skizzen werden automatisch in die richtige Ausrichtung gefaltet, so als wäre die Zeichnung ein Blatt Papier.

Geben Sie an, welche Bereiche der Zeichnung die Skizzen für die Vorderansicht, die rechte Ansicht usw. darstellen. Sie können auch Hilfsskizzen erstellen, die nicht parallel zu den Hauptansichtsebenen liegen.

Extrahieren einer Skizze für die Vorderansicht

Eine Skizze für die Vorderansicht extrahieren:

  1. Wählen Sie während des Bearbeitens einer Skizze die Skizzenelemente aus, die die Vorderansicht darstellen.
    Sie müssen zuerst die Vorderansicht definieren, bevor Sie andere Ansichten definieren. Sie können mit einem Auswahlrahmen, mit Kettenauswahl auswählen, oder die Strg-Taste gedrückt halten, und die Elemente einzeln auswählen.
  2. Klicken Sie in der Symbolleiste „2D zu 3D“ auf Vorne oder klicken Sie auf Extras > Skizzierwerkzeuge > 2D zu 3D > Vorne.
Eine neue Skizze wird im FeatureManager eingeblendet.

Extrahieren anderer orthogonaler Skizzen

Andere orthogonale Skizzen extrahieren:

  1. Wählen Sie, während Sie die ursprüngliche Skizze weiter bearbeiten, die Skizzenelemente aus, die eine der orthogonalen Ansichten darstellen, wie oben, rechts, links, unten oder hinten.
  2. Klicken Sie in der 2D-zu-3D-Symbolleiste auf das entsprechende Symbol, oder klicken Sie auf das Menü Extras > Skizzierwerkzeuge > 2D zu 3D.
Eine neue Skizze wird im FeatureManager eingeblendet. Die Skizze wird in die richtige Ausrichtung zur Vorderansicht gefaltet.

Extrahieren von Hilfsskizzen

Hilfsskizzen extrahieren:

  1. Wählen Sie während des Bearbeitens einer Skizze die Skizzenelemente aus, die die Hilfsansicht darstellen.
  2. Halten Sie die Strg-Taste gedrückt, und wählen Sie eine Linie in einer anderen Ansicht aus, um den Winkel der Hilfsansicht festzulegen.
  3. Klicken Sie auf Hilfsskizze (Symbolleiste „2D zu 3D“), oder klicken Sie auf Extras > Skizzierwerkzeuge > 2D zu 3D > Hilfsskizze.
Beispiele für eine Hilfsansicht
Die Winkelkante auf der Frontansicht wird für die Hilfsansicht ausgewählt, die sich rechts oben befindet, mit einem Ansichtspfeil mit der Beschriftung C.
  Skizzenelemente für Hilfsansicht
Die Linie definiert den Winkel der Hilfsansicht.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Extrahieren von Skizzen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2016 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.