Inhaltsverzeichnis ausblenden

Auf 3DVIA.com veröffentlichen

3DVIA ist ein Online-Anwenderkreis, in dem 3D-Inhalte veröffentlicht werden. Sie können Modelle von SOLIDWORKS in Ihr 3DVIA.com Konto speichern.

Siehe www.3dvia.com.

Veröffentlichen eines Modells in 3DVIA.com:

  1. Klicken Sie auf Datei > In 3DVIA.com veröffentlichen .
  2. Melden Sie sich im Dialogfeld 3DVIA Anmeldung an Ihr bestehendes 3DVIA Konto an, oder erstellen Sie ein neues.
    Sie bleiben während der aktuellen SOLIDWORKS Sitzung bei 3DVIA angemeldet.
    Option Bezeichnung
    Anmelden Meldet Sie bei Ihrem bestehenden 3DVIA Konto an, nachdem Sie Ihren 3DVIA Anwendernamen und das Passwort in Anmeldung und Kennwort eingegeben haben.
    Registrieren Greift auf die Registrierungsseite auf der 3DVIA Website zu, damit Sie ein neues Konto erstellen können.
  3. Definieren Sie Attribute im Dialogfeld In 3DVIA.com veröffentlichen.
  4. Klicken Sie auf eine der folgenden Optionen:
    Option Bezeichnung
    Veröffentlichen Veröffentlicht das aktive Modell auf 3DVIA zum ersten Mal.
    Erneut veröffentlichen Veröffentlicht ein verändertes Modell und überschreibt die frühere Version.
    Neu veröffentlichen Veröffentlicht ein verändertes Modell als eine neue Version und behält die frühere Version.
    Das Modell wird im .3dxml-Format auf Ihr 3DVIA Konto zur Ansicht im Web geladen.
Durch den Vorgang In 3DVIA.com veröffentlichen wird eine temporäre .3dxml-Datei erstellt, die von Ihrer lokalen Festplatte nach dem Hochladen gelöscht wird. Um ein Modell im .3dxml-Format zu speichern, ohne es auf 3DVIA.com zu veröffentlichen, klicken Sie auf Datei > Speichern unter und wählen Sie 3D XML (*.3dxml) in Dateityp.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Auf 3DVIA.com veröffentlichen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2016 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.