Hide Table of Contents

Closing All Open Drawings

Use the CloseAll command to close all open drawings.

To close all open drawings:

  1. Click Window > Close all (or type CloseAll).
  2. If one or more drawings have changed since they were last saved, a prompt asks whether to save the changes for each changed drawing.
  3. Click Yes to save the changes or No to discard them.
  4. If a drawing is unnamed, the Save File dialog box opens so you can set the location, name, and file type.

Access

Command: CloseAll

Menu: Window > Close all



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Closing All Open Drawings
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.