Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Collapse Workgroup PDMWorkgroup PDM
Workgroup PDM и SolidWorks Explorer
Вас приветствует Workgroup PDM
Структура Workgroup PDM
Правила Workgroup PDM
Оптимальное использование
Справка
API
Collapse КлиентКлиент
Обзор Клиента
Вид хранилища
Локальный вид
Параметры
Обновление клиентов
Многопользовательская среда
Устранение неполадок
Часто задаваемые вопросы:
Expand Вход и выход из системыВход и выход из системы
Collapse Доступ в Workgroup PDMДоступ в Workgroup PDM
Панель задач SolidWorks
Окно Workgroup PDM Contributor
Панель инструментов Workgroup PDM в SolidWorks
Меню
Перетащить
Значки проекта
Значки состояния документа
Окно предварительного просмотра
Просмотреть в eDrawings
Выбрать ярлыки для отображения
Обновить/перезагрузить из хранилища
Обновить виды
Скрыть проект
Изменить проект документа
Создать подпроект
Expand Управление документамиУправление документами
Expand Инструменты поискаИнструменты поиска
Expand ОтчетыОтчеты
Expand VaultAdminVaultAdmin
Expand ХранилищеХранилище
Expand ТриггерыТриггеры
Expand SolidWorks ExplorerSolidWorks Explorer
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Просмотр с помощью SolidWorks eDrawings

В eDrawings можно просматривать документы SolidWorks eDrawings, SolidWorks и AutoCAD.

Администратор хранилища может указать на вкладке VaultAdmin Настройки хранилища, что клиентам разрешается использовать инструменты программы SolidWorks eDrawings Professional, даже если у них нет лицензии SolidWorks eDrawings Professional.

SolidWorks eDrawings Publisher доступен только при наличии полной установки SolidWorks eDrawings. SolidWorks Workgroup PDM устанавливает только SolidWorks eDrawings Viewer.

Чтобы просмотреть документ с помощью eDrawings:

  • В виде хранилища клиента SolidWorks нажмите правой кнопкой мыши на документ и выберите Сведения о документе, а затем выберите вкладку Вид.

  Документ отобразится на вкладке Вид в окне Сведения о документе Workgroup PDM, в котором будут доступны инструменты eDrawings и панель инструментов. Для получения справки по eDrawings выберите ?, Справка по eDrawings на панели инструментов eDrawings.

  • В виде хранилища окна Проводника SolidWorks на клиентском компьютере выберите документ и перейдите на вкладку «Вид» на правой панели.

При просмотре документа в eDrawings копия документа сохраняется во временной папке просмотра файлов, заданной в Параметрах клиента.

 



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Просмотреть в eDrawings
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:




x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.