Inhaltsverzeichnis ausblenden

Biegetabelle

Sie können für ein Blechteil in einer Biegetabelle Biegezugabe- oder Biegeverkürzungswerte festlegen. Sie können auch K-Faktor-Werte in ihren eigenen K-Faktor-Biegetabellen angeben. Die Biegetabelle enthält zudem Werte für Biegeradius und -winkel sowie Teildicke.

Es gibt zwei Arten von Biegetabellen, die Sie verwenden können:
  • Eine Textdatei mit der Dateierweiterung .btl
  • Ein eingebettetes Excel Arbeitsblatt
Verwenden Sie eine Blechlehren/-biegetabelle zur Festlegung der Dicke und Biegewerte in einer einzigen Tabelle.
Nachstehend finden Sie einen Vergleich der beiden Tabellen:
Textdatei Excel Arbeitsblatt
Wenn Sie Ihr Teil mit einer anderen Person gemeinsam verwenden, müssen Sie auch dieselben Biegetabellen verwenden. Wenn Sie gemeinsam mit anderen Personen an einem Teil arbeiten, ist Ihre Biegetabelle automatisch enthalten, weil sie eingebettet ist.
Texttabellen können in verschiedenen Anwendungen bearbeitet werden. Excel Arbeitsblätter können nur in Microsoft Excel bearbeitet werden.
  • Es ist empfehlenswert, das Excel-Arbeitsblatt zu verwenden, es sei denn, Sie übernehmen Biegetabellen von SOLIDWORKS 2000 oder früheren Versionen.
  • Wenn Sie eine Biegetabelle bearbeiten, die über mehrere Biegedicketabellen verfügt, müssen die Radien gleich sein. Wenn Sie z. B. einen neuen Wert für den Biegeradius in eine Biegetabelle mit mehreren Biegedicketabellen einfügen, müssen Sie den neuen Wert in alle Tabellen einfügen. Winkel können jedoch abweichen.
    bend_table.png

Biegetabellen können in einem separaten Excel Fenster bearbeitet werden. Klicken Sie auf Bearbeiten > Biegetabelle > Tabelle in neuem Fenster bearbeiten. Nachdem die Tabelle bearbeitet wurde, speichern Sie die Tabelle, und setzen Sie sie dann wieder in das Teil ein, damit die Änderungen in Kraft treten.

Biegetabelle - Textdatei

Eine Muster-Biegetabelle für Blechoperationen finden Sie im Verzeichnis install_dir\lang\english\Sheetmetal Bend Tables\sample.btl. Um Ihre eigene Biegetabelle zu erstellen, kopieren und bearbeiten Sie diese Biegetabelle mit einem Text-Editor.

Bei Biegetabellen, die als eine Textdatei erstellt wurden, wird folgendes unterstützt:
  • Alle Arten von Biegetabellen (Biegeverkürzung, Biegezugabe und K-Faktor).
  • Alle Maßeinheiten (Meter, Millimeter, Zentimeter, Zoll und Fuß). Die Maßeinheiten werden in der Zeile Einheit in der Biegetabelle festgelegt.
SHEET24_shg.gif
Bei Biegetabellen in einer Textdatei sind einige Punkte zu beachten:
  • Die Muster-Biegetabelle dient nur zu Informationszwecken. Die Werte in dieser Tabelle stehen nicht für tatsächliche Biegezugabewerte.
  • Wenn die Dicke des Teils oder der Biegewinkel zwischen den Werten dieser Tabelle liegt, interpoliert die Software die Werte und berechnet so die Biegezugabe.

Biegetabelle - Excel Arbeitsblatt

Neue Biegetabellen, die Sie in SOLIDWORKS erstellen, werden in einem eingebetteten Excel-Arbeitsblatt gespeichert. Sie müssen Biegetabellenwerte in die Zellen des Arbeitsblatts eingeben und sicherstellen, dass die Tabelle von der SOLIDWORKS Software ordnungsgemäß eingelesen wird.

Bei Biegetabellen, die in Microsoft Excel erstellt wurden, wird nun folgendes unterstützt:
  • Alle Arten von Biegetabellen (Biegeverkürzung, Biegezugabe und K-Faktor).
  • Mehrere Winkel in einer einzigen Biegetabellendatei.

Erstellen von Biegetabellen

Erstellung einer Biegetabelle:

  1. Klicken Sie in einem Teildokument auf Einfügen > Blech > Biegetabelle > Neu .

    Wenn in einer Meldung darauf hingewiesen wird, dass durch das Einfügen einer Biegetabelle die abgewickelte Länge der Abwicklung unter Umständen geändert wird, klicken Sie auf Ja.

  2. Im Dialogfeld:
    1. Wählen Sie ein Element in Einheiten aus, um die Maßeinheit festzulegen.
    2. Wählen Sie ein Element in Typ aus, um die Biegezugabe oder Biegeverkürzung oder den K-Faktor festzulegen.
    3. Geben Sie einen Pfad für Dateiname ein, oder klicken Sie auf Durchsuchen, um nach dem Speicherort für die Biegetabelle zu suchen.
    4. Klicken Sie auf OK.

      Ein eingebettetes Excel-Fenster wird mit dem Biegetabellen-Arbeitsblatt im SOLIDWORKS Fenster angezeigt. Das Biegetabellen-Arbeitsblatt enthält die Standardwerte für Radius, Dicke und Winkel.

  3. Geben Sie je nach Auswahl für Typ unter Schritt 2 die Werte der Biegezugabe bzw. Biegeverkürzung oder des K-Faktors in das Arbeitsblatt ein.
  4. Um das Arbeitsblatt zu schließen, klicken Sie außerhalb der Tabelle in den SOLIDWORKS Grafikbereich.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Biegetabelle
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.