Inhaltsverzeichnis ausblenden

Neuaufbau von Blöcken

Mit Block neu aufbauen können Sie Skizzenelemente aktualisieren, ohne den Modus Skizze bearbeiten verlassen zu müssen.

Beispiel:

In der Skizze auf übergeordneter Ebene befindet sich ein Skizzenelement, das in Bezug auf einen Block mit einer deckungsgleichen Beziehung als Zwangsbedingung versehen ist.

  1. Klicken Sie auf Block bearbeiten Tool_Edit_Block_Block.gif (Block-Symbolleiste), oder wählen Sie Extras > Blöcke > Bearbeiten aus, um die Position des Skizzenelements zu verschieben.

    Im Ergebnis ist der Block nicht mehr deckungsgleich mit dem Element in der übergeordneten Skizze.

  2. Klicken Sie auf Block neu aufbauen Tool_Rebuild_Block.gif (Block-Symbolleiste), oder wählen Sie Extras > Blöcke > Modellneuaufbau aus, um die deckungsgleiche Beziehung wiederherzustellen.

    Auf diese Weise werden die Elemente aktualisiert, während Sie sich noch im Skizzenblockbearbeitungsmodus befinden.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Neuaufbau von Blöcken
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.