Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Collapse Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Obtener acceso al cuadro de diálogo Opciones
Opciones bloqueadas
Collapse Opciones de sistemaOpciones de sistema
Opciones de sistema - General
Expand Opciones de dibujosOpciones de dibujos
Opciones de colores de sistema
Expand Opciones de croquisOpciones de croquis
Opciones de Visualizar
Opciones de selección
Opciones de rendimiento
Configuración de rendimiento con OpenGL
Opciones de ensamblajes
Opciones de Referencias externas
Opciones de Plantillas predeterminadas
Opciones de Ubicaciones de archivos
Opciones del gestor de diseño del FeatureManager
Opciones de Paso incremental de los cuadros
Opciones de visualización
Opciones de copia de seguridad/recuperar
Opciones de sistema - Gesto táctil
Opciones del Asistente para taladro/Toolbox
Opciones del Explorador de archivos
Opciones de búsqueda
Opciones de colaboración
Opciones de sistema - Mensajes/Errores/Advertencias
Expand Propiedades de documentoPropiedades de documento
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Expand Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Opciones del Asistente para taladro/Toolbox

Utilice las opciones de la página Asistente para taladro/Toolbox para crear nuevos estándares o editar los estándares existentes utilizados por los taladros del Asistente para taladro y los componentes de SOLIDWORKS Toolbox. También puede desactivar o activar la carpeta Favoritos de Toolbox.

Para acceder a las opciones del Asistente para taladro/Toolbox:

  1. Haga clic en Opciones en la barra de herramientas Estándar o en Herramientas > Opciones.
  2. En la pestaña Opciones de sistema, haga clic en Asistente para taladro/Toolbox.

Carpeta de Asistente para taladro y Toolbox

Ubicación de la carpeta de Asistente para taladro y Toolbox Muestra dónde se almacenan los componentes del Asistente para taladro y de Toolbox.
Convertir esta carpeta en la ubicación de búsqueda predeterminada para componentes de Toolbox Facilita la apertura de modelos cuyos componentes de Toolbox no hacen referencia a la carpeta Toolbox. Si desactiva la opción de sistema, SOLIDWORKS no busca automáticamente en la carpeta Toolbox referencias a componentes de Toolbox.
Configurar Abre la herramienta de configuración de Toolbox, donde puede configurar las opciones en la página Smart Fasteners.

Para obtener más información, consulte Ayuda de Toolbox.

Haga clic en Restablecer para restaurar los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.

Panel de tareas de Toolbox

Mostrar carpeta Favoritos de Toolbox Muestra la carpeta Favoritos de Toolbox en Toolbox, en el panel de tareas Biblioteca de diseño.

Creación de estándares del Asistente para taladro

Se pueden crear nuevos estándares o editar los estándares existentes utilizados por los taladros del Asistente para taladro y por los componentes de SOLIDWORKS Toolbox. Se puede agregar acceso administrativo a estos estándares y a las opciones del complemento SOLIDWORKS Toolbox.

No es necesario tener instalado SOLIDWORKS Toolbox en el sistema para crear o editar estándares para los taladros del Asistente para taladro.

Para crear sus propios estándares del Asistente para taladro:

  1. Haga clic en Opciones en la barra de herramientas Estándar o en Herramientas > Opciones.
  2. En la pestaña Opciones de sistema, haga clic en Asistente para taladro/Toolbox.
  3. Vaya a la ubicación de la carpeta Asistente para taladro y Toolbox.
    Puede seleccionar Convertir esta carpeta en la ubicación de búsqueda predeterminada para componentes de Toolbox para facilitar la apertura de modelos cuyos componentes de Toolbox no hagan referencia a su carpeta Toolbox. Si desactiva la opción de sistema, SOLIDWORKS no busca automáticamente en la carpeta Toolbox referencias a componentes de Toolbox.
  4. Haga clic en Configurar.
  5. En la herramienta de configuración de Toolbox, configure las opciones en la página Smart Fasteners.
    Para obtener más información, consulte la Ayuda de Toolbox.
  6. Haga clic en Guardar y cierre Toolbox.
  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones de sistema - Asistente para taladro/Toolbox.

Favoritos de Toolbox

La carpeta Favoritos de Toolbox es una carpeta local donde puede almacenar métodos abreviados a los componentes de Toolbox utilizados con más frecuencia.

En el software SOLIDWORKS, la carpeta Favoritos aparece en Toolbox en el panel de tareas Biblioteca de diseño. El contenido que se agrega a la carpeta se almacena como archivos de método abreviado de Windows en su computadora local.

La carpeta Favoritos de Toolbox es visible de forma predeterminada. Para ocultar la carpeta, haga clic en Herramientas > Opciones > Opciones de sistema > Asistente para taladro/Toolbox y desactive Mostrar carpeta de Favoritos de Toolbox. Esta operación no elimina sus favoritos, simplemente los oculta en el panel de tareas de la Biblioteca de diseño.

Puede agregar contenido directamente a la carpeta Favoritos o crear subcarpetas para organizar el contenido. A continuación, arrastre componentes desde una carpeta estándar de Toolbox de la parte inferior del panel de tareas hasta la carpeta o subcarpeta Favoritos.

No debe compartir Favoritos con otros usuarios.

Para guardar y utilizar Favoritos de Toolbox, realice el procedimiento siguiente:

  1. En el Panel de tareas, en la pestaña Biblioteca de diseño, expanda Toolbox.
  2. Seleccione la carpeta Favoritos y haga clic en Crear nueva carpeta.
  3. Escriba un nombre para la subcarpeta.
    Si utiliza nombres de carpeta estándar de Toolbox como Rodamientos o Pernos y tornillos, el software muestra los nombres con los iconos correspondientes. De lo contrario, un icono de carpeta genérico representará la carpeta.
    La nueva carpeta aparecerá debajo de la carpeta Favoritos y se creará en su computadora local en C:\Users\username\AppData\Roaming\SOLIDWORKS\SOLIDWORKSrelease\Toolbox\Favorites.
  4. Mediante la biblioteca de componentes de Toolbox, expanda el estándar, la categoría y el tipo de componente para guardarlo como favorito.
  5. Seleccione el componente y cópielo en la subcarpeta.
    Cada favorito que guarde aparecerá como un método abreviado en la subcarpeta Favoritos y en el directorio Favoritos de su computadora local.

    Si se mueve, se elimina o se desactiva un componente de Toolbox, aparecerá un indicador de advertencia en el método abreviado.

    Coloque el cursor sobre el favorito para ver información que describe el problema.

  6. Para usar un favorito, selecciónelo en la subcarpeta Favoritos y arrástrelo hasta la zona de gráficos, igual como lo haría con un componente de una de las otras carpetas de Toolbox.

Opciones de Toolbox

Puede configurar Toolbox para un solo usuario o configurarlo compartido para varios usuarios.

Para obtener información sobre cómo configurar Toolbox, consulte Ayuda de Toolbox.

Datos de Toolbox compartidos

Puede instalar datos de Toolbox en un equipo local, en una ubicación de red compartida o en un almacén de SOLIDWORKS PDM. Se recomienda utilizar una ubicación de red compartida o un almacén de SOLIDWORKS PDM. Al utilizar una ubicación común, todos los usuarios de SOLIDWORKS comparten un conjunto coherente de información de componentes.

Para obtener información sobre cómo utilizar SOLIDWORKS PDM para administrar Toolbox, incluyendo la migración de una biblioteca de Toolbox existente a un almacén de SOLIDWORKS PDM, consulte la Guía de administración de SOLIDWORKS Enterprise PDM.

Configuración de Toolbox

Se recomienda configurar Toolbox antes de utilizarlo. La configuración de Toolbox se compone de los siguientes pasos:

  • Selección de los estándares y el hardware que se utilizarán.
  • •Selección de los tamaños de los componentes, adición de propiedades personalizadas y de números de pieza.
  • •Establecimiento de permisos y preferencias.

Protección de Toolbox

Al utilizar Toolbox como recurso compartido, un administrador puede crear una contraseña para Toolbox y establecer permisos y preferencias para el grupo de trabajo. La restricción del acceso y el establecimiento de preferencias comunes garantizan la coherencia de los datos de Toolbox para un grupo de trabajo.



Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones del Asistente para taladro/Toolbox
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.