Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Collapse Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Obtener acceso al cuadro de diálogo Opciones
Opciones bloqueadas
Collapse Opciones de sistemaOpciones de sistema
Opciones de sistema - General
Expand Opciones de dibujosOpciones de dibujos
Opciones de colores de sistema
Expand Opciones de croquisOpciones de croquis
Opciones de Visualizar
Opciones de selección
Opciones de rendimiento
Configuración de rendimiento con OpenGL
Opciones de ensamblajes
Opciones de Referencias externas
Opciones de Plantillas predeterminadas
Opciones de Ubicaciones de archivos
Opciones del gestor de diseño del FeatureManager
Opciones de Paso incremental de los cuadros
Opciones de visualización
Opciones de copia de seguridad/recuperar
Opciones de sistema - Gesto táctil
Opciones del Asistente para taladro/Toolbox
Opciones del Explorador de archivos
Opciones de búsqueda
Opciones de colaboración
Opciones de sistema - Mensajes/Errores/Advertencias
Expand Propiedades de documentoPropiedades de documento
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Expand Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Opciones de ensamblajes

Configure las opciones de ensamblaje, incluidas las opciones para el Modo de ensamblaje grande.

Para personalizar las opciones de Ensamblajes:
Haga clic en Opciones o Herramientas > Opciones y haga clic en Ensamblajes.
Haga clic en Restablecer para restablecer los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.
Mover componentes al arrastrar Seleccione para permitir mover o girar los componentes dentro de sus grados de libertad al arrastrarlos en la zona de gráficos. Cuando esté desactivada, todavía se puede mover o girar un componente con la función Mover con sistema de referencia o con las herramientas Mover componente y Girar componente (barra de herramientas Ensamblaje).
Preguntar antes de cambiar alineaciones de relación de posición al editar Cuando se producen errores en los cambios realizados en relaciones de posición y el software los puede corregir invirtiendo las alineaciones, el software pregunta al usuario si desea que se efectúen dichos cambios. De lo contrario, el software los implementa automáticamente sin preguntar.
Guarde los componentes nuevos en archivos externos Al seleccionarla, se le pide que asigne un nombre a los nuevos componentes en contexto y los guarde en archivos externos. Al desactivarla, los nuevos componentes en contexto se guardan como componentes virtuales en el archivo de ensamblaje.
Actualizar gráficos de modelo al guardar archivos Evita que los datos de la lista visualizada queden desactualizados. Actualiza los datos de gráficos de modelo para los componentes que se editan en contexto al guardar los ensamblajes.
Comprobar y actualizar todos los componentes automáticamente en Revisión de diseños grandes Busca todos los componentes después de que se cargue un ensamblaje y comprueba si algún componente es más reciente que el ensamblaje principal. De ser así, los datos gráficos más recientes de estos componentes se utilizan para actualizar sus equivalentes en los datos gráficos del ensamblaje. Este procedimiento requiere mucho tiempo.

Apertura de ensamblajes grandes

Las selecciones que realiza en Apertura de ensamblajes grandes solo se aplican cuando el Modo de ensamblaje grande está activado. Configure las opciones para la utilización normal (con el Modo de ensamblaje grande desactivado) como se indica en las descripciones de opciones siguientes.
Consulte Modo de ensamblaje grande para obtener una lista de otras condiciones que se configuran automáticamente cuando el modo de ensamblaje grande está activado.
Utilice el modo de ensamblaje grande para mejorar el rendimiento cuando el ensamblaje contenga más de este número de componentes Configure el número de componentes solucionados por encima del cual el Modo de ensamblaje grande se activa automáticamente al abrir o trabajar con un ensamblaje.
Utilice Revisión de diseños grandes cuando el ensamblaje contenga más de este número de componentes Establece el umbral por encima del cual se activa automáticamente el modo Revisión de diseños grandes al abrir un ensamblaje desde el cuadro de diálogo Abrir. Si el número de componentes resueltos supera el umbral especificado, el modo se establece automáticamente en Revisión de diseños grandes, pero puede seleccionar otro en la lista.

Cuando el Modo de ensamblaje grande está activo

Seleccione las siguientes opciones para mejorar el rendimiento.

No guardar información de recuperación automática Desactiva el guardado automático de su modelo. (Configure en Opciones de copia de seguridad para el modo normal).
No reconstruir al pasar a la ventana de ensamblaje Cuando se vuelve a la ventana de ensamblaje tras editar un componente en otra ventana, se omite el mensaje que le pregunta si desea reconstruir. Omite la reconstrucción del ensamblaje incluso si ha seleccionado previamente No volver a mostrar y ha hecho clic en (para reconstruir).

Cuando se omite una reconstrucción, aparece un triángulo de advertencia de color amarillo en Reconstruir (barra de herramientas Estándar) y la información sobre herramientas indica Ensamblaje no actualizado.

Ocultar todos los planos, ejes, croquis, curvas, anotaciones, etc. Selecciona Ocultar todos los tipos en el menú Ver. Cuando esta opción está activada, puede anularla desactivando Ocultar todos los tipos en el menú Ver y, a continuación, seleccionando para mostrar u ocultar tipos individuales.
No visualizar aristas en el modo sombreado Desactiva las aristas en modo sombreado. Si el modo de visualización del ensamblaje es Sombreado con aristas , cambia a Sombreado . Cuando esta opción está seleccionada, la puede anular haciendo clic en Sombreado con aristas (barra de herramientas Ver).
No activar la vista previa de los componentes ocultos Desactiva la vista previa cuando selecciona componentes ocultos en el gestor de diseño del FeatureManager.
Desactivar verificación al reconstruir Reemplaza la opción Verificar al reconstruir (activar verificación de sólidos avanzada) en Opciones de sistema - Rendimiento.
Optimizar calidad de imagen para un mejor rendimiento Baja la configuración de la imagen para acelerar el rendimiento.
Suspender reconstrucciones automáticas Difiere la actualización completa del ensamblaje mientras el ensamblaje está en modo de ensamblaje grande. Los elementos situados después de la carpeta de relaciones de posición o la operación de edición actual del gestor de diseño del FeatureManager no se reconstruyen automáticamente.

Componentes de envolvente

Establece el modo en el que los componentes de envolvente se cargan al abrir un ensamblaje. Seleccione una o más opciones:

Cargar piezas aligeradas automáticamente Cargar todos los envolventes como aligerados.
Cargar sólo lectura Carga todos los envolventes como de sólo lectura.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de ensamblajes
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.