Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Collapse Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Obtener acceso al cuadro de diálogo Opciones
Opciones bloqueadas
Collapse Opciones de sistemaOpciones de sistema
Opciones de sistema - General
Expand Opciones de dibujosOpciones de dibujos
Opciones de colores de sistema
Expand Opciones de croquisOpciones de croquis
Opciones de Visualizar
Opciones de selección
Opciones de rendimiento
Configuración de rendimiento con OpenGL
Opciones de ensamblajes
Opciones de Referencias externas
Opciones de Plantillas predeterminadas
Opciones de Ubicaciones de archivos
Opciones del gestor de diseño del FeatureManager
Opciones de Paso incremental de los cuadros
Opciones de visualización
Opciones de copia de seguridad/recuperar
Opciones de sistema - Gesto táctil
Opciones del Asistente para taladro/Toolbox
Opciones del Explorador de archivos
Opciones de búsqueda
Opciones de colaboración
Opciones de sistema - Mensajes/Errores/Advertencias
Expand Propiedades de documentoPropiedades de documento
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Expand Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Opciones de croquis

Establece las opciones predeterminadas del sistema para croquizado.

Para configurar las opciones predeterminadas de croquizar:

Haga clic en Opciones > Croquis o en Herramientas > Opciones > Croquis.

Restablecer Restablece los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.
Girar automáticamente la vista normal al plano de croquis al crear el croquis Gira vistas para que sean normales al plano de croquis al abrir un croquis en un plano.
Utilizar croquis completamente definidos Los croquis han de estar completamente definidos antes de poder utilizarlos para crear operaciones.
Visualizar puntos extremos del arco en croquis de piezas/ensamblajes Visualiza puntos extremos de arco en los croquis.
Visualizar puntos de entidad en croquis de piezas/ensamblajes Visualiza los puntos finales de las entidades de croquis como círculos rellenos. El color del círculo indica el estado de la entidad de croquis:

Negro

Completamente definido

Azul

Insuficientemente definido

Rojo

Definido en exceso

Verde

Seleccionados

Los puntos definidos en exceso y colgantes siempre se visualizan, independientemente de esta opción.
Confirmar para cerrar croquis Visualiza un cuadro de diálogo con la pregunta, ¿Cerrar el croquis con aristas del modelo? si crea un croquis con un perfil abierto. Haga clic en Extruir saliente/base para crear una operación de saliente. Utilice las aristas del modelo para cerrar el perfil del croquis y seleccionar la dirección en la que desea cerrar el croquis.
Crear croquis en nueva pieza Abre una nueva pieza con un croquis activo en Alzado.
Ignorar cotas al arrastrar/mover Reemplaza las cotas al arrastrar entidades de croquis o mover la entidad de croquis en Mover PropertyManager. La cota se actualiza una vez se haya finalizado el arrastre.
Esta opción también está disponible en Herramientas > Configuraciones de croquis > Ignorar cotas al arrastrar/mover .
Visualizar plano cuando está en modo sombreado Muestra el plano del croquis cuando modifica un croquis en Sombreado o en el modo Sombreado con aristas.
Si la visualización es lenta debido al plano sombreado, es posible que se deba a las opciones de Transparencia. Con algunas tarjetas gráficas, la velocidad de visualización mejorará si utiliza la transparencia Baja. Para establecer una transparencia baja, haga clic en Herramientas > Opciones > Opciones de sistema > Rendimiento y borre Calidad alta para modo de vista normal y Calidad alta para modo de vista dinámico.
Longitud de línea medida entre intersecciones virtuales en 3D Mide la longitud de la línea desde intersecciones virtuales en vez de hacerlo a los puntos finales en croquis 3D.
Activar asas de tangencia y curvatura de spline Visualiza asas de spline para tangencia y curvatura.
Mostrar polígono de control para spline de forma predeterminada Visualiza un polígono de control para manipular la forma de una spline.
Fantasma de imagen al arrastrar Visualiza una imagen fantasma de la posición original de la entidad del croquis mientras arrastra un croquis.
Mostrar curva delimitadora de peine de curvatura Visualiza u oculta la curva delimitadora utilizada con peines de curvatura. Ejemplo: Configuración de la opción de curva delimitadora de peines de curvatura
Activar en pantalla introducción de datos numéricos durante creación de entidades Muestra los campos de introducción de datos numéricos para especificar tamaños al crear entidades de croquis. Para utilizar esta opción, también puede hacer clic con el botón derecho del ratón en un croquis y hacer clic en Introducción numérica en croquis.
enable_on_screen_numeric_input.gif

Esta opción es útil para crear intención de diseño en croquis porque no tiene que salir de la herramienta de entidad de croquis para acotar la entidad.

Cuando Activar en pantalla introducción de datos numéricos durante creación de entidades está seleccionada, también puede seleccionar Crear cota únicamente cuando se introduce el valor. Esta opción acota la entidad de croquis sólo si introduce un valor y presiona Intro o Tab.
create_dim_only_when_value_is_entered.gif

Estas opciones no están disponibles para entidades de croquis de ranura.
Cotas que definen en exceso

Avisar para configurar estado conducido

Visualiza un cuadro de diálogo con la pregunta ¿Hacer cota conducida? al agregar una cota que define en exceso a un croquis.

Configurar como conducida de forma predeterminada

Especifica que la cota sea conducida de forma predeterminada al agregar una cota que define en exceso a un croquis.

Utilice Avisar para configurar estado conducido individualmente o con Configurar como conducida de forma predeterminada. Según las casillas seleccionadas, se puede tener uno de cuatro funcionamientos distintos al agregar una cota que define en exceso a un croquis:
  • Aparece un cuadro de diálogo con la opción conducida seleccionada de forma predeterminada.
  • Aparece un cuadro de diálogo con la opción conductora seleccionada de forma predeterminada.
  • La cota es conducida.
  • La cota es conductora.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de croquis
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.