Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Expand Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Collapse Piezas y operacionesPiezas y operaciones
Expand PiezasPiezas
Expand MaterialesMateriales
Expand Piezas multicuerpoPiezas multicuerpo
Expand Controlar piezasControlar piezas
Expand Estados de visualización en piezasEstados de visualización en piezas
Collapse OperacionesOperaciones
Barra de herramientas Operaciones
Relaciones padre e hijo
Cuadro de diálogo Relaciones de padre/hijo
Uso de herramientas de corte
Perspectiva general del SelectionManager
Selección de una operación sobre la base del número de lados
Expand FeatureXpertFeatureXpert
Tipos de condición final
Expand Bloqueo de operacionesBloqueo de operaciones
Expand Creación de fantasma de referencia ausenteCreación de fantasma de referencia ausente
Expand LímiteLímite
Chaflanes
PropertyManager Chaflán
Expand CurvasCurvas
Expand CortesCortes
Expand DeformacionesDeformaciones
Cúpula
Expand Ángulos de salidaÁngulos de salida
Expand ExtrusionesExtrusiones
Expand CierresCierres
Expand FeatureWorksFeatureWorks
Expand RedondeosRedondeos
Expand FlexionesFlexiones
Expand Formas libresFormas libres
Expand TaladrosTaladros
Expand IndentacionesIndentaciones
Expand Operaciones de bibliotecaOperaciones de biblioteca
Expand RecubrimientosRecubrimientos
Collapse Matrices y simetríaMatrices y simetría
Expand Controlar y modificar matricesControlar y modificar matrices
Collapse Tipos de matricesTipos de matrices
Expand Matrices conducidas por curvaMatrices conducidas por curva
Expand Matrices linealesMatrices lineales
Expand Matrices circularesMatrices circulares
Matrices conducidas por croquis
Matrices conducidas por tabla
Almacenamiento y carga de matrices conducidas por tabla
Expand Simetría de operaciónSimetría de operación
Expand Patrones de rellenoPatrones de relleno
Expand Matrices variablesMatrices variables
Expand Matrices cosméticasMatrices cosméticas
Expand RevolucionesRevoluciones
Expand NerviosNervios
Expand EscalasEscalas
Expand VaciadosVaciados
Expand SuperficiesSuperficies
Expand BarridosBarridos
Expand Dar espesorDar espesor
Expand Rosca Rosca
Expand Herramientas para operacionesHerramientas para operaciones
Expand EnvolverEnvolver
Expand Geometría de referenciaGeometría de referencia
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Matrices conducidas por croquis

Utilizando puntos de croquis dentro de un croquis, puede especificar la matriz de una operación. La operación a repetir se propaga por la matriz a cada punto en el croquis. Puede utilizar matrices conducidas por croquis para taladros u otros tipos de operaciones.

Para construir una matriz conducida por croquis:

  1. Abra un croquis en la cara de una pieza.
  2. Cree una operación a repetir en el modelo.
  3. Haga clic en Punto o en Herramientas > Entidad de croquis > Punto y agregue múltiples puntos de croquis para representar la matriz que desea crear, basándose en la operación a repetir.
  4. Cierre el croquis.
  5. Haga clic en Matriz conducida por croquis (barra de herramientas Operaciones) o en Insertar > Matriz/Simetría > Matriz conducida por croquis.
  6. En Selecciones, haga lo siguiente:
    • Si fuera necesario, utilice el gestor de diseño del FeatureManager desplegable para seleccionar un Croquis de referencia que pueda utilizar como matriz.
    • Haga clic en Centro de gravedad para utilizar el centro de gravedad de la operación a repetir, o en Punto seleccionado para utilizar otro punto como punto de referencia.
      Según la entidad seleccionada como Punto de referencia, la posición de las operaciones propagadas cambiará.
      Origen utilizado como el Punto de referencia
      Vértice seleccionado utilizado como el Punto de referencia
      También puede cambiar la posición relativa de las operaciones propagadas cuando se utiliza una matriz conducida por tabla.
    • Si selecciona Punto seleccionado como el punto de referencia, seleccione un Vértice de referencia en la zona de gráficos.
      Puede utilizar el centro de gravedad de la operación a repetir, el origen del croquis, un vértice u otro punto del croquis como punto de referencia en una matriz conducida por croquis.
  7. Lleve a cabo una de las siguientes acciones:
    • Para crear la matriz con base en la operación, en Operaciones para la matriz , seleccione la operación en la zona de gráficos.
      Si la operación para crear la matriz contiene redondeos u otras adiciones, utilice el gestor de diseño del FeatureManager desplegable para seleccionar estas operaciones.
    • Para crear la matriz con base en las caras que constituyen la operación, en Caras para crear matriz select_face_planar.png, seleccione todas las caras en la zona de gráficos. Esto resulta útil con modelos que importan sólo las caras de que se compone la operación y no la operación en sí misma.
      Al utilizar Caras para crear matriz, la matriz debe permanecer dentro de la misma cara o límite. No puede cruzar los límites. Por ejemplo, un corte a través de toda la cara o de diferentes niveles (como una arista elevada) crearía un límite y caras separadas, impidiendo a la matriz propagarse.
    • Para crear una matriz con base en piezas multicuerpo, en Sólidos para crear matriz , seleccione el sólido del que desee crear una matriz en la zona de gráficos.
      Pieza multicuerpo con Sólido para crear matriz y puntos de croquis Después de aplicar la matriz conducida por croquis
  8. En Opciones, configure estas opciones:
    Opción Descripción
    Matriz de geometría Crea la matriz utilizando sólo la geometría (caras y aristas) de las operaciones, en vez de crear una matriz y solucionar cada instancia de las operaciones. La opción Matriz de geometría acelera la creación y reconstrucción de la matriz. No se pueden crear matrices de geometría de operaciones que tienen caras fusionadas con el resto de la pieza.
    Matriz de geometría no está disponible con Sólidos para crear matriz.
    Propagar propiedades visuales Propaga colores, texturas datos de roscas cosméticas SOLIDWORKS a todas las instancias de la matriz.
  9. Haga clic en .
    Matriz de croquis con el Centro de gravedad como punto de referencia Matriz de croquis con el Punto seleccionado como punto de referencia


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Matrices conducidas por croquis
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.