Hide Table of Contents

Rendering the Drawing

Use the ARender command to render your 3D drawing as it will appear after construction.

To increase the realism, rendering:

  • Smoothes the shading on entities that meet at specific angles
  • Evaluates light sources in the drawing

To render the drawing:

  1. Do one of the following:
    • On the menu, click View > Animated Rendering.
    • On the ribbon, click View > Render > Animated Rendering.
    • Type ARender.
  2. Specify the entities to render.

    Press Enter to render the entire model.

  3. Specify an option of where to display the rendered drawing:
    • Fullscreen: Model covers the entire screen.
    • Window: Model displays in a separate window.
  4. Press the left mouse button and drag to rotate the rendered model.

    Press the middle mouse button and drag (or use the mouse wheel) to zoom in and out the model.

  5. Press Esc to terminate fullscreen mode or exit the separate window.

Access

Command: ARender

Menu: View > Animated Rendering

Ribbon: View > Render > Animated Rendering



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Rendering the Drawing
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2022 SP04

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.