Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Collapse Чертежи и оформлениеЧертежи и оформление
Expand Оформление - ОбзорОформление - Обзор
Expand ПримечанияПримечания
Expand ТаблицыТаблицы
Expand СпецификацияСпецификация
Collapse Строки и столбцы таблицыСтроки и столбцы таблицы
Вставка столбцов или строк в таблицы
Скрытие и отображение строк и столбцов таблицы
Переупорядочивание строк или столбцов таблицы
Одновременное перемещение нескольких строк таблицы
Изменение размера строк или столбцов таблицы
Определение настроенной пользователем таблицы или строк спецификации
Изменение заголовка столбца таблицы
Добавление текста обозначения в ячейки спецификации или таблицы
Расширение таблиц
Expand Уравнения в таблицахУравнения в таблицах
Expand Чертежные стандартыЧертежные стандарты
Expand Настройки печатиНастройки печати
Expand ЧертежиЧертежи
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Вставка столбцов или строк в таблицы

Чтобы вставить столбец или строку в таблицу:

  1. В открытой таблице нажмите правой кнопкой мыши на ячейку в таблице и выберите один из следующих параметров:
    • Вставка > Столбец справа. Вставляет столбец справа от выбранной ячейки.
    • Вставка > Столбец слева. Вставляет столбец слева от выбранной ячейки.
    • Вставка > Строка сверху. Вставляет строку сверху от выбранной ячейки.
    • Вставка > Строка снизу. Вставляет строку снизу от выбранной ячейки.

  2. Для новых столбцов выберите параметр Тип столбца и другие параметры.

    Например, выберите Настроенное пользователем свойство в параметре Тип столбца и выберите свойство в поле Имя свойства.

    Столбцы ПОЗИЦИЯ, ОБОЗНАЧЕНИЕ и К-ВО заполняются автоматически. Записи в столбце К-ВО зависят от конфигурации.
    Для настроенных пользователем свойств можно выбрать набор свойств SolidWorks, которые обладают префиксом SW-. Для получения дополнительной информации по описанию таких определенных системой свойств см. Справка по SolidWorks: Связывание заметок со свойствами документа.



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Вставка столбцов или строк в таблицы
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.