Expand ВведениеВведение
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SolidWorksОсновные принципы SolidWorks
Основные понятия
Expand СправкаСправка
Веб-сайт SolidWorks
Expand ПоискПоиск
Expand Открытие новых и существующих документовОткрытие новых и существующих документов
Expand Сохранение документаСохранение документа
Expand Многопользовательская средаМногопользовательская среда
Expand ПечатьПечать
Отправить сообщение
Collapse ПараметрыПараметры
Collapse Настройки пользователяНастройки пользователя
Expand Настройки пользователя - ОбщиеНастройки пользователя - Общие
Expand ЧертежиЧертежи
Параметры системных цветов
Expand ЭскизЭскиз
Параметры для отображения и выбора
Expand ПроизводительностьПроизводительность
Сборки
Параметры внешних ссылок
Шаблоны по умолчанию
Месторасположение файлов
Дерево конструирования FeatureManager
Инкременты счетчика
Вращение вида/Увеличение
Настройки Резервных копий/Восстановления
Настройки пользователя – Касание
Отверстие под крепеж/Toolbox
Проводник файлов
Поиск
Взаимодействие
Расширенные
Expand Свойства документа - ДеталиСвойства документа - Детали
Expand Свойства документа - СборкиСвойства документа - Сборки
Expand Свойства документа - ЧертежиСвойства документа - Чертежи
Expand ОтображениеОтображение
Expand Обзор выбораОбзор выбора
Expand Свойства файлаСвойства файла
Expand ИзмерениеИзмерение
Expand УравненияУравнения
Expand Связь и внедрение объектовСвязь и внедрение объектов
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Добавления
Expand Запись и выполнение макросаЗапись и выполнение макроса
Expand Взаимодействие с предыдущими выпускамиВзаимодействие с предыдущими выпусками
Интерфейс программирования приложений (API) SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт и экспортИмпорт и экспорт
Expand Крупномасштабный проектКрупномасштабный проект
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand ЭскизЭскиз
Expand Продукты SustainabilityПродукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Параметры местоположения файлов

Укажите папки для поиска различных типов документов. Поиск по папкам выполняется в той последовательности, в которой они указаны в списке.

Чтобы отобразить это диалоговое окно, выберите Параметры или Инструменты > Параметры и выберите Месторасположение файлов.

Сброс Восстанавливает установки производителя по умолчанию для всех системных параметров или только для параметров на данной странице.
Отобразить папки для Содержит список типов файлов, которые можно определить в пути поиска.
Папки Отображает пути поиска для определенного типа файла.
Добавить Добавляет папку для выбранного типа документа.
Чтобы создать новую папку для добавления, нажмите Создать новую папку в диалоговом окне Перейти к папке.
Удалить Удаляет выбранную папку. Чтобы отменить удаление папки, нажмите кнопку Отмена.
Вверх или Вниз Изменяет порядок поиска папки.

Заметки для определенных типов файлов


  • При выборе местоположения файла для Макроса с последующим запуском макроса программа приступит к поиску макроса в указанной папке. Например, если будет выбрано Инструменты > Макрос > Выполнить , откроется диалоговое окно Выполнить макрос, в котором отобразится указанное местоположение файла.
  • Поиск путей для Документов ссылок выполняется, только если выбран параметр Поиск внешних ссылок в списке папок документа на вкладке Инструменты > Параметры > Настройки пользователя > Внешние ссылки .
  • Файлы Design Checker, с помощью которого задается местоположение для файлов создания проверки *.swstd, доступен, только если добавлена программа SolidWorks Design Checker.
Понятия, связанные с данным


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Параметры местоположения файлов
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2012 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.