Hide Table of Contents

Planar Surface

You can create planar surfaces from these items:
  • A non-intersecting closed sketch
  • A set of closed edges
  • Multiple co-planar parting lines

  • A pair of planar entities such as curves or edges

Creating a Planar Surface from a Set of Closed Edges

To create a planar surface bounded by a set of closed edges in a part:

  1. Click Planar Surface (Surfaces toolbar) or Insert > Surface > Planar.
  2. In the PropertyManager, select a set of closed edges in a part for Bounding Entities bounding_ents.png. All edges in the set must be on the same plane.

  3. Click OK .

    To edit the planar surface, right-click the surface and select Edit Feature.

Creating a Bounded Planar Surface from a Sketch

To create a bounded planar surface from a sketch:

  1. Create a non-intersecting, single contour, closed sketch.
  2. Click Planar Surface (Surfaces toolbar) or Insert > Surface > Planar.
  3. In the PropertyManager, select the sketch in the graphics area or FeatureManager design tree for Bounding Entities bounding_ents.png. Click OK .
  4. Click OK .

    To edit the planar surface, edit the sketch.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Planar Surface
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.