Inhaltsverzeichnis ausblenden

PropertyManager "Formschrägeanalyse"

Legen Sie Analyseparameter und Farbeinstellungen für die Idenitifzierung und Visualisierung von Bereichen mit unzureichender Formschräge auf Gussteilen fest.

So führen Sie eine Analyse durch:

Klicken Sie auf Formschrägeanalyse (Gusswerkzeuge-Symbolleiste) oder auf Ansicht > Anzeige > Formschrägeanalyse . Legen Sie die Analyseparameter und Farbeinstellungen fest, und klicken Sie dann auf .

Nach dem Schließen des PropertyManagers bleiben die Analyseergebnisse im Grafikbereich sichtbar und werden in Echtzeit aktualisiert, wenn Sie die Geometrie des Teils ändern. Sie können den Cursor über das Modell bewegen, um den Wert des Formschrägewinkels in diesem Bereich anzuzeigen.

So bearbeiten Sie die Analyseparameter und -einstellungen:

Klicken Sie auf Ansicht > Modifizieren > Formschrägeanalyse.

So schalten Sie die Analyse aus:

Klicken Sie auf Formschrägeanalyse (Ansichts-Symbolleiste) oder auf AnzeigeAnsicht > Formschrägeanalyse.

Analyseparameter

  Entformungsrichtung Wählen Sie eine planare Fläche, eine lineare Kante oder eine Achse aus, um die Entformungsrichtung zu definieren. Klicken Sie auf Richtung umkehren oder auf den Ziehpunkt im Grafikbereich, um die Entformungsrichtung umzukehren. Damit wird das Vorzeichen (positiv oder negativ) der Flächen in den Ergebnissen umgekehrt.
Formschrägewinkel Geben Sie einen Referenz-Formschrägewinkel für den Vergleich mit bestehenden Winkeln im Modell ein.
  Anpassungstriade Ändert die Entformungsrichtung und unterstützt Sie bei der Vermeidung oder Reduzierung von Problemen mit dem Formschrägewinkel. Wenn Sie die Ringe der Triade im Grafikbereich ziehen, wird die Entformungsrichtung geändert und die Flächenfarbe dynamisch aktualisiert. Im PropertyManager werden die folgenden schreibgeschützten Werte angezeigt:
  • Winkel mit X-Achse
  • Winkel mit Y-Achse
  • Winkel mit Z-Achse
  Flächenklassifizierung Ordnet jede Fläche in eine der Kategorien unter Farbeinstellungen ein, wendet die entsprechende Farbe auf die einzelnen Flächen an und gibt für jeden Flächentyp eine Anzahl an. Wenn diese Option deaktiviert ist, erzeugt die Analyse eine Konturabbildung der Flächenwinkel. Bei einer ausgeformten Fläche werden z. B. die unterschiedlichen Bereiche der Fläche in verschiedenen Farben angezeigt, wenn sich der Winkel der Fläche ändert.
  Schräge Flächen suchen (Nur verfügbar, wenn Flächenklassifizierung ausgewählt ist.) Analysiert die auf gekrümmte Flächen angewendete Formschräge, um schräge Flächen zu identifizieren. Schräge Flächen liegen vor, wenn einige Punkte auf der gekrümmten Fläche die Formschrägewinkelkriterien erfüllen und andere Punkte diese Kriterien nicht erfüllen. Siehe Positive schräge Flächen und Negative Schräge Flächen unter Farbeinstellungen.
  Berechnen Berechnet die Formschrägeanalyse.

Farbeinstellungen

Flächen mit unterschiedlichen Klassifizierungen werden im Grafikbereich in verschiedenen Farben angezeigt. Die Ergebnisse werden in Echtzeit aktualisiert, wenn Sie die Entformungsrichtung oder den Formschrägewinkel ändern.

  Allmählicher Übergang (Nur verfügbar, wenn Flächenklassifizierung ausgewählt nicht ist.) Zeigt den Bereich von Winkeln (von positiver Formschräge bis negativer Formschräge) in einem Farbspektrum an. Die Verwendung von Allmählicher Übergang ist vor allem bei komplexen Modellen mit zahlreichen unterschiedlichen Formschrägewinkeln nützlich.
  Oberflächen mit Formschräge (Nur bei der Analyse von Oberflächen verfügbar, wenn Flächenklassifizierung aktiviert ist.) Zeigt Oberflächen an, die die Formschrägekriterien erfüllen. Da Formschräge auf einer Seite einer Oberfläche positiv und auf der anderen Seite negativ ist, werden Oberflächen nicht zum numerischen Teil der Klassifizierung (Positive Formschräge und Negative Formschräge) hinzugefügt.
  Positive Formschräge Zeigt Flächen an, bei denen der Flächenwinkel in Bezug auf die Entformungsrichtung größer als der Referenzwinkel ist.
  Erfordert Formschräge Zeigt Flächen an, bei denen der Flächenwinkel kleiner als der positive Referenzwinkel oder größer als der negative Referenzwinkel ist.
  Negative Formschräge Zeigt Flächen an, bei denen der Flächenwinkel in Bezug auf die Entformungsrichtung kleiner als der negative Referenzwinkel ist.
  Spreizflächen Zeigt Flächen an, die sowohl positive als auch negative Formschräge enthalten. In der Regel können Sie eine Spreizfläche durch Erstellung einer Trennlinie entfernen.
  Positive schräge Flächen Zeigt schräge Flächen mit positiver Formschräge an.
  Negative schräge Flächen Zeigt schräge Flächen mit negativer Formschräge an.
Schaltfläche hide_show.png Ein-/Ausblenden (Nur verfügbar, wenn Flächenklassifizierung aktiviert ist.) Klicken Sie auf diese Option, um alle Flächen in einer Kategorie ein- oder auszublenden.
  Farbe bearbeiten (Nur verfügbar, wenn Flächenklassifizierung aktiviert ist.) Klicken Sie auf diese Option, um die einer Kategorie zugewiesene Farbe zu ändern.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   PropertyManager "Formschrägeanalyse"
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.