Inhaltsverzeichnis ausblenden

PropertyManager "Hinterschnittanalyse"

Legen Sie Analyseparameter und Farbeinstellungen für die Identifizierung und Visualisierung von eingeschlossenen Bereichen auf Gussteilen fest, die das Auswerfen des Teils auf der Gussform verhindern.

So führen Sie eine Analyse durch:

Klicken Sie auf HinterschnittanalyseTool_UndercutAnalysis_View.gif (Ansichts-Symbolleiste) oder auf Anzeige > Ansicht > Hinterschnittanalyse.

Nach dem Schließen des PropertyManagers bleiben die Analyseergebnisse im Grafikbereich sichtbar und werden in Echtzeit aktualisiert, wenn Sie die Geometrie des Teils ändern.

So bearbeiten Sie die Analyseparameter und -einstellungen:

Klicken Sie auf Ansicht > Modifizieren > Hinterschnittanalyse.

So schalten Sie die Analyse aus:

Klicken Sie auf HinterschnittanalyseTool_UndercutAnalysis_View.gif (Ansichts-Symbolleiste) oder auf Ansicht > Anzeige > Hinterschnittanalyse.

Analyseparameter

solid_bodies.png Volumenkörper (Nur für Mehrkörper-Teile.) Wählen Sie den zu analysierenden Körper aus.
  Entformungsrichtung (Nicht erforderlich, wenn Sie unten eine Trennfuge auswählen.) Wählen Sie eine planare Fläche, eine lineare Kante oder eine Achse aus, um die Zeichenrichtung zu definieren. Oder wählen Sie Koordinateneingabe aus, und legen Sie Bedingungen entlang der X-, Y- und Z-Achsen fest. Klicken Sie auf Richtung umkehren oder auf den Ziehpunkt im Grafikbereich, um die Entformungsrichtung umzukehren. Damit wird die Richtung (Richtung1 oder Richtung2) der Flächen in den Ergebnissen umgekehrt.
Trennfuge Flächen oberhalb der Trennfuge werden evaluiert, um festzustellen, ob sie von oberhalb der Trennfuge sichtbar sind. Flächen unterhalb der Trennfuge werden evaluiert, um festzustellen, ob sie von unterhalb der Trennfuge sichtbar sind. Dadurch werden Vertiefungen in der Wand des Teils festgestellt, für die ein Seitenkern erforderlich ist. Zudem hilft diese Funktion bei der Feststellung von Abschnitten der Trennfuge, die modifiziert werden können, um den Bedarf an Seitenkernen zu auszuschließen.
  Anpassungstriade Ändert die Entformungsrichtung und unterstützt Sie bei der Vermeidung oder Reduzierung von Problemen mit Hinterschnittbereichen. Wenn Sie die Ringe der Triade im Grafikbereich ziehen, wird die Entformungsrichtung geändert und die Flächenfarbe dynamisch aktualisiert. Im PropertyManager werden die folgenden schreibgeschützten Werte angezeigt:
  • Winkel mit X-Achse
  • Winkel mit Y-Achse
  • Winkel mit Z-Achse
  Verdeckte Bereiche hervorheben Bei Flächen, die nur teilweise verdeckt sind, werden swohl die verdeckten als auch die nicht verdeckten Bereiche der Flächen identifiziert. Wenn diese Option deaktiviert ist, wird die gesamte Fläche als verdeckt identifiziert.

Hinterschnittflächen

Flächen mit unterschiedlichen Klassifizierungen werden im Grafikbereich in verschiedenen Farben angezeigt. Die Ergebnisse werden in Echtzeit aktualisiert, wenn Sie die Entformungsrichtung ändern.

  Richtung1 Hinterschnitt Flächen, die von oberhalb der Trennfuge nicht sichtbar sind.
  Richtung 2 Hinterschnitt Flächen, die von unterhalb der Trennfuge nicht sichtbar sind.
  Verdeckter Hinterschnitt Flächen, die von oberhalb oder unterhalb der Trennfuge nicht sichtbar sind.
  Gespreizter Hinterschnitt Flächen mit Hinterschnitten in beide Richtungen.
  Kein Hinterschnitt  
Schaltfläche hide_show.png Ein-/Ausblenden Klicken Sie auf diese Option, um alle Flächen in einer Kategorie ein- oder auszublenden.
  Farbe bearbeiten Klicken Sie auf diese Option, um die einer Kategorie zugewiesene Farbe zu ändern.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   PropertyManager "Hinterschnittanalyse"
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.