Expand EinführungEinführung
Expand VerwaltungVerwaltung
Expand BenutzeroberflächeBenutzeroberfläche
Collapse Grundlagen von SOLIDWORKSGrundlagen von SOLIDWORKS
Grundkonzepte
Grundlegende Befehle: Ausschneiden, Kopieren, Einfügen, Rückgängig und Wiederherstellen
Expand Hilfe, Suchen und WebressourcenHilfe, Suchen und Webressourcen
Expand Grundlagen zu DokumentenGrundlagen zu Dokumenten
Collapse Übersicht über SOLIDWORKS OptionenÜbersicht über SOLIDWORKS Optionen
Zugriff auf das Dialogfeld „Optionen“
Collapse SystemoptionenSystemoptionen
Expand Systemoptionen - AllgemeinSystemoptionen - Allgemein
Expand ZeichnungsoptionenZeichnungsoptionen
Systemfarbenoptionen
Expand SkizzenoptionenSkizzenoptionen
Optionen für Anzeige und Auswahl
Expand Leistung - OptionenLeistung - Optionen
Baugruppenoptionen
Optionen Externe Referenzen
Optionen Standardvorlagen
Optionen Dateipositionen
FeatureManager Optionen
Optionen Drehfeldinkremente
Ansichtsoptionen
Sicherungs-/Wiederherstellen-Optionen
Systemoptionen - Berühren
Bohrungsassistent/Toolbox-Optionen
Datei-Explorer-Optionen
Suchoptionen
Zusammenarbeits-Optionen
Systemoptionen: Meldungen/Fehler/Warnungen
Expand DokumenteigenschaftenDokumenteigenschaften
Expand AnzeigenAnzeigen
Expand AuswahlAuswahl
Expand DateieigenschaftenDateieigenschaften
Expand Messen-WerkzeugMessen-Werkzeug
Expand SensorenSensoren
Expand GleichungenGleichungen
Expand Branchenspezifische KonstruktionswerkzeugeBranchenspezifische Konstruktionswerkzeuge
Xperts Übersicht
Zusatzanwendungen
Expand SOLIDWORKS SchnellstartSOLIDWORKS Schnellstart
Expand Verknüpfen und Einbetten von ObjektenVerknüpfen und Einbetten von Objekten
Expand Aufzeichnen und Ausführen von MakrosAufzeichnen und Ausführen von Makros
Expand  Komponenten späterer Versionen in früheren Versionen Komponenten späterer Versionen in früheren Versionen
SOLIDWORKS API
SOLIDWORKS Taskplaner
SOLIDWORKS Info
Expand Umsteigen von 2D auf 3DUmsteigen von 2D auf 3D
Expand BaugruppenBaugruppen
Expand CircuitWorksCircuitWorks
Expand KonfigurationenKonfigurationen
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Konstruktionsstudien in SOLIDWORKSKonstruktionsstudien in SOLIDWORKS
Expand Detaillierung und ZeichnungenDetaillierung und Zeichnungen
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML-DatenaustauschSLDXML-Datenaustausch
Expand Importieren und ExportierenImportieren und Exportieren
Expand ModellanzeigeModellanzeige
Expand GussformkonstruktionGussformkonstruktion
Expand BewegungsstudienBewegungsstudien
Expand Teile und FeaturesTeile und Features
Expand LeitungsführungLeitungsführung
Expand BlechBlech
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand SkizzierenSkizzieren
Expand Sustainability ProdukteSustainability Produkte
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand ToleranzenToleranzen
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SchweißkonstruktionenSchweißkonstruktionen
Expand Workgroup PDMWorkgroup PDM
Expand ProblembehebungProblembehebung
Glossar
Inhaltsverzeichnis ausblenden

Skizzenoptionen

Definiert die Standardsystemoptionen für das Skizzieren.

Festlegen der Standardskizzenoptionen:

Klicken Sie auf Optionen > Skizze oder Extras > Optionen > Skizze.

Zurücksetzen Stellt den Werksstandard für alle Systemoptionen oder nur für die Optionen auf dieser Seite wieder her.
Ansicht bei Skizzenerstellung automatisch normal zur Skizzenebene drehen Dreht Ansichten so, dass sie normal auf die Skizzenebene liegen, wenn Sie eine Skizze auf einer Ebene öffnen.
Voll definierte Skizzen verwenden Skizzen müssen voll definiert sein, bevor mit ihnen Features erstellt werden können.
Bogenmittelpunkte in Teil-/Baugruppenskizzen anzeigen Kreisbogenmittelpunkte in Skizzen werden angezeigt.
Elementpunkte in Teil-/Baugruppenskizzen anzeigen Endpunkte von Skizzenelementen werden als ausgefüllte Kreise angezeigt. Die Farbe des Kreises zeigt den Status des Skizzenelements an:

Schwarz

Voll definiert

Blau

Unterdefiniert

Rot

Überdefiniert

Grün

Ausgewählt

Überdefinierte und freistehende Punkte werden immer angezeigt, ungeachtet dieser Option.
Meldezeichen zum Schließen der Skizze Ein Dialogfeld mit der Frage Skizze mit Modellkanten schließen? wird eingeblendet, wenn Sie eine Skizze mit einem offenen Profil erstellen und dann auf Linear ausgetragener Aufsatz klicken, um ein Aufsatz-Feature zu erstellen. Verwenden Sie die Modellkanten, um das Skizzenprofil zu schließen, und wählen Sie die Richtung aus, in der die Skizze geschlossen werden soll.
Skizze auf neuem Teil erstellen Ein neues Teil mit der aktiven Skizze auf der Ebene vorne wird geöffnet.
Bemaßungen beim Ziehen/Verschieben übergehen Die Bemaßungen werden außer Kraft gesetzt, wenn Sie Skizzenelemente ziehen oder das Skizzenelement im PropertyManager Verschieben verschieben. Die Bemaßung wird nach dem Ziehen aktualisiert.
Diese Option steht auch unter Extras > Skizzeneinstellungen > Bemaßungen beim Ziehen/Verschieben übergehen zur Verfügung.
Ebene anzeigen wenn schattiert Die Skizzierebene wird angezeigt, wenn Sie eine Skizze im Modus Schattiert mit Kanten oder Schattiert bearbeiten.
Falls die Anzeige aufgrund der schattierten Ebene langsam erfolgt, kann dies an den festgelegten Transparenzoptionen liegen. Bei einigen Grafikkarten erhöht sich die Anzeigegeschwindigkeit, wenn Sie eine niedrige Transparenzeinstellung verwenden. Um eine niedrige Transparenz festzulegen, klicken Sie auf Extras > Optionen > Systemoptionen > Leistung , und deaktivieren Sie die Optionen Hohe Qualität für normalen Ansichtsmodus and Hohe Qualität für dynamischen Ansichtsmodus.
Linienlänge gemessen zwischen virtuellen Eckpunkten in 3D Misst die Linienlänge von virtuellen Eckpunkten im Gegensatz von Endpunkten in 3D-Skizzen.
Tangentialitäts- und Krümmungsziehgriffe für Splines aktivieren Zeigt Spline-Ziehpunkte für Tangentialität und Krümmung an.
Spline-Steuerungspolygon standardmäßig anzeigen Zeigt ein Steuerungspolygon zur Änderung der Form eines Splines an.
Ghost Image beim Ziehen Zeigt ein Ghost Image der Originalposition eines Skizzenelements beim Ziehen einer Skizze an.
Krümmungskamm-Begrenzungskurve anzeigen Blendet die Begrenzungskurve, die mit Krümmungskämmen verwendet wird, ein oder aus. Beispiel: Festlegen der Krümmungskamm-Begrenzungskurve
Numerische Eingabe auf Bildschirm bei Elementerstellung aktivieren Zeigt bei der Erstellung von Skizzenelementen numerische Eingabefelder für die Größendefinition an. Um diese Option zu verwenden, können Sie auch mit der rechten Maustaste in eine Skizze klicken und Numerische Eingabe in Skizzen auswählen.
enable_on_screen_numeric_input.gif

Diese Option ist nützlich, um einen Entwurfsplan in Skizzen einzufügen, da Sie damit das Skizzierwerkzeug nicht beenden müssen, um das Element zu bemaßen.

Wenn Numerische Eingabe auf Bildschirm bei Elementerstellung aktivieren ausgewählt ist, können Sie auch Maß nur bei eingegebenem Wert erstellen auswählen. Diese Option kann nur zur Bemaßung des Skizzenelements verwendet werden, wenn Sie einen Wert eingeben und Eingabe- oder Tabulatortaste drücken.
create_dim_only_when_value_is_entered.gif

Diese Optionen sind für Langlochskizzenelemente nicht verfügbar.
Überdefinierende Bemaßungen

Meldezeichen für gesteuerten Status

Ein Dialogfeld mit der Frage Bemaßung zu gesteuerter Bemaßung machen? wird eingeblendet, wenn Sie eine überdefinierende Bemaßung zu einer Skizze hinzufügen.

Gesteuert als Standard

Die Bemaßung wird standardmäßig gesteuert, wenn Sie eine überdefinierende Bemaßung zu einer Skizze hinzufügen.

Verwenden Sie die Option Meldezeichen für gesteuerten Status allein oder zusammen mit der Option Gesteuert als Standard. Je nach der Auswahl wird einer der vier Vorgänge ausgeführt, wenn Sie eine überdefinierende Bemaßung zu einer Skizze hinzufügen:
  • Ein Dialogfeld wird eingeblendet und gibt als Standardeinstellung Gesteuert an.
  • Ein Dialogfeld wird eingeblendet und gibt als Standardeinstellung Steuernd an.
  • Die Bemaßung ist gesteuert.
  • Die Bemaßung ist steuernd.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Skizzenoptionen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.