Inhaltsverzeichnis ausblenden

Gussformkonstruktionswerkzeuge - Übersicht

Diese Übersicht enthält typische Gussformkonstruktionsaufgaben und die SOLIDWORKS Funktionen, mit denen diese Aufgaben ausgeführt werden können.

Aufgabenkategorien:
Vordefinierte errechnete Erscheinungsbilder Mit Verfahrenswerkzeugen werden Gussform und Werkzeuge erstellt, mit denen das Modell in verschiedenen Abschnitten angezeigt werden kann.
Fehlerdiagnose Mit Diagnosewerkzeugen werden Problembereiche am Modell angezeigt. Beim Erstellen der Gussform können Sie das Modell auf potentielle Probleme untersuchen, die möglicherweise verhindern, dass Kern und Formnest getrennt werden können.
Korrektur Mit Korrekturwerkzeugen werden Fehler, wie z. B. Oberflächenlücken, behoben, die mit den Diagnosewerkzeugen erkannt wurden.
Administrativ Verwaltungswerkzeuge dienen zum Verwalten der Modelle und ermöglichen den Informationsaustausch zwischen Konstrukteuren, Ingenieuren, Herstellern und Abteilungsleitern.

Vordefinierte errechnete Erscheinungsbilder

Tasks Lösungen
Wenn Sie keine mit SOLIDWORKS erstellten Modelle verwenden, importieren Sie Teile in SOLIDWORKS. Verwenden Sie die Import/Export-Werkzeuge, mit denen Modelle aus einer anderen Anwendung in SOLIDWORKS importiert werden.
Die Modellgeometrie in importierten Teilen kann Defekte wie Lücken zwischen Oberflächen enthalten. Die SOLIDWORKS Anwendung enthält ein Import-Diagnose-Werkzeug zum Identifizieren und Beheben solcher Probleme.
Bestimmen Sie, ob ein Modell (importiert oder in SOLIDWORKS erstellt) Flächen ohne Formschräge enthält. Untersuchen Sie mit dem Werkzeug FormschrägeanalyseTool_DraftAnalysis_View.gif die Flächen, um genügend Formschräge zu gewährleisten. Weitere verfügbare Funktionen:

Flächenklassifizierung

Zeigen Sie eine farbcodierte Zählung von Flächen mit positiver Formschräge, von Flächen mit negativer Formschräge, Flächen mit unzureichender Formschräge und von Spreizflächen an.

Allmählicher Übergang

Zeigen Sie an, wie sich der Formschrägewinkel in den einzelnen Flächen ändert.

Prüfen Sie auf Hinterschnittbereiche. Verwenden Sie das Werkzeug Hinterschnittanalyse Tool_UndercutAnalysis_View.gif zur Feststellung von eingeschlossenen Bereichen in einem Modell, die das Auswerfen aus der Gussform behindern.
Bei diesen Bereichen muss mit dem Verfahren "seitlicher Kern" der Hinterschnitt-Freischnitt erfolgen. Seitenkerne werden aus der Gussform beim Öffnen ausgeworfen.
Skalieren Sie das Modell. Ändern Sie die Größe der Modellgeometrie mit dem Werkzeug SkalierenSkalieren, um den Schrumpffaktor beim Abkühlen von Kunststoff zu berücksichtigen. Bei Teilen mit ungewöhnlichen Formen und glasgefüllten Kunststoffen können nicht-lineare Werte angegeben werden.
Wählen Sie die Trennfugen aus, von denen aus die Trennoberfläche erstellt werden soll. Erstellen Sie Trennfugen mit dem Werkzeug Trennfugentool_Parting_Lines_Mold_tools.gif, das eine bevorzugte Trennfuge um das Modell herum auswählt.
Erstellen Sie Verschlussoberflächen, um undichte Stellen zwischen Kern und Formnest zu verhindern. Suchen Sie nach möglichen Löchern, und verschließen Sie sie automatisch mit dem Werkzeug Verschlussoberflächen Tool_Shut_Off_Surfaces_Mold_Tools.gif. Mit diesem Werkzeug werden Oberflächen erstellt, um die offenen Löcher ohne Füllung, mit tangentialer Füllung, Kontaktfüllung oder einer Kombination dieser drei Optionen auszufüllen. Mit der Option Keine Ausfüllung, um ein oder mehrere Durchgangsbohrungen auszuschließen, können Sie deren Verschlussoberflächen manuell erstellen. Sie können dann Kern und Formnest erstellen.
Erstellen Sie die Trennoberfläche, mit der Sie den Kern-/Formnest-Volumenkörper erstellen können.
Verwenden Sie bei bestimmten Modellen das Regeloberflächen-Werkzeug, um Offset-Oberflächen entlang der Kanten der Trennoberfläche zu erstellen.
Tragen Sie mit dem Werkzeug Trennoberflächetool_Parting_Surfaces_Mold_tools.gif Oberflächen von den zuvor erstellten Trennfugen linear aus. Mit diesen Oberflächen wird die Formnest-Geometrie von der Kern-Geometrie der Gussform getrennt.
Fügen Sie dem Modell Offset-Oberflächen hinzu. Wenden Sie diese Lösungen auf Offset-Oberflächen an:
  • Einfachere Modelle. Verwenden Sie die automatisierte Option, die zum Werkzeug Kern-/Formnest-Volumenkörpertool_tooling_split_Mold_tools.gif gehört.
  • Komplexere Modelle. Erstellen Sie mit dem Werkzeug Regeloberflächetool_Ruled_Surface_Mold_tools.gif die Verriegelungsoberflächen.
Erstellen Sie den Kern-/Formnest-Volumenkörper, um Kern und Formnest zu trennen. Erstellen Sie Kern und Formnest automatisch mit dem Werkzeug Kern-/Formnest-Volumenkörper tool_tooling_split_Mold_tools.gif. Das Werkzeug Kern-/Formnest-Volumenkörper verwendet die Informationen zur Trennfuge, zu den Verschlussoberflächen und Trennoberflächen zum Erstellen von Kern und Formnest und ermöglicht die Angabe der Blockgrößen.
Erstellen Sie Seitenkerne, Hebevorrichtungen und getrimmte Auswerferstifte. Verwenden Sie KernTool_Core_Mold_Tools.gif, um Geometrie aus einem Werkzeug-Volumenkörper zu extrahieren, um ein Kern-Feature zu erstellen. Außerdem können Hebevorrichtungen und getrimmte Auswerferstifte erstellt werden.
Zeigen Sie den Kern und das Formnest transparent an, wodurch Sie das Modell drinnen sehen können.
mold_design_ovw_tooling01.gif
Weisen Sie jedem Element mit dem Werkzeug Farbe bearbeitentool_Edit_Color_Standard.gif eine andere Farbe zu. Mit dem Werkzeug Farbe bearbeiten werden außerdem optische Eigenschaften wie die Transparenz manipuliert.
Zeigen Sie Kern und Formnest getrennt an.
mold_design_ovw_tooling02.gif
Trennen Sie Kern und Formnest in einem bestimmten Abstand mit dem Werkzeug Körper verschieben/kopierenTool_Move_Copy_Bodies_Features.gif.

Fehlerdiagnose

Tasks Lösungen
Prüfen Sie die Integrität importierter Teile.
Bei importierten Teilen oder SOLIDWORKS Teilen können Sie das Werkzeug SkalierenSkalieren zur Gültigkeitsprüfung verwenden.
Verwenden Sie Import-Diagnose Tool_Import_Diagnostics_Tools.gif (Extras-Symbolleiste), um Lücken und fehlerhafte Flächen an importierten Features zu diagnostizieren und zu reparieren.

Verwenden Sie Kanten korrigieren Tool_Heal_Edges_Features.gif, um die kurzen Kanten auf den importierten Features zu reparieren.

Untersuchen Sie mit dem Werkzeug PrüfenTool_Check_Tools.gif das importierte Modell.

Für Modelle mit schwerwiegenderen Defekten enthält SOLIDWORKS andere Werkzeuge wie z. B. Ausgefüllte OberflächeTool_Filled_Surface_Surfaces.gif und Fläche ersetzentool_Replace_Face_Surfaces.gif.

Stellen Sie Tangentialität zwischen Paaren von Flächen sicher. Berechnen Sie den Winkel, und messen Sie die Begrenzung zwischen Flächen mit dem Werkzeug Abweichungsanalyse tool_Deviation_Analysis_Tools.gif. Die Analyse basiert auf der Anzahl der Musterpunkte, die Sie entlang der Kanten auswählen.
deviation_analysis_mold.gif
Suchen Sie nach Flächen der Modellgeometrie, die ein Auswerfen aus der Gussform verhindern. Identifizieren Sie Problembereiche in der Modellgeometrie mit dem Werkzeug HinterschnittanalyseTool_UndercutAnalysis_View.gif.
Bestimmen Sie, warum Flächen nicht zusammengefügt werden können.
Bei manchen komplexen Modellen müssen Sie möglicherweise Modelliertechniken wie Oberflächenausfüllung in Verbindung mit Flächenersetzung verwenden, um Oberflächenbereiche zu korrigieren. Wenn Sie diese Oberflächen zusammenfügen möchten, kann dies misslingen, weil Lücken oder Interferenzen zwischen den Oberflächen vorhanden sind.
Untersuchen Sie mit dem Werkzeug PrüfenTool_Check_Tools.gif das Modell.
Das Werkzeug Prüfen kann auch bei Volumenkörpern zum Überprüfen importierter Daten verwendet werden.

Korrektur

Tasks Lösungen
Bei importierten Modellen können mit dem Werkzeug Diagnose Lücken und fehlerhafte Flächen repariert werden. Wenn die Lücken zu schwerwiegend für das Diagnose-Werkzeug sind, verwenden Sie die in diesem Abschnitt beschriebenen Lösungen.
Korrigieren Sie Fehler an importierten Modellen (zum Beispiel Modell mit Oberflächenlücken).
Korrigieren Sie Fehler im Modell mit diesen SOLIDWORKS Werkzeugen:

Ausgefüllte Oberfläche Tool_Filled_Surface_Surfaces.gif

Konstruiert innerhalb einer Begrenzung, die durch vorhandene Modellkanten, Skizzen oder Kurven definiert wird, ein Oberflächen-Patch mit einer beliebigen Anzahl von Seiten.
fill_surface_import_vcr_case_01.gif

Fläche ersetzen tool_Replace_Face_Surfaces.gif

Ersetzen Sie Flächen auf einem Oberflächen- oder Volumenkörper durch neue Oberflächenkörper.

Fläche verschieben Tool_Move_Face_Features.gif

Flächen und Features können direkt auf Oberflächen- oder Volumenkörpermodellen versetzt, verschoben oder gedreht werden.

Fläche löschen TOOL_DELETE_FACE_SURFACES.GIF

Folgende Optionen sind verfügbar:

Löschen und ausbessern

Löscht eine Fläche aus einem Oberflächenkörper oder Volumenkörper und bessert den Körper automatisch aus und trimmt ihn.

Löschen und ausfüllen

Löscht Flächen und erzeugt eine einzelne Fläche, um jegliche Lücke zu schließen.

Ausgetragene Oberfläche Tool_Swept_Surface_Surfaces.gif

(Siehe unten.)

Ausgeformte Oberfläche Tool_Lofted_Surface_Surfaces.gif

(Siehe unten.)

Fügen Sie Flächen zusammen, die höchstwahrscheinlich in Verbindung mit anderen Modelliervorgängen verwendet werden, um neue Oberflächen an das vorhandene Teil anzufügen. Verwenden Sie das Werkzeug Oberfläche zusammenfügentool_Knit_Surface_Surfaces.gif, um zwei oder mehrere Flächen und Oberflächen zu einer einzigen zu kombinieren.
Fügen Sie Modellen, die Flächen mit unzureichender Formschräge enthalten, Formschräge hinzu. Weisen Sie Formschräge mit dem Werkzeug Formschräge tool_Draft_Features.gif zu.
Bei manchen Modellen (entweder importiert oder mit SOLIDWORKS erstellt) kann mit dem Werkzeug Formschräge Formschräge hinzugefügt werden. Bei anderen Modellen müssen Oberflächen bewegt oder erstellt werden, damit der Formschrägewinkel geändert werden kann.
Wenden Sie Formschräge an, indem Sie Fläche verschieben Tool_Move_Face_Features.gif zum Drehen einer Fläche zu einem festgelegten Formschrägewinkel verwenden.

Weisen Sie mit SOLIDWORKS Oberflächenmethoden Formschräge zu. Sie können Formschräge mit den aufgeführten SOLIDWORKS Oberflächenmethoden korrigieren, indem Sie neue Oberflächen mit dem korrekten Formschrägewinkel erstellen. Dann können Sie mit Fläche ersetzen tool_Replace_Face_Surfaces.gif diese Oberflächen in das Teil integrieren.

Zu den Oberflächen-Modelliertechniken gehören:

Regeloberfläche tool_Ruled_Surface_Mold_tools.gif

Erstellen Sie Oberflächen, die entweder senkrecht oder von den ausgewählten Kanten weg verjüngt sind.

Ausgetragene Oberfläche Tool_Swept_Surface_Surfaces.gif

Beginnen Sie mit einer Kante, und erstellen Sie eine Oberflächenaustragung. Verwenden Sie dabei, falls erforderlich, eine Leitkurve.

Ausgeformte Oberfläche Tool_Lofted_Surface_Surfaces.gif

Verwenden Sie vorhandene Profile, und erstellen Sie eine Oberflächenausformung. Verwenden Sie dabei eine Leitkurve, falls erforderlich.

Ausgefüllte Oberfläche Tool_Filled_Surface_Surfaces.gif

Konstruiert innerhalb einer Begrenzung, die durch vorhandene Modellkanten, Skizzen oder Kurven definiert wird, ein Oberflächen-Patch mit einer beliebigen Anzahl von Seiten.

Trennen Sie Spreizflächen Führen Sie einen der folgenden Schritte aus:
  • Erstellen Sie mit dem Werkzeug Trennlinietool_Split_Line_Curves.gif Silhouettenkurven entlang zylindrischer Flächen. Dadurch wird das Teil gespalten, und eine Trennfuge kann erstellt werden.
  • Verwenden Sie die Option Trennflächen im Werkzeug Trennfugentool_Parting_Lines_Mold_tools.gif.

Administrativ

Tasks Lösungen
Verfolgen Sie die Entwicklung einer Konstruktion, oder vergleichen Sie verschiedene Konstruktionen. Veröffentlichen Sie eine eDrawings Datei und senden Sie sie anderen Personen, die die Datei mit dem kostenlosen eDrawings Viewer anzeigen können. Fügen Sie Informationen zum Modell im Feld Kommentare hinzu.

Um mehr über eDrawings zu erfahren, klicken Sie auf Hilfe > SOLIDWORKS Lehrbücher > Alle SOLIDWORKS Lehrbücher , und arbeiten Sie das eDrawings Lehrbuch durch.

Verwalten Sie Produktdaten, und steuern Sie Versionen. Verwenden Sie die Zusatzanwendung SOLIDWORKS Workgroup PDM, ein Werkzeug zum Verwalten von Produktdaten. Klicken Sie auf Extras > Zusatzanwendungen und wählen Sie SOLIDWORKS Workgroup PDM aus, um diese Zusatzanwendung zu aktivieren.

Um mehr über Workgroup PDM zu erfahren, klicken Sie auf Hilfe > SOLIDWORKS Lehrbücher > Alle SOLIDWORKS Lehrbücher und arbeiten Sie das Workgroup PDM Lehrbuch durch.

Ersetzen Sie ein importiertes Feature, um eine Konstruktionsänderung des Kunden oder Anbieters des Teils zu integrieren. Verwenden Sie Feature bearbeiten, um ein importiertes Feature durch Geometrie aus einer neuen Datei zu ersetzen.
Sie können nur Features bearbeiten, die aus einer ACIS, Autodesk Inventor, IGES, Parasolid, Pro/ENGINEER, Solid Edge, STEP, VDAFS oder VRML-Datei erstellt wurden.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Gussformkonstruktionswerkzeuge - Übersicht
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.