Hide Table of Contents

Viewports

A Viewport dominates most of the area in the SOLIDWORKS Visualize window. SOLIDWORKS Visualize has a 3D Viewport, plus additional tabs that appear when you open images in the image viewport or render a model.

3D Viewport

The 3D Viewport shows the open project with the currently selected camera. When you move the camera around the scene or change any content, the 3D Viewport updates in realtime.

Image Viewport

The image viewport displays images that are in the Image library. Screenshots and renders are saved to the Images library, so the image viewport is a convenient way to look at output images.

To open the image viewport:

  1. Click File > Open Image.
  2. In the Open Image dialog box, navigate to the location where you have saved screen shoots and renderings.

    The default location is install_dir\SOLIDWORKS Visualize Content\Images.

  3. Select the image to view and click Open.

    The name of the image you are viewing is shown in a tab below the menu bar.

The image viewport contains these controls:

Fit to window
Zoom in
Zoom out
Previous
Next

Render Viewport

The Render viewport displays the image that is currently being rendered.

To open the Render viewport:

  1. From the Output Tools on the main toolbar, select a tool other than snapshot.

    With SOLIDWORKS Visualize Standard, the only option is Render .

    With SOLIDWORKS Visualize Professional, you can also select Animation , Turntable , or Sun Study .

  2. On the Render tab of the Output Tools dialog box, select Show Progress.
  3. Click Start Render.

The Render viewport toolbar contains these controls:

Fit to Window

Actual Size

Toggles the view of the model you are rendering between the actual size of the image and an image that fits in the window.
  Pause

Resume

Pauses an offline render to save machine performance temporarily.

You can click Resume to complete a paused render later.

  Save Now Saves an image of the current pass to the Images directory, and continues rendering until completed.
  Cancel Cancels an offline render and stores the current result in the Images folder.

You can choose whether to complete the render in the background or not.

Status indicators to the left of the toolbar show the percentage complete and time remaining. Additional status messages at the bottom of the screen report whether the rendering is paused, the pass number, and the resolution.

Move the pointer over the SOLIDWORKS Visualize Offline Render icon in the notification area of the taskbar to see the rendering progress and time remaining.

Right-click the icon to access the following commands:

  • Save Image
  • Save and View Image
  • Save and Stop Rendering
  • Stop Renderer
  • Pause
  • Resume


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Viewports
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Visualize 2017 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.