Hide Table of Contents

Saving Projects

You can save your projects to a file.

When you click File > Save Project to save a file, the software saves the project in the Projects library in its native .SVPJ format. The .SVPJ format packages all assets associated with the project into one file.

When you click File > Save Project As, you can save the .SVPJ file to a different folder.

The software can open .BIF and .SVPJ files created in earlier versions of Bunkspeed or SOLIDWORKS Visualize. However, once you save the project in SOLIDWORKS Visualize, you cannot open it again in earlier versions.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Saving Projects
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Visualize 2017 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.