Hide Table of Contents

Importing Models

You can import 3D models in many file formats.

To import models:

  1. Do one of the following:
    • Click File > Import > Import Models and Parts.
    • Click Project > Models > Import Model.
    • On the Objects tab of the Palette, right-click an empty area of the model tree and click Import.
  2. In the Import dialog box, browse to a model and click Open.
  3. In the Import Settings dialog box, set options and click OK.
When you import a model, coordinates within a model are in model space (relative to the model origin), and coordinates in a project are in project space (relative to the origin in the center of the scene). The separation of model space and project space preserves the relative sizes of multiple models in the same project.

Also, when you import a project into Visualize from any supported file format, the scene will be automatically scaled to fit your model.

You can set an option to automatically update models when the original file is updated and saved in the 3D software. If you set this option, the application notifies you when models are externally updated, and you can accept or ignore the change. To set this option, in the Import Settings dialog box, in the General section of the Geometry tab, select Monitor File.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Importing Models
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Visualize 2017 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.