Hide Table of Contents

Using the Queue Client

To use the Queue Client:

  1. When you are ready to render a scene, do one of the following:
    • In the Output Tools dialog box, click Send to Queue.
    • Click View > Show Queue.
    The SOLIDWORKS Visualize Queue dialog box opens:
    1 Main menu  
    2 Start Queue Stop Queue Starts or stops the queue.
    3 State of queue Indicates whether the queue is running or stopped.
    4 List of failed projects (if any) Lists jobs that have failed to load.

    Expand the list to see reasons for the failures and troubleshooting information.

    5 Filter Lets you limit the types of jobs in the jobs list.
    6 Jobs list Lists all the projects you sent to the queue in the order they were sent.

    You can change the order.

  2. To process the jobs in the job list without delay, click Start Queue.
    The queue continues to run until all jobs in the list are processed, or you click Stop Queue.
    When a local job finishes, it is automatically saved in the folder that is specified for Output Directory on the Queue tab of the Tools > Options dialog box.
  3. To remove jobs that have finished rendering, click Clear Completed.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Using the Queue Client
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Visualize 2017 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.