Ocultar tabla de contenido

Cómo ocultar y mostrar sólidos

Activación y desactivación de la visibilidad de los sólidos

Puede activar y desactivar la visibilidad de los conjuntos de sólidos y superficies moviendo el cursor sobre el conjunto en la zona de gráficos y haciendo clic en la Pestaña para ocultarlo o presionando Mayús + Tab para mostrarlo.

Además, puede mostrar uno o más sólidos ocultos moviendo el cursor hacia la zona de gráficos y manteniendo pulsadas las teclas Ctrl + Mayús + Tab. Los sólidos ocultos se visualizarán temporalmente como transparentes y se podrán volver a mostrar haciendo clic en ellos.

Para asignar otros métodos abreviados de teclado a estas acciones, haga clic en Herramientas > Personalizar.

Seleccionar sólidos ocultos

Para seleccionar los sólidos ocultos que se mostrarán:

  1. En la zona de gráficos, seleccione la pieza multicuerpo.
  2. Haga clic con el botón secundario en la pieza multicuerpo y seleccione Mostrar sólidos ocultos.
    Todos los sólidos que estaban ocultos se muestran ahora y todos los sólidos que estaban visibles, ahora están ocultos.
  3. En el cuadro de diálogo, haga clic en Salir.
    La pieza multicuerpo que se mostró en un principio, vuelve a aparecer.

Aislar en piezas multicuerpo

En piezas multicuerpo, el comando Aislar define todos los sólidos excepto los seleccionados para estar ocultos o ser transparentes, lo que permite centrarse en los sólidos seleccionados. Al salir de Aislar, la visualización volverá a su estado original sin ningún cambio permanente.

Para aislar sólidos:

  1. Seleccione los sólidos para aislar.
  2. Haga clic en Ver > Visualizar > Aislar, o haga clic con el botón derecho y seleccione Aislar.
  3. En la barra de herramientas emergente Aislar, haga clic en una de las siguientes opciones para cambiar Visibilidad de sólidos quitados:
    Transparente
    Oculto
  4. Puede hacer clic en Guardar como estado de visualización para guardar las características de visualización en un nuevo estado de visualización.
  5. Cuando termine de trabajar con los sólidos aislados, haga clic en Salir de aislar.
    El modelo vuelve a su estado de visualización original.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Cómo ocultar y mostrar sólidos
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.