Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Collapse Interfaz de usuarioInterfaz de usuario
Perspectiva general de la interfaz de usuario
Expand Ventanas y pantallasVentanas y pantallas
Expand Zona de gráficosZona de gráficos
Panel de gestión
Expand Gestor de diseño del FeatureManagerGestor de diseño del FeatureManager
Gestor de diseño del FeatureManager desplegable
El PropertyManager
Expand ConfigurationManagerConfigurationManager
Collapse Comandos, menús, barras de herramientasComandos, menús, barras de herramientas
Menús
Barra de menús
Expand Movimientos del ratónMovimientos del ratón
Barras de herramientas
Barras de herramientas de SolidWorks
Barras de herramientas de complementos
Barra transparente Ver
Barras de herramientas de contexto
Barras contextuales
Botones de herramienta desplegables
Repetir último comando
Comandos recientes
Collapse Administrar los menúsAdministrar los menús
Personalizar los menús
Menú de acceso directo
Métodos abreviados del teclado
Personalizar el teclado
Opciones de Personalizar
Expand Administrar las barras de herramientasAdministrar las barras de herramientas
Expand Personalizaciones de la interfaz de usuario para macrosPersonalizaciones de la interfaz de usuario para macros
Expand Gestos táctiles y multitáctilesGestos táctiles y multitáctiles
Editor de métodos de entrada (IME) de Microsoft
Panel de visualización
Expand Panel de tareasPanel de tareas
Barra de estado
Expand Instant3DInstant3D
Expand Conceptos básicos de SolidWorksConceptos básicos de SolidWorks
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SolidWorksEstudios de diseño en SolidWorks
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Importación y exportaciónImportación y exportación
Expand Diseño a gran escalaDiseño a gran escala
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SolidWorks SimulationSolidWorks Simulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SustainabilitySustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ToleranciasTolerancias
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Expand GlosarioGlosario
Ocultar tabla de contenido

Opciones de Personalizar

Si se desean personalizar los menús o los menús contextuales de SolidWorks, se pueden restablecer los valores predeterminados o visualizar todos los elementos de los menús. Se pueden personalizar las barras de herramientas, los menús y el Panel de tareas de acuerdo con un área de especialización.

Personalización de los menús contextuales y de los menús

Para restablecer los menús de SolidWorks o los contextuales a los valores predeterminados o para mostrar todos los elementos de los menús:

  1. Haga clic en Herramientas, Personalizar o haga clic con el botón derecho del ratón en el borde de la ventana y seleccione Personalizar.

Debe tener un documento de SolidWorks activo para personalizar los menús.

  1. En la pestaña Opciones, en Personalizar accesos directos o Personalizar menús, haga clic en:

    • Mostrar todo. Visualiza todos los elementos de los menús.

    • Restaurar valores predeterminados. Restablece todos los elementos de los menús a los predeterminados del sistema.

  1. Haga clic en Aceptar.

Personalización para flujo de trabajo

Al seleccionar Personalización para flujo de trabajo, se producen los siguientes cambios en los documentos de pieza.

 

Diseño de máquinas

Diseño de moldes

Diseño de productos de consumo

Vínculos de la pestaña Recursos de SolidWorks en el Panel de tareas

Perspectiva general de Diseño de máquinas
Tutoriales de Diseño de máquinas
SolidWorks SimulationXpress
 

Perspectiva general de Diseño de moldes
Tutoriales de Diseño de moldes
Importar archivo

Tutoriales de Diseño de productos de consumo

Barras de herramientas agregadas al Administrador de comandos

Chapa metálica
Piezas soldadas
 

Superficies
Moldes

Superficies

Elementos de menús ocultos en el menú Insertar

Moldes

Piezas soldadas

Piezas soldadas
   

Elementos de menús ocultos en el menú Herramientas

Análisis de ángulo de salida
Detección de cortes sesgados
Análisis de desviación

-

Detección de corte sesgado
 

Para visualizar los elementos de menús ocultos, haga clic en Personalizar el menú en la parte inferior del menú. También se puede sobrescribir la personalización en Herramientas, Personalizar.

Para personalizar la interfaz del usuario según el flujo de trabajo:

  1. Haga clic en Herramientas, Personalizar o haga clic con el botón derecho del ratón en el borde de la ventana y seleccione Personalizar.

  2. En la pestaña Opciones, en Personalización para flujo de trabajo seleccione una o varias de las siguientes opciones:

  • Diseño de productos de consumo

  • Diseño de máquinas

  • Diseño de moldes

  1. Haga clic en Aceptar.

 



Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de Personalizar
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2012 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.