Ocultar tabla de contenido

Editar macro

Puede editar o depurar una macro que haya grabado previamente.

Para editar una macro:

  1. Haga clic en Editar macro tool_Edit_Macro.gif (Barra de herramientas Macro) o en Herramientas > Macro > Editar .

    Si ha editado macros previamente, puede seleccionar la macro directamente del menú al hacer clic en Herramientas > Macro . Este menú lista las últimas nueve macros.

  2. En el cuadro de diálogo, seleccione un archivo de macro (.swp) y haga clic en Abrir.

    También puede editar los archivos .swb. Al ejecutar o editar un archivo .swb, el archivo se convierte automáticamente en un archivo .swp.

  3. Edite la macro. (Si desea obtener más detalles, utilice la ayuda del editor de macros.)
Conceptos relacionados
Referencia relacionada


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Editar macro
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2012 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.