Hide Table of Contents

Opening Recent Documents

You can open a recent document from the File menu or the Recent Documents browser.

To open a recent document, do one of the following:

  • Click File > document.

    To see a preview of the document and its file path, hover over the menu item for the document. The preview and file path appear in a large tooltip.

  • Use the Recent Documents browser:
    1. Click File > Browse Recent Documents or press R.
    2. Use the arrow keys or press Tab to select a document preview from the keyboard, or hover over a preview to select it with the mouse.

      The preview highlights in the browser, and the file path for the document appears at the top of the browser.

      A preview you highlight from the keyboard looks different from one you highlight with the mouse. In this illustration, the preview on the left is highlighted from the keyboard and the preview on the right is highlighted with the mouse by hovering over the item.

    1. Press Enter or Ctrl to open the document highlighted from the keyboard, or click to open the document under the pointer.

      The Recent Documents browser closes and the document opens.

      To close the browser without opening a document, click outside the browser or press Esc.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Opening Recent Documents
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.