Hide Table of Contents

Moving Sketches

To move a sketch:

  1. In an active sketch, click Modify Sketch Tool_Modify_Sketch.gif (Sketch toolbar) or Tools > Sketch Tools > Modify.
  2. In the dialog box:
    • To move the sketch geometry incrementally, under Translate, type a value for X value and Y value and press Enter.
    • To move a specified point of the sketch to a specific location, under Translate, select Position selected point and click a point in the sketch. Type a value for X value and Y value and press Enter.
      The Modify Sketch tool translates the entire sketch geometry in relation to the model (including the sketch origin). The sketch geometry does not move relative to the origin of the sketch.
    • To move a sketch in the graphics area, use the pointer:
      • Press the left-mouse button pointer_mouse_move_rotate.png to move the sketch.

        Video: Moving Sketches

      • Point at the end points or center of the black origin to display one of three flip symbols. Right-click to flip the sketch on the X axis, the Y axis, or both.
        • pointer_mouse_flip_x.png Flip sketch along X axis
        • pointer_mouse_flip_y.png Flip sketch along Y axis
        • pointer_mouse_flip_xy.png Flip sketch along both axes

        Video: Flipping Sketches

  3. Click Close.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Moving Sketches
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.