Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Expand Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Collapse SolidWorks SimulationSolidWorks Simulation
Ayuda de SOLIDWORKS Simulation
Acceder a la ayuda y usarla
Aviso legal
Guía de referencia de SOLIDWORKS Simulation
Expand Conceptos básicos de SOLIDWORKS SimulationConceptos básicos de SOLIDWORKS Simulation
Expand Información básica sobre los análisisInformación básica sobre los análisis
Expand Opciones de SimulationOpciones de Simulation
Collapse Estudios de SimulationEstudios de Simulation
Tipos de estudio
Tipos de malla
Expand PropertyManager EstudioPropertyManager Estudio
Solvers de análisis
Métodos adaptativos
Ejecución de un estudio
Ejecutar estudios especificados
Simplificación de ensamblajes para Simulation
Trabajar con ensamblajes
Exportación de estudios
Sólidos rígidos
Expand Opciones de análisis de simulaciónOpciones de análisis de simulación
Expand Buscador de tendenciasBuscador de tendencias
Expand Estudios de submodeladoEstudios de submodelado
Expand Estudios de diseñoEstudios de diseño
Expand Flujo de trabajo para una simplificación 2DFlujo de trabajo para una simplificación 2D
Expand Vaciados compuestosVaciados compuestos
Expand Cargas y restriccionesCargas y restricciones
Expand MalladoMallado
Expand Análisis de contactoAnálisis de contacto
Expand Materiales de simulaciónMateriales de simulación
Expand ParámetrosParámetros
Expand Operaciones de biblioteca de análisisOperaciones de biblioteca de análisis
Expand Ver resultados de análisisVer resultados de análisis
Expand Informes de estudioInformes de estudio
Expand Comprobación del Factor de seguridadComprobación del Factor de seguridad
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBD SOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Trabajar con ensamblajes

Al trabajar con ensamblajes, tenga en cuenta lo siguiente:

  • Haga clic en Herramientas > Evaluar > Detección de interferencias para comprobar la existencia de interferencias. Asegúrese de que la opción Tratar la coincidencia como interferencia está desactivada. Todas las piezas deben estar libres de interferencias entre sí para un correcto modelado. La opción de contacto Ajuste por contracción requiere una geometría con interferencias. El software le permite mallar componentes que presenten contornos con interferencias, a menos que encuentre dificultades en la solución de componentes con impresiones para encontrar las áreas comunes. Los componentes con un parámetro de contacto libre no se imprimen.
  • Verifique nuevamente la interferencia con la opción Tratar coincidencia como interferencia seleccionada. Esto muestra las superficies comunes compartidas por los diferentes componentes. Un componente que no comparte superficies comunes con otros componentes actúa como si estuviera completamente desconectado a menos que se defina un mecanismo de conexión para conectarlo con otros componentes.
  • Haga clic en Herramientas > Evaluar > Comprobar para comprobar si hay caras o aristas no válidas. La comprobación de aristas cortas puede ayudar a diagnosticar problemas de mallado.
  • Puede excluir un componente o vaciado del análisis suprimiéndolo y, a continuación, mallando el modelo nuevamente. Si hay una malla y usted no repite el mallado, los componentes serán considerados en el análisis. Haga clic con el botón derecho del ratón en la pieza y seleccione Excluir de análisis. La pieza se excluye del estudio sin supresión. La pieza excluida se ocultará.
  • Puede simplificar grandes ensamblajes haciendo clic con el botón derecho en la pieza del estudio y seleccionando:
    Hacer rígido Disponible para estudios estáticos, de frecuencia, de pandeo y no lineales. El cuerpo sólido no puede deformarse, pero puede moverse (trasladarse o rotar). Se calculan los desplazamientos, pero no las deformaciones ni las tensiones. Sin embargo, estas interacciones de contacto se consideran en la simulación. Esta opción vuelve a ser Hacer deformable.
    Fijar Disponible sólo para estudios estáticos, de frecuencia, de pandeo y no lineales. El cuerpo sólido no puede moverse ni deformarse. Puesto que todo el sólido no puede moverse, también se queda rígido. Un sólido fijo aún puede transferir interacciones de contacto a piezas en contacto. La opción pasa a ser Flotar.
    Si se trata un cuerpo sólido como rígido se pueden producir errores en la simulación. Para obtener más información, consulte Cuándo definir un cuerpo rígido.
    Para fijar una parte de un cuerpo, utilice la opción Geometría fija en el PropertyManager Sujeción.
    Flotar El sólido puede moverse hasta el grado permitido por sus sujeciones y conexiones a otras piezas. Un sólido flotante puede ser rígido o deformable según el valor de Hacer rígido/Hacer deformable.
  • Puede actualizar las listas de componentes de un estudio. Para actualizar todos los estudios, haga clic con el botón derecho del ratón en el icono del documento del ensamblaje en el gestor de Simulation y seleccione Actualizar los componentes para todos los estudios. Para actualizar un estudio, haga clic con el botón secundario del ratón en el icono del estudio y seleccione Actualizar todos los componentes.
  • Ocultar un componente no lo excluye del análisis. En otras palabras, el programa realiza el mallado de los componentes ocultos. Puede ocultar componentes y crear vistas explosionadas para la selección y vista mejorada y durante la definición del estudio y la visualización de resultados.
  • La configuración de las opciones de contacto de componente y local es fundamental para la simulación del comportamiento adecuado del modelo.
  • El PropertyManager Contactos ayuda a definir los grupos de contactos.
  • Para componentes multicuerpo, asigne un material diferente a cada sólido.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Trabajar con ensamblajes
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2016 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.