Expand EinführungEinführung
Expand VerwaltungVerwaltung
Expand BenutzeroberflächeBenutzeroberfläche
Expand Grundlagen von SOLIDWORKSGrundlagen von SOLIDWORKS
Expand Umsteigen von 2D auf 3DUmsteigen von 2D auf 3D
Expand BaugruppenBaugruppen
Expand CircuitWorksCircuitWorks
Expand KonfigurationenKonfigurationen
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Konstruktionsstudien in SOLIDWORKSKonstruktionsstudien in SOLIDWORKS
Expand Detaillierung und ZeichnungenDetaillierung und Zeichnungen
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML-DatenaustauschSLDXML-Datenaustausch
Expand Importieren und ExportierenImportieren und Exportieren
Expand ModellanzeigeModellanzeige
Expand GussformkonstruktionGussformkonstruktion
Expand BewegungsstudienBewegungsstudien
Expand Teile und FeaturesTeile und Features
Expand LeitungsführungLeitungsführung
Expand BlechBlech
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Collapse SkizzierenSkizzieren
Expand SkizzeSkizze
Skizzeneinstellungen-Menü
Verwenden von „Verschieben ohne Lösen“
Komplexität von Skizzen
Arbeiten in einer Skizze
Ableitung
Skizziermodi
Automatisches Umschalten
Auswählen von Konturen
Beenden von Skizzen
Expand FangenFangen
Expand SkizzenoptionenSkizzenoptionen
Expand SkizzenelementeSkizzenelemente
Collapse SkizzierwerkzeugeSkizzierwerkzeuge
Expand SkizzenverrundungenSkizzenverrundungen
Expand SkizzenfasenSkizzenfasen
Expand Offset ElementeOffset Elemente
Expand Elemente übernehmenElemente übernehmen
Schnittkurven
Collapse FlächenkurvenFlächenkurven
Extrahieren von iso-parametrischen Kurven
PropertyManager Flächenkurven
Expand Elemente trimmenElemente trimmen
Elemente verlängern
Expand TeilenTeilen
Knicken von Skizzenlinien
Expand Bahn erstellenBahn erstellen
Konstruktionsgeometrie
Expand Elemente spiegelnElemente spiegeln
Dynamisches Spiegeln von Skizzenelementen
Expand Verschieben, Kopieren, Drehen, Skalieren oder Dehnen von ElementenVerschieben, Kopieren, Drehen, Skalieren oder Dehnen von Elementen
Expand PropertyManager Gitter/Ursprung ausrichtenPropertyManager Gitter/Ursprung ausrichten
Expand Dialogfeld „Skizze modifizieren“Dialogfeld „Skizze modifizieren“
Expand Ersetzen von Skizzenelementen Ersetzen von Skizzenelementen
Skizze reparieren
Freigeben von Skizzen
Schließen von Skizzen bis Modelle
Expand SkizzenbildSkizzenbild
Expand SkizzenmusterSkizzenmuster
Expand BlöckeBlöcke
Expand SplinesSplines
Expand 3D-Skizzieren3D-Skizzieren
Expand Bemaßungen und BeziehungenBemaßungen und Beziehungen
Expand Sustainability ProdukteSustainability Produkte
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand ToleranzenToleranzen
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SchweißkonstruktionenSchweißkonstruktionen
Expand Workgroup PDMWorkgroup PDM
Expand ProblembehebungProblembehebung
Glossar
Inhaltsverzeichnis ausblenden

PropertyManager Flächenkurven

Führen Sie einen der folgenden Schritte aus, um diesen PropertyManager zu öffnen:

  • Klicken Sie auf FlächenkurvenTool_Face_Curves_Sketch.gif (Skizzieren-Symbolleiste), oder wählen Sie Extras > Skizzieren > Flächenkurven aus, und wählen Sie dann eine Fläche oder Oberfläche aus.
  • Wählen Sie eine Fläche oder Oberfläche aus, und klicken Sie auf FlächenkurvenTool_Face_Curves_Sketch.gif oder Extras > Skizzieren > Flächenkurven.

Auswahl

PM_face.gif Fläche Name der Fläche oder Oberfläche, aus der die iso-parametrische Kurve extrahiert wird
PM_setback_vertices.gif Eckpunkt positionieren Wählen Sie einen Eckpunkt oder Punkt, um den Schnittpunkt der beiden Kurven festzulegen.
Sie können den Eckpunkt nicht ziehen.
  Netz Kurven mit gleichmäßigen Abständen Definieren Sie eine ganzzahlige Menge von Kurven für Richtung 1 Anzahl der Kurven PM_Direction_1_Number_of_Curves.gif und Richtung 2 Anzahl der Kurven PM_Direction_2_Number_of_Curves.gif. Deaktivieren Sie diese Option, wenn die Kurve nicht erforderlich ist.
  Position Der Schnittpunkt von zwei orthogonalen Kurven. Ändern Sie die Position, indem Sie im Grafikbereich daran ziehen, oder legen Sie den Abstand vom unteren Ende von Position Richtung 1 PM_Direction_1_Number_of_Curves.gif und von rechts von Position Richtung 2 PM_Direction_2_Number_of_Curves.gif fest. Deaktivieren Sie diese Option, wenn die Kurve nicht erforderlich ist.

Optionen

Zwangsbedingungen auf Modell Wenn diese Option ausgewählt ist, werden die Kurven bei Modelländerungen aktualisiert.
Bohrungen ignorieren Verwenden Sie diese Option für importierte Oberflächen mit internen Lücken oder Kurvenzügen. Wenn sie ausgewählt ist, werden die Kurven über die Bohrungen erstellt, so als ob die Oberfläche in Ordnung wäre. Wenn sie deaktiviert ist, enden die Kurven an den Kanten der Bohrungen.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   PropertyManager Flächenkurven
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.