Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Expand Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Collapse Piezas y operacionesPiezas y operaciones
Expand PiezasPiezas
Expand MaterialesMateriales
Expand Piezas multicuerpoPiezas multicuerpo
Collapse Controlar piezasControlar piezas
Relaciones padre e hijo
Cuadro de diálogo Relaciones de padre/hijo
Edición de dependencia
Suprimir y desactivar supresión de operaciones
Collapse Piezas derivadasPiezas derivadas
Inserción de una pieza en otra
Inserción de una pieza nueva en otra
Creación de versiones simétricas de piezas
Derivar piezas
Editar piezas derivadas
Cotas en piezas simétricas y derivadas
PropertyManager Insertar croquis
PropertyManager Insertar en nueva pieza
PropertyManager Ubicar pieza
Conservación de apariencias con piezas derivadas
Longitud total de piezas derivadas
Expand División de piezas y guardado de sólidosDivisión de piezas y guardado de sólidos
Administración de archivo con referencias externas
Informe del tiempo de recálculo
Comprobar geometría de modelo
Comprobar entidad
Visualización de propiedades de entidad
Entidades etiquetadas
Elegir
Expand Estados de visualización en piezasEstados de visualización en piezas
Expand OperacionesOperaciones
Expand Geometría de referenciaGeometría de referencia
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Conservación de apariencias con piezas derivadas

Si divide una pieza, puede mantener las apariencias que se aplicarán a los sólidos que se crean al guardar los sólidos o al insertar los sólidos en piezas nuevas.

También puede mantener la apariencia de una pieza que se inserta en otra pieza.

Si un sólido que guarde o inserte tiene una apariencia en el nivel de sólido, el software convierte esa apariencia en una apariencia de nivel de sólido en el archivo recién creado. Si el sólido original tiene una apariencia en el nivel de cara o de operación, el software convierte esa apariencia en una apariencia de nivel de cara.

Las piezas guardadas o insertadas son piezas derivadas. Si cambia una apariencia en la pieza original, el cambio también se producirá en la pieza derivada.

No puede conservar la apariencia de las piezas al crear simetrías de componentes para crear archivos nuevos de versiones simétricas.

Conservación de una apariencia al guardar un sólido

Para mantener una apariencia al guardar un sólido:

  1. En una pieza, cree un croquis que se utilizará para partir la pieza en diversos sólidos.
  2. Haga clic en Partir (barra de herramientas Operaciones) o en Insertar > Operaciones > Partir.
  3. En PropertyManager, en Herramientas de recorte, seleccione el croquis y, a continuación, haga clic en Cortar pieza.
  4. En Sólidos resultantes, realice una de las siguientes operaciones:
    • Haga clic en Asignar nombres autom. para que el software nombre a todos los sólidos automáticamente.
    • Seleccione los sólidos que se guardarán en y haga doble clic en cada sólido para asignarles un nombre.
  5. Haga clic en Propagar propiedades visuales.
    Los sólidos recién creados tendrán las mismas apariencias que la pieza base.

    Si no selecciona la opción, los sólidos recién creados no obtienen ninguna apariencia.

  6. Establezca las opciones en el PropertyManager y haga clic en .

Conservación de una apariencia al insertar un sólido en una pieza

Para mantener una apariencia al insertar un sólido en una pieza:

  1. En una pieza partida, expanda la carpeta Sólidos.
  2. Haga clic con el botón derecho en la pieza que se insertará y haga clic en Insertar en nueva pieza.
  3. En PropertyManager, en Transferir, haga clic en Examinar (...) para buscar la ubicación de la nueva pieza, escriba un Nombre de archivo y, a continuación, haga clic en Guardar.
  4. Haga clic en Propagar propiedades visuales.
  5. Haga clic en .

Conservación de la apariencia de una pieza al insertarla en otra pieza

Para mantener la apariencia de una pieza cuando se inserta en otra pieza:

  1. Con una pieza abierta, haga clic en Insertar > Pieza.
  2. En el cuadro de diálogo Abrir, busque la pieza que insertará y, a continuación, haga clic en Abrir.
  3. En PropertyManager, en Propiedades visuales, haga clic en Propagar desde la pieza original.
  4. Haga clic en la zona de gráficos para ubicar la pieza insertada.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Conservación de apariencias con piezas derivadas
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.