Inhaltsverzeichnis ausblenden

Erstellung einer Konstruktionsstudie

Für die Erstellung von Evaluierungsstudien und Optimierungsstudien gilt ein ähnlicher Arbeitsablauf.

Voraussetzungen
  • Wenn Sie Simulationsdatensensoren verwenden möchten, müssen Sie mindestens eine anfängliche Simulationsstudie erstellen, bevor Sie die Konstruktionsstudie erstellen. (In SOLIDWORKS Standard und SOLIDWORKS Professional nicht verfügbar.)
  • Wahlweise können Sie Folgendes definieren:
    • Parameter, die als Variablen verwendet werden sollen. Klicken Sie auf Einfügen > Konstruktionsstudie > Parameter .
    • Sensoren, die als Zwangsbedingungen und Ziele verwendet werden sollen. Klicken Sie im FeatureManager mit der rechten Maustaste auf den Ordner Sensoren , und wählen Sie Sensor hinzufügen aus dem Kontextmenü.
    Parameter und Sensoren können auch während der Studie auf der Registerkarte Konstruktionsstudie definiert werden.

Erstellung einer Konstruktionsstudie:

  1. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf Konstruktionsstudie (Extras-Symbolleiste).
    • Klicken Sie auf Einfügen > Konstruktionsstudie > Hinzufügen.
    • Klicken Sie mit der rechten Maustaste auf die Registerkarte einer vorhandenen Konstruktionsstudie, und wählen Sie Neue Konstruktionsstudie erstellen im Kontextmenü aus.
    Im unteren Abschnitt des Grafikbereichs wird eine Registerkarte Konstruktionsstudie angezeigt.

  2. Um Eigenschaften wie die Studienqualität und den Ergebnisordner festzulegen, klicken Sie auf Konstruktionsstudienoptionen .
  3. Definieren Sie Variablen mithilfe von Parametern.
  4. Definieren Sie Zwangsbedingungen mithilfe von Sensoren.
  5. Definieren Sie für Optimierungsstudien Ziele mithilfe von Sensoren.
  6. Führen Sie einen der folgenden Schritte aus:
    • Deaktivieren Sie für Evaluierungsstudien die Option Optimierung.
    • Aktivieren Sie für Optimierungsstudien die Option Optimierung.
  7. Klicken Sie auf Ausführen.
    Die Ergebnisse der Studie werden auf der Registerkarte Ergebnisansicht angezeigt.
    Wählen Sie auf der Registerkarte Ergebnisansicht ein Szenario oder eine Iteration aus. Das Modell im Grafikbereich wird mit den Werten dieses Szenarios oder dieser Iteration aktualisiert.
  8. Klicken Sie mit der rechten Maustaste auf Ergebnisse und Diagramme , und klicken Sie dann auf eine der folgenden Optionen:

    Ergebnisse löschen

    Die Ergebnisse werden gelöscht, aber die Definition der Studie wird beibehalten.

    Diagramm des Konstruktionsverlaufs definieren

    Zur Darstellung eines 2D-Diagramms einer Konstruktionsvariablen, eines Ziels oder einer Zwangsbedingung in Bezug auf die Szenarionummer, wenn Sie nur diskrete Variablen definiert haben.

    Diagramm der lokalen Tendenz bestimmen

    Zur Darstellung eines 2D-Diagramms eines Ziels oder einer Zwangsbedingung in Bezug auf eine Konstruktionsvariable. Die Darstellung ist nicht verfügbar, wenn Sie für die Studienqualität die Option Hohe Qualität verwenden und nur diskrete Variablen definieren.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Erstellung einer Konstruktionsstudie
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2017 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.