Hide Table of Contents

Creating an Envelope While Inserting a Component

You can make envelopes from subassemblies. You can designate components as envelopes as you insert them into assemblies.

  1. Click Insert Components tool_Insert_Components_Assembly.gif (Assembly toolbar) or Insert > Component > Existing Part/Assembly.
  2. In the PropertyManager, under Options, select Envelope.
  3. Under Part/Assembly to Insert, click Browse.
  4. In the Open dialog box, browse to install_dir\samples\whatsnew\assemblies\printer\connector_and_bracket.sldasm and click Open.
  5. Click to place the subassembly in the graphics area approximately as shown.

    Now mate the envelope to the case. Coordinate systems have already been added to the models to facilitate mating.

  6. Click View > Coordinate Systems.
  7. Click Mate tool_Mate_Assembly.gif (Assembly toolbar) or Insert > Mate.
  8. In the PropertyManager:
    1. For Entities to mate PM_Entities_to_Mate.gif, select the two coordinate systems in the graphics area.

    2. Under Standard Mates, select Coincident and Align axes.
    3. Click PM_OK.gif twice.

      The subassembly envelope is mated to the case.

  9. Click View > Coordinate Systems to hide the coordinate systems.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating an Envelope While Inserting a Component
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.