Inhaltsverzeichnis ausblenden

Abgeleitete Skizzen

Leitet eine Skizze von einer anderen Skizze, die zum selben Teil gehört, oder eine andere Skizze in derselben Baugruppe ab.

Wenn Sie eine Skizze von einer bestehenden Skizze ableiten, können Sie sicher sein, dass die zwei Skizzen die Charakteristika, die sie gemeinsam haben, beibehalten. Änderungen, die Sie an der ursprünglichen Skizze vornehmen, werden in der abgeleiteten Skizze widergespiegelt.

  • Wenn Sie eine Skizze löschen, von der eine neue Skizze abgeleitet wurde, werden Sie darauf hingewiesen, dass alle abgeleiteten Skizzen automatisch die Ableitung verlieren. Klicken Sie auf Ja oder Nein.
  • Sie können Skizzenelemente in einer abgeleiteten Skizze weder hinzufügen noch löschen. Sie kann jedoch mit Bemaßungen und geometrischen Beziehungen neu ausgerichtet werden.
  • Wenn Sie Änderungen an der Ausgangsskizze vornehmen, wird die abgeleitete Skizze automatisch aktualisiert.
  • Um die Verknüpfung zwischen der abgeleiteten Skizze und der Eltern-Skizze aufzulösen, klicken Sie im FeatureManager mit der rechten Maustaste auf die abgeleitete Skizze und wählen Ableitung aufheben aus dem Menü. (Sobald die Verbindung aufgelöst ist, wird die abgeleitete Skizze bei Änderungen an der Ausgangsskizze nicht mehr aktualisiert.)

Ableiten von Skizzen in Teilen

Ableiten einer Skizze von einer Skizze in demselben Teil:

  1. Wählen Sie die Skizze aus, von der eine neue Skizze abgeleitet werden soll.
  2. Halten Sie die Strg-Taste gedrückt, und klicken Sie auf die Fläche, auf der die neue Skizze platziert werden soll.
  3. Wählen Sie Einfügen > Abgeleitete Skizze aus.

    Die Skizze erscheint auf der Ebene der ausgewählten Fläche, und die Statuszeile zeigt an, dass Sie die Skizze bearbeiten.

  4. Positionieren Sie die abgeleitete Skizze, indem Sie sie ziehen und zur ausgewählten Fläche bemaßen. (Die abgeleitete Skizze ist starr und wird als ein ganzes Element gezogen.)
  5. Beenden Sie die Skizze.

Ableiten von Skizzen in Baugruppen

Ableiten einer Skizze von einer Skizze in derselben Baugruppe:

  1. Klicken Sie mit der rechten Maustaste auf das Teil, in dem Sie eine abgeleitete Skizze ablegen möchten.
  2. Wählen Sie Teil bearbeiten.
  3. Wählen Sie die Skizze (in derselben Baugruppe) aus, von der eine neue Skizze abgeleitet werden soll.
  4. Halten Sie die Strg-Taste gedrückt, und klicken Sie auf die Fläche, auf der die neue Skizze platziert werden soll.
  5. Wählen Sie Einfügen > Abgeleitete Skizze aus.

    Die Skizze wird auf der Ebene der ausgewählten Fläche eingeblendet.

  6. Positionieren Sie die abgeleitete Skizze, indem Sie sie ziehen und zur ausgewählten Fläche bemaßen. (Die abgeleitete Skizze ist starr und wird als ein ganzes Element gezogen.)
  7. Beenden Sie die Skizze.
  8. Klicken Sie auf Komponente bearbeiten Tool_Edit_Component_Assembly.gif in der Baugruppen-Symbolleiste.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Abgeleitete Skizzen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.