Inhaltsverzeichnis ausblenden

Drucken von Zeichnungen

Sie können ein ganzes Zeichenblatt oder auch nur einen ausgewählten Bereich des Blattes ausdrucken oder ausplotten. Sie können in Schwarzweiß (Standardeinstellung) oder in Farbe drucken. Sie können verschiedene Einstellungen für einzelne Zeichenblätter festlegen.

Für Zeichnungen mit mehreren Blättern stehen mehrere Druckoptionen zur Verfügung. So können Sie z. B. vergrößerte Zeichnungsbereiche und aktive Zeichenblätter drucken.

Außerdem können Sie die Drucklinienstärke in Zeichnungen beim Drucken oder auf Ebene der Dokumenteigenschaften festlegen.

Festlegen von Einstellungen für einzelne Zeichenblätter

Festlegen von Einstellungen für einzelne Zeichenblätter:

  1. Klicken Sie auf Datei > Seite einrichten.
  2. Wählen Sie Jedes Zeichenblatt einzeln einstellen aus.
  3. Wählen Sie ein Blatt in Einstellungen für aus, und wählen Sie Einstellungen für das Blatt.
  4. Wiederholen Sie für jedes Blatt den Schritt 3, und klicken Sie auf OK.

Drucken einer Zeichnung in Farbe

Drucken von Zeichnungen in Farbe:

  1. Klicken Sie auf Datei > Seite einrichten. Wählen Sie unter Farben in Zeichnung eine der folgenden Optionen aus, und klicken Sie auf OK:
    Option Bezeichnung
    Automatisch Farbinformationen werden an den Drucker/Plotter gesendet, wenn der Drucker- oder Plottertreiber signalisiert, dass in Farbe gedruckt werden kann. Andernfalls wird das Dokument in Schwarz und Weiß gedruckt.
    Farb-/Grauskalierung Farbdaten werden an den Drucker oder Plotter gesendet, unabhängig davon, welche Funktionen der Drucker- oder Plottertreiber meldet. Schwarzweißdrucker drucken bei dieser Option farbige Elemente normalerweise in Grauabstufungen oder mit Farbmischung. Verwenden Sie diese Option, wenn ein Farbdrucker oder Plotter in Schwarz- und Weiß mit der Einstellung „Automatisch“ druckt.
    Schwarz und Weiß Alle Elemente werden an den Drucker oder Plotter in Schwarz-Weiß gesendet, egal ob der Drucker oder Plotter über eine Farbfunktionalität verfügt.
  2. Klicken Sie auf Datei > Drucken. Wählen Sie im Dialogfeld unter Dokumentdrucker einen Drucker unter Name aus.
  3. Klicken Sie auf Eigenschaften, prüfen Sie, ob alle für den Farbdruck erforderlichen Optionen entsprechend festgelegt sind, und klicken Sie anschließend auf OK. (Die Optionen sind von Drucker zu Drucker verschieden.)
  4. Klicken Sie auf OK.

Drucken des gesamten Zeichenblattes

Drucken des gesamten Zeichenblattes:

  1. Klicken Sie auf Datei > Drucken. Wählen Sie im Dialogfeld unter Druckbereich die Option Alle Blätter, Aktuelles Blatt oder Blätter aus, und geben Sie die zu druckenden Blätter ein.
  2. Klicken Sie unter Dokumentdrucker auf Seiteneinrichtung.
  3. Wählen Sie im Dialogfeld Seiteneinrichtung unter Auflösung und Maßstab die Option Maßstab an Papier anpassen, um das gesamte Blatt auf der Seite zu drucken, oder wählen Sie Skalieren, und geben Sie einen Wert ein.
  4. Klicken Sie auf OK.
  5. Klicken Sie erneut auf OK, um das Dokument zu drucken.

Drucken von vergrößerten Zeichnungsbereichen

Sie können vergrößerte Zeichnungsbereiche drucken.

Drucken eines vergrößerten Zeichnungsbereichs:

  1. Vergrößern Sie einen Bereich einer Zeichnung.
  2. Wählen Sie Datei > Drucken.
  3. Wählen Sie im Dialogfeld Drucken die Option Aktuelle Bildschirmanzeige aus.
  4. Klicken Sie optional auf Auswahl, um einen ausgewählten Bereich mit einem ausgewählten Maßstab zu drucken.
  5. Klicken Sie auf OK.

Drucken von aktiven Zeichenblättern

Sie können ein einzelnes aktives Blatt einer Zeichnung mit mehreren Blättern drucken.

Drucken eines aktiven Zeichenblatts:

  1. Klicken Sie auf Datei > Drucken .
  2. Wählen Sie die Option Aktuelles Blatt aus, und klicken Sie auf OK.

Drucken von ausgewählten Zeichenblättern

Bei Zeichnungen mit mehreren Blättern können Sie die zu druckenden Zeichenblätter auswählen.

Drucken von ausgewählten Zeichenblättern einer Zeichnung mit mehreren Blättern:

  1. Klicken Sie auf Datei > Drucken .
  2. Wählen Sie die Option Blätter aus, und geben Sie die Nummern der Blätter ein. Trennen Sie dabei die einzelnen Nummern durch ein Komma.
    Verwenden Sie einen Bindestrich, um einen Bereich anzugeben. Beispiel: 1,3, 5-8.
  3. Legen Sie weitere Druckoptionen fest, und klicken Sie auf OK.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Drucken von Zeichnungen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2017 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.