Expand はじめにはじめに
Expand 管理管理
Expand ユーザー インターフェースユーザー インターフェース
Expand SOLIDWORKS の基礎SOLIDWORKS の基礎
Expand 2D から 3D へ移行2D から 3D へ移行
Expand アセンブリアセンブリ
Expand CircuitWorksCircuitWorks
Expand コンフィギュレーションコンフィギュレーション
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand SOLIDWORKS のデザイン スタディSOLIDWORKS のデザイン スタディ
Expand 詳細設定と図面詳細設定と図面
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML データ交換SLDXML データ交換
Expand インポート/エクスポートインポート/エクスポート
Expand モデル表示モデル表示
Expand モールド設計モールド設計
Expand モーション スタディモーション スタディ
Expand 部品とフィーチャー 部品とフィーチャー
Expand ルーティングルーティング
Expand 板金板金
Expand シミュレーションシミュレーション
Expand SimulationXpressSimulationXpress
Expand スケッチングスケッチング
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand 公差公差
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand 溶接溶接
Collapse Workgroup PDMWorkgroup PDM
SOLIDWORKS Workgroup PDM と SOLIDWORKS Explorer
Workgroup PDM へようこそ
Workgroup PDM の構成
Workgroup PDM におけるルール
最適な作業方法
ヘルプ
API
Collapse クライアントクライアント
クライアントの概要
ボルト ビュー
ローカル ビュー
Expand SOLIDWORKS Workgroup オプション/SOLIDWORKS Explorer オプションSOLIDWORKS Workgroup オプション/SOLIDWORKS Explorer オプション
クライアントの更新
マルチユーザー環境
Client のトラブルシューティング
クライアントに関するFAQ
Expand ログインとログアウトログインとログアウト
Collapse Workgroup PDM へのアクセスWorkgroup PDM へのアクセス
SOLIDWORKS タスク パネル
SOLIDWORKS Workgroup PDM Contributor ウィンドウ
SOLIDWORKS Workgroup PDM ツールバー
メニュー
ドラッグ
Workgroup PDM アイコン
Expand Workgroup PDM の表示Workgroup PDM の表示
プロジェクトの使用
Expand ドキュメントの管理ドキュメントの管理
Expand 検索ツール検索ツール
Expand レポートレポート
Expand VaultAdminVaultAdmin
Expand ボルトボルト
Expand トリガートリガー
Expand SOLIDWORKS ExplorerSOLIDWORKS Explorer
Expand トラブルシューティングトラブルシューティング
用語集
目次を表示しない

SOLIDWORKS Workgroup PDM Contributor ウィンドウ(SOLIDWORKS Workgroup PDM Contributor Window)

Workgroup PDM が SOLIDWORKS Explorer にアドインされたとき、Workgroup PDM Contributor または、SOLIDWORKS Explorer クライアントと呼ばれることもあります。 SOLIDWORKS クライアントに似ていますが、Workgroup PDM Contributor を使用するためには、コンピュータにインストールされた SOLIDWORKS ソフトウェアは必要ありません。

次に、Workgroup PDM Contributor で可能な作業の一部を紹介します:
  • SOLIDWORKS 以外のドキュメントをボルトにチェックイン
  • 任意のドキュメントをボルトからチェック アウト(SOLIDWORKS ソフトウェアがインストールされている場合のみ SOLIDWORKS ドキュメントを開くことができます)
  • ドキュメントのプロパティを変更
  • ドキュメントのリビジョンを更新
  • ドキュメントのライフサイクル ステータスを変更
SOLIDWORKS ドキュメントを Workgroup PDM Contributor でボルトにチェックインすることはできません。

SOLIDWORKS Explorer にアクセスするには:

  • Windows で スタート > すべてのプログラム > SOLIDWORKS バージョン > SOLIDWORKS Explorerバージョン をクリックします。
  • SOLIDWORKS で ツール > SOLIDWORKS Explorer をクリックします。

SOLIDWORKS Explorer からボルトをアクセスするには、Workgroup PDM を SOLIDWORKS Explorer へアドインとして追加する必要があります。

Workgroup PDM を SOLIDWORKS Explorer に追加するには:

  1. SOLIDWORKS Explorer で、オプション をクリックします。
  2. アドイン タブで SOLIDWORKS Workgroup PDM を選択して OK をクリックします。

次に、Workgroup PDM Contributor に関するインタフェース アイテムに関して説明します。 SOLIDWORKS Explorer のみに関するインタフェース アイテムの説明は、SOLIDWORKS Explorer の概要を参照してください。

ボルト ビュー(Vault View)

ボルト ビューには、ボルト(vault)に保存されているプロジェクトが表示されます。 ボルトビューでドキュメントを選択すると、表示が拡張され、ドキュメントの情報が表示されます。

ミニツールバー(Mini Toolbar)

ボルト ビューでプロジェクトやドキュメントを選択すると頻繁に使われるコマンドのミニツールバーが表示されます。 ミニツールバーの例は次の通りです。

プロジェクト、またはドキュメントを右クリックし、追加のコマンドメニューを表示します。

ローカル ビュー(Local View)

ローカル ビューは、ユーザーのコンピュータ構成のミラー イメージです。 ローカルビューでドキュメントを選択すると、表示が拡張され、ドキュメントの情報が表示されます。

選択ドキュメントをボルト内で検索するには、ミニツールバーのボルトで検索 をクリックします。 ドキュメント名が検索結果(Search Results)ダイアログ ボックスに表示されます。 ダイアログ ボックスでドキュメントを選択すると、そのドキュメントがボルトビューでハイライトされます。

拡張表示(Expanded View)

ボルトビューからドキュメントを選択すると、拡張表示(右パネル)された部分にはドキュメントの情報を表示したタブが現れます。 これらのタブはドキュメント情報(Document Information)ダイアログ ボックスに対応しています。 表示されるタブは選択したドキュメントによって異なります。



トピックについてフィードバックを送信

ヘルプに関してフィードバックを送信することができます。しかし、ドキュメンテーション グループはテクニカル サポートに関する質問に答えることはできません。 テクニカル サポートに関する情報はここをクリックしてください

* 必要項目

 
*電子メール:  
件名:   トピックのフィードバック
ページ:   SOLIDWORKS Workgroup PDM Contributor ウィンドウ(SOLIDWORKS Workgroup PDM Contributor Window)
*コメント:  
*   プライバシー ポリシーを読み、個人情報が Dassault Systèmes によって使用されることに同意します。

トピックの印刷

印刷するコンテンツの範囲を選択:




x

Internet Explorer 7 より古いブラウザ バージョンが検知されました。 表示を最適化するにはInternet Explorer 7 以上のブラウザ バージョンにアップグレードしてください。

 今後このメッセージを表示しない
x

Web ヘルプ コンテンツ バージョン: SOLIDWORKS 2017 SP05

SOLIDWORKS で Web ヘルプを無効にして、ローカル ヘルプを使用するには、ヘルプ > SOLIDWORKS Web ヘルプ使用 をクリックしてください。

Web ヘルプのインタフェースや検索機能に関する問題は、お客様のサポート担当者までご連絡ください。各トピック ページの「トピックについてフィードバックする」リンクを使用し、各ヘルプ トピックについてフィードバックを送信することもできます。