Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Expand Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Collapse Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de croquizado en 2D
Perspectiva general de herramientas para el diseño de máquinas
Perspectiva general de Diseño de moldes
Perspectiva general del diseño de herramientas y moldes
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Perspectiva general del diseño de herramientas y moldes

En esta perspectiva general se muestran las tareas habituales del diseño de herramientas y moldes y las soluciones de SOLIDWORKS que le ayudarán a construirlos.

Categorías de tareas

Importar modelos de otras aplicaciones

Tareas Soluciones
En SOLIDWORKS, abra un modelo creado en una plataforma de CAD distinta. Utilice las herramientas Importar/Exportar para importar modelos a SOLIDWORKS desde otra aplicación.
Compruebe si hay problemas con el modelo importado (separaciones, caras defectuosas), y corrija los que encuentre. Utilice Diagnóstico de importación (barra de Herramientas) para diagnosticar y reparar las separaciones y las caras defectuosas en las operaciones importadas.

Utilice la herramienta Comprobar (barra Herramientas) para examinar el modelo importado.

Utilice Reparar aristas (barra de herramientas Operaciones) para reparar las aristas cortas en las operaciones importadas.

Si los fallos son demasiado graves para corregirlos con la herramienta Diagnosis, aplique estas soluciones:

  • Mover cara (barra de herramientas Operaciones). Equidistancia, traslada y gira caras y operaciones directamente en sólidos o en modelos de superficie.
  • Eliminar cara (barra de herramientas Superficies). Las opciones disponibles son:
    Eliminar Elimina una cara de un conjunto de superficies, o elimina una o más caras de un sólido para crear superficies.
    Eliminar y emparchar Elimina una cara de un conjunto de superficies o sólido y parchea y recorta el sólido automáticamente.
    Eliminar y rellenar Elimina las caras y genera una sola cara para cerrar cualquier separación.
  • Rellenar superficie (barra de herramientas Superficies). Construye un parche de superficie con el número deseado de lados, dentro de un límite definido por las curvas, croquis o aristas de modelo existentes.
  • Reemplazar cara (barra de herramientas Superficies). Reemplaza caras en una superficie o en un sólido con nuevos conjuntos de superficies.
  • Otras herramientas de superficie. Consulte Barra de herramientas Superficies.
Importe geometría de otras aplicaciones como geometría de referencia a documentos de pieza de SOLIDWORKS. Geometría importada importa superficies, sólidos, croquis, curvas y modelos de gráficos como geometría de referencia a documentos de piezas.
Reemplace un sólido importado con otro para hacerlo compatible con los cambios en el diseño. Edite un sólido u operación importados en una pieza haciendo clic con el botón derecho del ratón en el sólido u operación y seleccionando Editar operación.
Cambie las operaciones en un modelo importado a operaciones reconocibles por SOLIDWORKS. Utilice FeatureWorks. Haga clic en Insertar > FeatureWorks y luego en Reconocer operaciones o Opciones.

Para obtener más información sobre FeatureWorks, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a FeatureWorks.

Convierta un dibujo importado 2D en un modelo 3D. Utilice herramientas para conversión de 2D en 3D.
Inserte un archivo DXF o DWG como un croquis en un documento de pieza de SOLIDWORKS. Insertar > DXF/DWG inserta un archivo DXF o DWG directamente en el documento de piezas de SOLIDWORKS actual. Luego se puede utilizar el croquis insertado para modificar la pieza.

Mantenimiento de relaciones entre piezas

Tareas Soluciones
Cree una pieza para máquinas-herramienta que utiliza la geometría de la pieza del cliente para definir las operaciones. Utilice una de las siguientes técnicas: Para obtener más información sobre herramientas de diseño de moldes, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Diseño de moldes.
Haga la geometría de la pieza del cliente disponible en un ensamblaje. En un documento de ensamblaje, inserte la pieza del cliente como un componente. A continuación, cree piezas en el contexto del ensamblaje, utilizando la geometría de la pieza del cliente para definir la pieza para máquinas-herramienta dentro del ensamblaje.
Defina la forma general del moldeado y, a continuación, divídalo en partes independientes. Utilice Partir para dividir una pieza en múltiples sólidos. Se puede guardar cada sólido en un documento de pieza independiente, y luego formar un ensamblaje a partir de las nuevas piezas.

Para obtener más información sobre el mantenimiento de la asociatividad al partir piezas, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Diseño de productos moldeados - Avanzado.

Utilice un croquis de diseño para definir la ubicación de cada componente en un ensamblaje. En un documento de ensamblaje, cree un croquis de diseño de ensamblaje para asegurarse de que los componentes están correctamente ubicados.
Utilice la geometría existente en una pieza o ensamblaje para definir las curvas en un croquis para la nueva geometría. Convertir entidades proyecta una arista, un bucle, una cara, una curva, un contorno de croquis externo, un conjunto de aristas o un conjunto de curvas existente sobre el plano de croquis. Se crean relaciones automáticamente que hacen que la nueva curva se actualice si la entidad original cambia.

Trabajar con croquis y piezas

Tareas Soluciones
Cree piezas. Cree croquis para agregar formas (denominadas operaciones) para crear piezas.
Diseñe piezas de chapa metálica. Use herramientas de Chapa metálica para crear piezas de chapa metálica las piezas. También puede utilizar el comando Convertir a chapa metálica .

Para obtener más información sobre chapa metálica, haga clic en Ayuda, Tutoriales de SOLIDWORKS, Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Chapa metálica.

Cree múltiples versiones de piezas o ensamblajes dentro de un único documento. Cree configuraciones distintas de una pieza en un único documento. Puede crear configuraciones utilizando cualquiera de los siguientes métodos:

Para obtener más información sobre la creación de configuraciones por medio de tablas de diseño, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Tablas de diseño.

Determine el volumen y la masa de las piezas. Propiedades físicas calcula las propiedades de una pieza, como la densidad, la masa, el volumen, etc.
Croquice curvas de spline para utilizarlas al crear un sólido o una superficie. Utilice splines 2D y splines 3D. Al definir splines, se puede utilizar:
  • Peines de curvatura para visualizar la pendiente y la curvatura de los elementos del croquis.
  • Puntos de inflexión para mostrar dónde cambia la concavidad de una spline.
  • Radio mínimo para identificar la curva con el radio más pequeño y visualizar su medida radial.
Cree geometría compleja. Las herramientas de SOLIDWORKS que se pueden utilizar para crear geometría compleja son:
  • Saliente/Base por límite (barra de herramientas Operaciones). El límite crea operaciones de saliente/base de sólidos y operaciones de corte similares a las operaciones de extrusión, recubrimiento, revolución y barrido de sólidos. El límite produce operaciones de máxima calidad y precisión que resultan útiles para la creación de formas complejas para los mercados del diseño de productos de consumo, medicinales, aeroespaciales y de moldes.
  • Deformar (barra de herramientas Operaciones). Altera la forma de superficies complejas o de modelos sólidos, sin preocuparse por los croquis o las restricciones de operaciones utilizadas para crear los modelos.
  • Indentación (barra de herramientas Operaciones). Crea una cavidad equidistante o una protusión en un sólido de destino que coincide exactamente con el contorno de un sólido auxiliar seleccionado, utilizando valores de espesor y de distancia para crear la operación.
  • Flexionar (barra de herramientas Operaciones). Deforma modelos complejos de forma intuitiva por pliegue, torsión, conicidad y estiramiento.
  • Envolver (barra de herramientas Operaciones). Envuelve un croquis para formar una cara.
  • Reemplazar cara (barra de herramientas Superficies). Reemplaza caras en una superficie o en un sólido con nuevos conjuntos de superficies.
  • Curva de intersección (barra de herramientas Croquis). Abre un croquis y crea una curva croquizada en la intersección, como entre un plano y una superficie, una superficie y una pieza, dos superficies, etc.
  • Curva compuesta (barra de herramientas Curvas). Crea una curva combinando una selección de curvas, geometría de croquis y aristas del modelo, formando una única curva.
Cree geometría sólida a partir de un modelo de superficie. Utilice Dar espesor (barra de herramientas Operaciones) para dar espesor a superficies y formar sólidos o para crear sólidos a partir de volúmenes encerrados.

Trabajar con ensamblajes

Tareas Soluciones
Accione un diseño de ensamblaje o una pieza por medio de una presentación. En un ensamblaje, cree un croquis de diseño de ensamblaje para asegurarse de que los componentes estén correctamente ubicados.
Agregue piezas a un ensamblaje. Cree un nuevo ensamblaje de una pieza o ensamblaje existentes utilizando Crear ensamblaje desde pieza/ensamblaje . A continuación, use varios métodos para agregar componentes al ensamblaje.

También puede crear una pieza en el contexto de un ensamblaje para poder utilizar la geometría de otros componentes del ensamblaje al diseñar la pieza. La pieza nueva se guarda dentro del archivo de ensamblaje como un componente virtual. Si prefiere, también puede guardar una pieza nueva como un archivo separado para poder modificarlo independientemente del ensamblaje.

Para obtener más información sobre ensamblajes, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Lección 2 - Ensamblajes.

Reemplace un componente con otro. Utilice la herramienta Reemplazar componentes para reemplazar componentes y actualizar el ensamblaje.
Manipule la orientación, la ubicación y los estados de visualización del componente. Utilice las herramientas Mover componente y Girar componente para mover los componentes del ensamblaje.

Utilice Estados de visualización para configurar un modo de visualización individual (Estructura alámbrica, Sin líneas ocultas, etc.) para cada componente de un ensamblaje.

Controle el movimiento del ensamblaje y defina la finalidad del diseño.

Por ejemplo, puede restringir un cigüeñal para permanecer concéntrico al cilindro en el que se mueve.

Utilice las herramientas de relaciones de posición para agregar las relaciones de posición que controlan los movimientos de las piezas:

relaciones de posición estándar configuran las relaciones de posición estándar entre los componentes, como la relación concéntrica, paralela, perpendicular, etc.

relaciones de posición de engranaje controlan la rotación de un componente con respecto a otro.

relaciones de posición Bloquear mantienen la posición y orientación entre dos componentes.

relaciones de posición de cremallera y piñón permiten que la traslación lineal de un componente (la cremallera) provoque la rotación circular de otro componente (el piñón) y viceversa.

relaciones de posición límites limitan el movimiento del componente a un intervalo especificado.

relaciones de posición Ancho centra una pestaña dentro de la anchura de una ranura.

SmartMates agregan relaciones de posición automáticamente cuando los componentes se arrastran a su lugar.

relaciones de Trayecto restringen un punto seleccionado en un componente a un trayecto.

relaciones de posición Junta universal conducen la rotación del eje de salida de una junta universal mediante la rotación del eje de entrada alrededor de su eje.

relaciones de posición de bisagra limitan el movimiento entre componentes a un grado de libertad de rotación.

Para obtener más información sobre relaciones de posición, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Relaciones de posición de ensamblajes.

Cree taladros y agregue cierres. Cree taladros para los cierres con la herramienta Asistente para taladro y, a continuación, utilice Smart Fasteners para agregar automáticamente cierres estándar a los taladros.

Puede acceder a una biblioteca personalizable de piezas estándar por medio del complemento Biblioteca de SOLIDWORKS Toolbox. Seleccione un estándar y el tipo de pieza que desea insertar y arrastre el componente al ensamblaje. Para obtener más información, consulte Ayuda de Toolbox.

Haga clic en Herramientas > Complementos y seleccione Biblioteca de SOLIDWORKS Toolbox para activar este complemento.

Para obtener más información sobre SOLIDWORKS Toolbox, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Toolbox.

Cree Componentes inteligentes que requieren que se agreguen componentes asociados a operaciones, como por ejemplo pernos y taladros de montaje. Al insertar el Componente inteligente en un ensamblaje, se puede elegir si se desean insertar los componentes y operaciones asociados.

Para obtener más información sobre Componentes inteligentes, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Componentes inteligentes.

Agregue modelos certificados por proveedores. Utilice el sitio web de 3D ContentCentral para reducir el tiempo de diseño mediante el acceso a modelos CAD certificados por proveedores que se pueden descargar y agregar a un ensamblaje.
Compile ensamblajes modulares y eficaces por medio de subensamblajes. Consulte Trabajo con subensamblajes para obtener sugerencias y vínculos a temas relacionados.
Solucione los problemas que aparecen al mover los componentes del ensamblaje, como los componentes que colisionan. Utilice la herramienta Detección de interferencias para comprobar si un archivo tiene componentes que interfieren entre ellos. Una lista le ofrece los nombres de los componentes que interfieren y el volumen de interferencia. El área de interferencia está resaltada en la zona de gráficos.

Utilice la opción Detección de colisión al mover o girar componentes para detectar si colisionan varios.

Utilice Verificación de distancia para comprobar la distancia mínima entre los componentes seleccionados.

Si existe un problema con las relaciones de posición que causa problemas con el movimiento del ensamblaje, utilice MateXpert para identificar los problemas de las relaciones de posición.

Maximice el rendimiento de los ensamblajes grandes. Utilice componentes aligerados, que carga sólo un subconjunto de datos del modelo en la memoria. Los datos restantes se cargan cuando se necesitan. También puede abrir subensamblajes como componentes aligerados.

Utilice el modo ensamblaje grande, que maximiza la configuración de opciones del sistema para ensamblajes grandes.

Utilice SpeedPak para crear una representación simplificada de un ensamblaje sin perder referencias. SpeedPak mejora significativamente el rendimiento al trabajar con ensamblajes grandes y complejos y dibujos relacionados.

Simplifique los ensamblajes y varíe el diseño del ensamblaje con la configuración de componente.

Visualizar el diseño

Tareas Soluciones
Cambie el color de una pieza o hágalo transparente. Editar apariencia (barra de herramientas Ver) edita la apariencia de las entidades seleccionadas o de todo el modelo y cambia las propiedades ópticas como la transparencia y el brillo.
Haga un componente de ensamblaje transparente. Cambiar transparencia (barra de herramientas Ensamblaje) da una transparencia del 75% a un componente de ensamblaje. También puede ocultar componentes temporalmente para poder trabajar con los componentes subyacentes.
Examine la curvatura de una pieza o ensamblaje. Curvatura (barra de herramientas Ver) visualiza una pieza o ensamblaje con las superficies renderizadas en distintos colores según su radio local de curvatura. También se pueden visualizar valores numéricos para curvatura y radio.
Compruebe si hay pequeños cambios, arrugas o defectos en una superficie. franjas de cebra franjas de cebra (barra de herramientas Ver) simulan los reflejos de franjas de luz alargadas sobre una superficie muy brillante. Le permiten ver pequeños cambios en una superficie que podrían ser difíciles de ver con una visualización estándar, y determinar visualmente el tipo de límite (contacto, tangente o curvatura continua) que existe entre superficies.
Cree una vista de sección de una pieza o ensamblaje. Vista de sección (barra de herramientas Ver) visualiza una vista del modelo cortada con un plano a través de la pieza o del ensamblaje. (También puede crear vistas de sección en dibujos).
Cree una vista explosionada de un ensamblaje. Utilice Vista explosionada y arrastre piezas en la zona de gráficos para crear una vista explosionada. También se puede animar la explosión y el colapsamiento del ensamblaje.
Compruebe cómo interactúa un componente con otros componentes al moverlo a un ensamblaje. Para comprobar cómo interactúan los componentes en un ensamblaje, utilice la opción Cinemática con colisiones físicas en Detección de colisión. Al arrastrar o girar un componente, éste aplica una fuerza a los componentes que toca, para que se vea el movimiento realista de los componentes del ensamblaje.
Simule los efectos de motores, resortes y de la gravedad sobre un ensamblaje. Para grabar y reproducir una simulación de movimiento, utilice Simulación física. Puede agregar elementos de simulación, como resortes, motores y gravedad, que mueven los componentes.
Examine un ensamblaje para buscar interferencias entre componentes. Utilice Detección de interferencias para comprobar si un archivo tiene componentes que interfieren entre ellos. El volumen de interferencia está resaltada en la zona de gráficos.

Utilice Verificación de distancia para comprobar la distancia mínima entre los componentes seleccionados.

Simule movimiento de componentes. Para ver el movimiento de máquinas:
  • Para comprobar cómo interactúan los componentes mientras se crea un ensamblaje, utilice la opción Cinemática con colisiones físicas en Detección de colisión. Al arrastrar o girar un componente, éste aplica una fuerza a los componentes que toca, y puede ver el movimiento de los componentes del ensamblaje.
  • Para grabar y reproducir una simulación de movimiento, utilice .
Puede
  • Cree animaciones de modelos, como un modelo girando o explosionado con el nivel Movimiento de ensamblaje de Estudios de movimiento.
  • Agregue más efectos físicos y realismo a las animaciones con o con SOLIDWORKS Motion (disponible en SOLIDWORKS Premium). Puede agregar elementos de simulación que mueven componentes, como resortes, motores y gravedad, para controlar y automatizar el movimiento.
Para obtener más información sobre estudios de movimiento, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Movimiento de ensamblajes.

Trabajo con dibujos

Tareas Soluciones
Cree dibujos desde una pieza o un ensamblaje. Utilice la herramienta Crear dibujo desde pieza/ensamblaje (barra de herramientas Estándar) para ayudarle a crear un dibujo.

Para obtener más información sobre los dibujos, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete los correspondientes a Lección 3 - Dibujos y Dibujos avanzados.

Inserte un archivo DXF o DWG como un croquis en un documento de dibujo de SOLIDWORKS. Utilice Insertar > DXF/DWG para insertar un archivo DXF o DWG directamente en el documento de dibujo de SOLIDWORKS activo.
Agregue vistas. SOLIDWORKS le ofrece herramientas para crear diversas vistas de dibujo:

Agregue vistas de detalle, vistas de sección, vistas de rotura y vistas de sección parcial a un dibujo.

Utilice Vistas de posición alternativa para superponer una vista de dibujo con precisión sobre otra. Las vistas de posición alternativa se utilizan con frecuencia para mostrar el intervalo de movimiento de un ensamblaje.

Agregue cotas y anotaciones de documentos de pieza y ensamblaje. Elementos del modelo (barra de herramientas Anotación) inserta cotas y anotaciones desde documentos de pieza y de ensamblaje en el documento de dibujo.
Agregue anotaciones y globos a las vistas. Agregue Centros de círculos , Líneas constructivas , Símbolos de tolerancia geométrica , Notas , Símbolos de acabado superficial y otras anotaciones.

Utilice Opciones > Propiedades de documento > Estándar de dibujo

para especificar la inserción automática de centros de círculos, líneas constructivas, globos y cotas al crear la vista.

Utilice la herramienta Globo automáticoTool_auto_balloon_annotations.gif para insertar globos automáticamente en un dibujo.

Agregue una lista de materiales y otras tablas. Utilice la herramienta Lista de materiales para agregar una lista de materiales a un dibujo.

Puede crear listas de materiales (LDM) en archivos de ensamblaje. Después de guardar el ensamblaje, puede insertar una LDM en un dibujo referenciado.

También puede agregar tablas de taladros, tablas de revisiones y listas de cortes para pieza soldada.

Gestión de archivos y colaboración

Tareas Soluciones
Gestione los datos de productos y controle las revisiones. Utilice uno de los siguientes complementos de gestión de datos de producto (PDM):
  • SOLIDWORKS Workgroup PDM (instalado con SOLIDWORKS Premium y SOLIDWORKS Professional)

    Haga clic en Herramientas > Complementos y seleccione SOLIDWORKS Workgroup PDM para activar este complemento.

    Para obtener más información sobre SOLIDWORKS Workgroup PDM, haga clic en Ayuda Tutoriales de SOLIDWORKS Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a SOLIDWORKS Workgroup PDM.

  • SOLIDWORKS Enterprise PDM (instalación y licencia por separado)

    Haga clic en Herramientas > Complementos y seleccione SOLIDWORKS Enterprise PDM para activar este complemento.

    Para obtener más información sobre SOLIDWORKS Enterprise PDM, tras iniciar sesión en un almacén de archivos local, haga clic en Ayuda > Ayuda de SOLIDWORKS Enterprise PDM.

Comparta documentos con otros usuarios al colaborar en el diseño de un modelo. El entorno multiusuario proporciona el control de acceso de lectura/escritura y realiza el seguimiento de dos o más usuarios que trabajan con los mismos archivos al mismo tiempo.
Consiga la versión más reciente de un documento. Vuelva a cargar el documento para obtener la última versión.
Reemplace un componente en un documento de ensamblaje. Utilice la herramienta Reemplazar componentes para reemplazar componentes y actualizar el ensamblaje. Consulte PropertyManager Reemplazar componentes.
Almacene documentos en un lugar común. Utilice la herramienta Guardar para guardar el documento de guardar el documento de ensamblaje y todos los documentos de referencia de componentes.
Copie un documento para utilizarlo en un diseño nuevo. Utilice el comando Guardar como para crear una copia de un documento con un nombre diferente que se pueda utilizar en otros diseños.
Cambie la ubicación en la que se almacenan las piezas y subensamblajes de un ensamblaje. Edite la ubicación de pieza para guardar piezas o subensamblajes de un ensamblaje en una nueva ubicación o con otro nombre de archivo.
Cambie el nombre de un documento de SOLIDWORKS (pieza, ensamblaje o dibujo) sin perder sus referencias a otros documentos de SOLIDWORKS. Utilice la herramienta de administración de archivos SOLIDWORKS Explorer para facilitarle tareas como el cambio de nombre, la sustitución o la copia de documentos de SOLIDWORKS. Para activar SOLIDWORKS Explorer desde SOLIDWORKS, haga clic en Herramientas > SOLIDWORKS Explorer.
Envíe documentos de pieza, ensamblaje y dibujo a otros usuarios para que los revisen. Publique un archivo de eDrawings desde SOLIDWORKS y envíeselo a otros usuarios que utilicen la versión gratuita de eDrawings Viewer para verlo.

Para obtener más información sobre eDrawings, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el tutorial eDrawings.

Busque modelos 3D de componentes comunes. Visite 3D ContentCentral® para acceder a modelos 3D de proveedores de componentes y usuarios en todos los formatos de CAD principales.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Perspectiva general del diseño de herramientas y moldes
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.