Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Expand Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Collapse Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de croquizado en 2D
Perspectiva general de herramientas para el diseño de máquinas
Perspectiva general de Diseño de moldes
Perspectiva general del diseño de herramientas y moldes
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Perspectiva general de herramientas para el diseño de máquinas

En esta perspectiva general se muestran las tareas habituales del diseño de máquinas y las soluciones de SOLIDWORKS que le ayudarán a realizarlas.

Trabajo con croquis y piezas

Tareas Soluciones
Empiece con un método de diseño ascendente o descendente. Diseño ascendente:

En el diseño ascendente, el usuario diseña piezas individuales que se agregan a los ensamblajes.

Para crear piezas, empiece creando un croquis con herramientas de croquizar o importando un croquis existente (por ejemplo, desde un archivo IGES o ).

También puede convertir un croquis 2D en un modelo en 3D. El croquis 2D puede ser un dibujo importado, o puede ser un croquis construido en SOLIDWORKS.

Diseño descendente:

En el diseño de descendente, puede utilizar una presentación dentro de un ensamblaje para realizar el diseño de piezas y ensamblajes.

Cree piezas. Agregue formas denominadas operaciones para crear piezas. Utilice para crear modelos de superficie o sólidos a partir de una malla 3D o datos de barrido de nube de puntos.
Cree piezas soldadas.

Utilice herramientas de piezas soldadas para crear piezas soldadas. Para obtener más información sobre piezas soldadas, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Piezas soldadas.
Cree piezas de chapa metálica.

Use herramientas de Chapa metálica para crear piezas de chapa metálica las piezas. También puede utilizar el comando Convertir a chapa metálica.

Para obtener más información sobre chapa metálica, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Chapa metálica.

Agregue piezas en un documento de pieza. Utilice la herramienta Insertar pieza para agregar piezas a un documento de pieza de multicuerpo. Puede agregar piezas varias veces al mismo documento.
Cree múltiples versiones de piezas en un único documento. Cree configuraciones distintas de una pieza en un único documento. Puede crear configuraciones utilizando cualquiera de los siguientes métodos:

Para obtener más información sobre la creación de configuraciones por medio de tablas de diseño, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Tablas de diseño.

Determine el volumen y el peso de las piezas. Utilice la herramienta Propiedades físicas para calcular las propiedades de una pieza, como la densidad, la masa y el volumen.
Determine el factor de seguridad para ver cómo se comportan las piezas cuando se les aplican fuerzas. Utilice el asistente para análisis de SOLIDWORKS SimulationXpress para determinar el factor de seguridad de las piezas. Haga clic en Herramientas > SimulationXpress para iniciar el asistente.

Para obtener más información sobre SOLIDWORKS SimulationXpress, haga clic Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a SOLIDWORKS SimulationXpress.

Trabajar con ensamblajes

Tareas Soluciones
Accione un diseño de ensamblaje o una pieza por medio de una presentación. En un ensamblaje, cree un croquis de diseño de ensamblaje para asegurarse de que los componentes estén correctamente ubicados.
Agregue piezas a un ensamblaje. Cree un nuevo ensamblaje de una pieza o ensamblaje existentes y, a continuación, agregue componentes al ensamblaje.

También puede crear una pieza en el contexto de un ensamblaje para poder utilizar la geometría de otros componentes del ensamblaje al diseñar la pieza. La pieza nueva se guarda dentro del archivo de ensamblaje como un componente virtual. Si prefiere, también puede guardar una pieza nueva como un archivo separado para poder modificarlo independientemente del ensamblaje.

Para obtener más información sobre ensamblajes, haga clic en Ayuda Tutoriales de SOLIDWORKS Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Lección 2 - Ensamblajes.

Manipule la orientación, la ubicación y los estados de visualización del componente. Utilice las herramientas Mover componente y Girar componente para mover los componentes del ensamblaje. Consulte Mover y girar componentes.

Utilice Estados de visualización para configurar un modo de visualización individual (Estructura alámbrica, Sin líneas ocultas, etc.) para cada componente de un ensamblaje.

Controle el movimiento del ensamblaje y defina la finalidad del diseño.

Por ejemplo, puede restringir un cigüeñal para permanecer concéntrico al cilindro en el que se mueve.

Utilice las herramientas de relaciones de posición para agregar las relaciones de posición que controlan los movimientos de las piezas:

relaciones de posición estándar configuran las relaciones de posición estándar entre los componentes, como la relación concéntrica, paralela, perpendicular, etc.

relaciones de posición de engranaje controlan la rotación de un componente con respecto a otro.

relaciones de posición Bloquear mantienen la posición y orientación entre dos componentes.

relaciones de posición de cremallera y piñón permiten que la traslación lineal de un componente (la cremallera) provoque la rotación circular de otro componente (el piñón) y viceversa.

relaciones de posición límites limitan el movimiento del componente a un intervalo especificado.

relaciones de posición Ancho centra una pestaña dentro de la anchura de una ranura.

SmartMates agregan relaciones de posición automáticamente cuando los componentes se arrastran a su lugar.

relaciones de Trayecto restringen un punto seleccionado en un componente a un trayecto.

relaciones de posición Junta universal conducen la rotación del eje de salida de una junta universal mediante la rotación del eje de entrada alrededor de su eje.

relaciones de posición de bisagra limitan el movimiento entre componentes a un grado de libertad de rotación.

Para obtener más información sobre relaciones de posición, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Relaciones de posición de ensamblajes.

Cree taladros y agregue cierres o componentes que requieren otros componentes y operaciones. Cree taladros para los cierres con la herramienta Asistente para taladro y, a continuación, utilice Smart Fasteners para agregar automáticamente cierres estándar a los taladros.

Puede acceder a una biblioteca personalizable de piezas estándar por medio del complemento Biblioteca de SOLIDWORKS Toolbox. Seleccione un estándar y el tipo de pieza que desea insertar y arrastre el componente al ensamblaje. Para obtener más información, consulte Ayuda de Toolbox.

Haga clic en Herramientas > Complementos y seleccione Biblioteca de SOLIDWORKS Toolbox para activar este complemento.

Para obtener más información sobre SOLIDWORKS Toolbox, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Toolbox.

Cree Componentes inteligentes que requieren que se agreguen componentes asociados a operaciones, como por ejemplo pernos y taladros de montaje. Al insertar el Componente inteligente en un ensamblaje, se puede elegir si se desean insertar los componentes y operaciones asociados.

Para obtener más información sobre Componentes inteligentes, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Componentes inteligentes.

Agregue modelos certificados por proveedores. Utilice el sitio web de 3D ContentCentral para reducir el tiempo de diseño mediante el acceso a modelos CAD certificados por proveedores que se pueden descargar y agregar a un ensamblaje.
Compile ensamblajes modulares y eficaces por medio de subensamblajes. Consulte Trabajo con subensamblajes para obtener sugerencias y vínculos a temas relacionados.
Cree simulaciones del movimiento de máquina. Para ver el movimiento de máquinas:
  • Para comprobar cómo interactúan los componentes mientras se crea un ensamblaje, utilice la opción Cinemática con colisiones físicas en Detección de colisión. Al arrastrar o girar un componente, éste aplica una fuerza a los componentes que toca, y puede ver el movimiento de los componentes del ensamblaje.
  • Para grabar y reproducir una simulación de movimiento, utilice .

Permite

  • Cree animaciones de modelos, como un modelo girando o explosionado con el nivel Movimiento de ensamblaje de Estudios de movimiento.
  • Agregue más efectos físicos y realismo a las animaciones con o con SOLIDWORKS Motion (disponible en SOLIDWORKS Premium). Puede agregar elementos de simulación que mueven componentes, como resortes, motores y gravedad, para controlar y automatizar el movimiento.

Para obtener más información sobre estudios de movimiento, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a Movimiento de ensamblajes.

Solucione los problemas que aparecen al mover los componentes del ensamblaje, como los componentes que colisionan. Utilice la herramienta Detección de interferencias para comprobar si un archivo tiene componentes que interfieren entre ellos. Una lista le ofrece los nombres de los componentes que interfieren y el volumen de interferencia. El área de interferencia está resaltada en la zona de gráficos.

Utilice la opción Detección de colisión al mover o girar componentes para detectar si colisionan varios.

Utilice Verificación de distancia para comprobar la distancia mínima entre los componentes seleccionados.

Si existe un problema con las relaciones de posición que causa problemas con el movimiento del ensamblaje, utilice MateXpert para identificar los problemas de las relaciones de posición.

Maximice el rendimiento de los ensamblajes grandes. Utilice componentes aligerados, que carga sólo un subconjunto de datos del modelo en la memoria. Los datos restantes se cargan cuando se necesitan. También puede abrir subensamblajes como componentes aligerados.

Utilice el modo ensamblaje grande, que maximiza la configuración de opciones del sistema para ensamblajes grandes.

Utilice SpeedPak para crear una representación simplificada de un ensamblaje sin perder referencias. SpeedPak mejora significativamente el rendimiento al trabajar con ensamblajes grandes y complejos y dibujos relacionados.

Simplifique los ensamblajes y varíe el diseño del ensamblaje con la configuración de componente.

Trabajar con dibujos

Tareas Soluciones
Cree dibujos desde una pieza o un ensamblaje. Utilice la herramienta Crear dibujo desde pieza/ensamblaje en la barra de herramientas Estándar para ayudarle a crear un dibujo.

Para obtener más información sobre los dibujos, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete los correspondientes a Lección 3 - Dibujos y Dibujos avanzados.

Agregue vistas. SOLIDWORKS le ofrece herramientas para crear diversas vistas de dibujo:

Agregue vistas de detalle, vistas de sección, vistas de rotura y vistas de sección parcial a un dibujo.

Utilice Vistas de posición alternativa para superponer una vista de dibujo con precisión sobre otra. Las vistas de posición alternativa se utilizan con frecuencia para mostrar el intervalo de movimiento de un ensamblaje.

Agregue cotas y anotaciones de documentos de pieza y ensamblaje. Utilice Insertar elementos del modelo para insertar cotas marcadas para dibujos y anotaciones que ya estén en los documentos del modelo.

Utilice Anotaciones 3D para crear vistas de anotaciones en el modelo. Puede utilizar estas vista en un dibujo. Las vistas de anotación se convierten en vistas de dibujo 2D. Las anotaciones que se han insertado en el modelo aparecen en el dibujo.

Utilice DimXpert para aplicar cotas a dibujos de modo que las operaciones de fabricación (matrices, ranuras, cavidades, etc.) se definan completamente.

Agregue anotaciones y globos a las vistas. Agregue Centros de círculos , Líneas constructivas , Símbolos de tolerancia geométrica , Notas , Símbolos de acabado superficial y otras anotaciones.

Especifique en Opciones > Propiedades de documento > Estándar de dibujo para la inserción automática de centros de círculos, líneas constructivas, globos y cotas al crear la vista.

Utilice la herramienta Globo automáticoTool_auto_balloon_annotations.gif para insertar globos automáticamente en un dibujo.

Agregue una lista de materiales y otras tablas. Utilice la herramienta Lista de materiales para agregar una lista de materiales a un dibujo.

Puede crear listas de materiales (LDM) en archivos de ensamblaje. Después de guardar el ensamblaje, puede insertar una LDM en un dibujo referenciado.

También puede agregar tablas de taladros, tablas de revisiones y listas de cortes para pieza soldada.

Gestión de archivos y colaboración en el diseño

Tareas Soluciones
Gestione los datos de productos y controle las revisiones. Utilice uno de los siguientes complementos de gestión de datos de producto (PDM):
  • SOLIDWORKS Workgroup PDM (instalado con SOLIDWORKS Premium y SOLIDWORKS Professional)

    Haga clic en Herramientas > Complementos y seleccione SOLIDWORKS Workgroup PDM para activar este complemento.

    Para obtener más información sobre SOLIDWORKS Workgroup PDM, haga clic en Ayuda Tutoriales de SOLIDWORKS Todos los Tutoriales de SOLIDWORKS y complete el correspondiente a SOLIDWORKS Workgroup PDM.

  • SOLIDWORKS Enterprise PDM (instalación y licencia por separado)

    Haga clic en Herramientas > Complementos y seleccione SOLIDWORKS Enterprise PDM para activar este complemento.

    Para obtener más información sobre SOLIDWORKS Enterprise PDM, tras iniciar sesión en un almacén de archivos local, haga clic en Ayuda > Ayuda de SOLIDWORKS Enterprise PDM.

Consiga la versión más reciente de un documento. Vuelva a cargar el documento para obtener la última versión.
Reemplace un componente en un documento de ensamblaje. Utilice la herramienta Reemplazar componentes para reemplazar componentes y actualizar el ensamblaje. Consulte PropertyManager Reemplazar componentes.
Almacene documentos en un lugar común. Utilice la herramienta Guardar para guardar el documento de guardar el documento de ensamblaje y todos los documentos de referencia de componentes.
Copie un documento para utilizarlo en un diseño nuevo. Utilice el comando Guardar como para crear una copia de un documento con un nombre diferente que se pueda utilizar en otros diseños.
Cambie la ubicación en la que se almacenan las piezas y subensamblajes de un ensamblaje. Edite la ubicación de pieza para guardar piezas o subensamblajes de un ensamblaje en una nueva ubicación o con otro nombre de archivo.
Envíe documentos de pieza, ensamblaje y dibujo a otros usuarios para que los revisen. Publique un archivo de eDrawings desde SOLIDWORKS y envíeselo a otros usuarios que utilicen la versión gratuita de eDrawings Viewer para verlo.

Para obtener más información sobre eDrawings, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los Tutoriales de SOLIDWORKS y complete el tutorial eDrawings.



Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Perspectiva general de herramientas para el diseño de máquinas
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.