Nascondi Sommario

Panoramica strumenti per matrici

Questa panoramica elenca le più tipiche operazioni di progetti a macchina per matrici e le soluzioni SolidWorks che aiutano a completarle.

Categorie operative

Importazione dei modelli da altre applicazioni

Operazioni Soluzioni
In SolidWorks, aprire un modello creato con una piattaforma CAD diversa. Usare gli strumenti Importa/Esporta per importare i modelli in SolidWorks da un'altra applicazione.
Controllare un modello importato per eventuali problemi (giochi, facce difettose) e correggere i problemi trovati. Utilizzare lo strumento Diagnostica d'importazione (barra degli strumenti Strumenti) per individuare e correggere giochi e facce difettose su funzioni importate.

Usare Controllo (barra degli strumenti Strumenti) per esaminare il modello importato.

Usare Ripara bordi (barra degli strumenti Funzioni) per riparare i bordi corti sulle funzioni importate.

Se i difetti sono di notevole gravità e non possono essere corretti con lo strumento Diagnosi, applicare le seguenti soluzioni:

  • Sposta faccia (barra degli strumenti Funzioni). Offset, traslazione e rotazione delle facce e delle funzioni direttamente sui modelli solidi o di superficie.
  • Cancella faccia (barra degli strumenti Superfici). Le opzioni includono:
    Elimina Cancella una faccia da un corpo di superficie o cancella una o più facce da un corpo solido per creare le superfici.
    Cancella e Patch Cancella una faccia dal corpo di una superficie o da un corpo solido ed inserisce automaticamente le patch o accorcia il corpo.
    Cancella e riempi Cancella le facce e genera una faccia singola per chiudere qualsiasi gioco.
  • Superficie riempita (barra degli strumenti Superfici). Costruisce una patch di superficie avente un numero di lati indefinito entro un limite definito da bordi del modello esistenti, dagli schizzi o dalle curve.
  • Sostituisci faccia (barra degli strumenti Superfici). Sostituisce le facce in una superficie o in un corpo solido con corpi nuovi di superficie.
  • Altri strumenti di superficie. Vedere Barra degli strumenti Superfici.
Importare la geometria da altre applicazioni come riferimento nei documenti di parte SolidWorks. Geometria importata importa superfici, solidi, schizzi, curve e modelli grafici come geometria di riferimento nei documenti di parte.
Sostituire un corpo importato con un altro per supportare le modifiche progettuali. Modificare un corpo importato o funzione in una parte facendo clic con il tasto destro e selezionando Modifica funzione.
Cambiare le funzioni in un modello importato nelle funzioni che riconoscono SolidWorks. Usare FeatureWorks. Selezionare Inserisci > FeatureWorks e fare clic su Riconoscimento funzioni oppure su Opzioni.

Per apprendere di più su FeatureWorks, fare clic su ? > SolidWorks Tutorial > Tutti i tutorial SolidWorks e completare il tutorial FeatureWorks.

Convertire un disegno importato 2D in un modello 3D. Usare gli strumenti per la conversione da 2D a 3D.
Inserire un file DXF o DWG come schizzo in un documento di parte SolidWorks. Inserisci > DXF/DWG inserisce un file DXF o DWG direttamente nel documento di parte SolidWorks corrente. Ora si può usare lo schizzo inserito per modificare la parte.

Mantenimento di relazioni tra parti

Operazioni Soluzioni
Creare una parte matrice/punzone che utilizza la geometria della parte del cliente per definire le funzioni. Usare una delle seguenti tecniche: Per ulteriori informazioni sugli strumenti per la progettazione a stampo, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Progettazione a stampo.
Rendere disponibile la geometria della parte del cliente in un assieme. In un assieme, inserire la parte del cliente come componente. Quindi creare le parti nel contesto dell'assieme, usando la geometria della parte del cliente per definire la parte con matrice/punzone all'interno dell'assieme.
Definire la forma generale della matrice/punzone e quindi dividerla in parti separate. Utilizzare Dividi per dividere una parte in più corpi. Ogni corpo può essere salvato in un documento di parte distinto per poi formare un assieme dalle nuove parti.

Per ulteriori informazioni sulla associazione di mantenimento durante la divisione delle parti, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Progettazione dei prodotti con stampo - Avanzata.

Usare un layout per definire il punto in cui ogni componente appartiene in un assieme. In un assieme, creare uno schizzo di layout di assieme per verificare che i componenti siano stati collocati correttamente.
Usare la geometria esistente in una parte o assieme per definire le curve in uno schizzo per la nuova geometria. Convertire le entità permette di proiettare un bordo esistente, un loop, una faccia, una curva, un contorno di schizzo esterno, un gruppo di bordi o un gruppo di curve sul piano di schizzo. Le relazioni vengono create automaticamente e portano la nuova curva ad aggiornarsi se l'entità originale cambia.

Operazioni con schizzi e parti

Operazioni Soluzioni
Creazione delle parti. Creare gli schizzi per aggiungere le forme (denominate funzioni) per generare le parti.
Tracciare parti di lamiera. Usare strumenti di lamiera per creare le parti di lamiera le parti. È anche possibile usare il comando Converti in lamiera .

Per apprendere di più sulle lamiere, fare clic su ?, SolidWorks Tutorial, Tutti i tutorial SolidWorks e completare il tutorial Lamiere.

Creare versioni multiple delle parti o degli assiemi all'interno di un documento singolo. Creare diverse configurazioni di una parte in un unico documento. Le configurazioni possono essere crete usando uno dei seguenti metodi:

Per ulteriori informazioni sulla creazione delle configurazioni usando le tabelle dati, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Tabelle dati.

Determinare il volume e la massa delle parti. Proprietà di massa permette di calcolare le proprietà di una parte, ad esempio, densità, massa, volume, ecc.
Tracciare le curve di spline da usare per generare un solido o una superficie. Usare le spline 2D e le spline 3D. Quando si definiscono le spline, si possono usare:
  • Pettini di curvatura per visualizzare l'inclinazione e la curvatura degli elementi di schizzo.
  • Punti di inflessione per rallentare il punto della cavità con le modifiche della spline.
  • Raggio minimo per identificare la curva con il raggio più piccolo e visualizzare la relativa misurazione radiale.
Creare geometria complessa. Tra gli strumenti SolidWorks da usare per generare una geometria complessa, ci sono:
  • Estrusione/base estrusa (barra degli strumenti Funzioni). La funzione di delimitazione crea ora un'estrusione/base e una funzione di taglio simili a un'estrusione solida, un loft, una rivoluzione e una sweep. Questa funzione genera funzioni di alta qualità e precise utili per creare forme complesse per prodotti di consumo, medicali e stampi.
  • Deforma (barra degli strumenti Funzioni). Altera la forma delle superfici complesse o dei modelli solidi, senza considerazione degli schizzi o dei vincoli di funzione usati per creare i modelli.
  • Rientranza (barra degli strumenti Funzioni). Crea una depressione all'interno del corpo di destinazione che corrisponde esattamente al contorno del corpo di strumento selezionato, usando i valori di spessore e distanza per creare la funzione.
  • Flesso (barra degli strumenti Funzioni). Deforma i modelli complessi in modo intuitivo piegando, torcendo, sformando e allungando.
  • Avvolgi (barra degli strumenti Funzioni). Avvolge uno schizzo su una faccia.
  • Sostituisci faccia (barra degli strumenti Superfici). Sostituisce le facce in una superficie o in un corpo solido con corpi nuovi di superficie.
  • Curva di intersezione (barra degli strumenti Schizzo). Apre uno schizzo e crea una curva di schizzo nell'intersezione, tra un piano e una superficie, una superficie e una parte, due superfici e così via.
  • Curva composita (barra degli strumenti Curve). Crea una curva abbinando le curve selezionate, la geometria di schizzo e i bordi del modello in una curva singola.
Creare la geometria solida da un modello di superficie. Usare Ispessimento (barra degli strumenti Funzioni) per ispessire le superfici in solidi o per creare solidi da volumi racchiusi.

Operazioni con gli assiemi

Operazioni Soluzioni
Usando un layout guidare la progettazione di una parte o assieme. In un assieme, creare uno schizzo di layout dell'assieme per verificare che i componenti siano stati collocati correttamente.
Aggiungere le parti ad un assieme. Creare un nuovo assieme da una parte o un assieme esistente usando Crea assieme da parte/assieme . Usare quindi uno dei metodi disponibili per aggiungere i componenti all'assieme.

È anche possibile creare una parte nel contesto di un assieme in modo da poter sfruttare nella sua creazione la geometria di altri componenti dell'assieme. La nuova parte viene salvata internamente nel file di assieme come componente virtuale. Si può anche salvare la nuova parte in un file di parte distinto in modo da poterlo modificare indipendentemente dall'assieme.

Per ulteriori informazioni sugli assiemi, selezionare ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Lezione 2 - Assiemi.

Sostituire un componente con un altro. Utilizzare Sostituisci componenti per sostituire i componenti e aggiornare l'assieme.
Manipolare la posizione e l'orientamento e gli stati di visualizzazione di un componente. Utilizzare gli strumenti Sposta componente e Ruota componente per spostare i componenti di un assieme.

È ora possibile impostare stati di visualizzazione distinti (Struttura a reticolo, Rimozione linee nascoste, ecc.) per ciascun componente di un assieme.

Controllare il movimento dell'assieme e stabilire la finalità di progettazione.

Per esempio, vincolare un albero per farlo rimanere concentrico rispetto al cilindro nel quale si muove.

Con gli strumenti di accoppiamento, aggiungere relazioni che controllino il movimento delle parti:

Accoppiamenti standard imposta relazioni standard tra i componenti, come ad esempio concentriche, parallele, perpendicolari, ecc.

Accoppiamenti di ingranaggi determina la rotazione di un componente rispetto a un altro.

Blocca accoppiamenti mantiene la posizione e l'orientamento tra due componenti.

Con gli accoppiamenti pignone e cremagliera, la traslazione lineare di un componente (la cremagliera) provoca la rotazione circolare di un altro (il pignone) e viceversa.

Accoppiamenti limite vincola lo spostamento di un componente entro un intervallo specifico.

accoppiamento in larghezza centra una linguetta entro la larghezza di una scanalatura.

SmartMates aggiunge automaticamente un accoppiamento mentre si trascinano i componenti nella posizione desiderata.

Accoppiamenti per percorso vincola un punto selezionato su un componente ad un percorso.

Accoppiamenti del giunto cardanico guida la rotazione dell'albero risultato di un giunto cardanico grazie alla rotazione intorno all'asse.

Gli accoppiamenti del cardine limitano il movimento tra due componenti a un solo grado di libertà rotazionale.

Per ulteriori informazioni sugli accoppiamenti, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Accoppiamenti dell'assieme.

Creare i fori e aggiungere i fissaggi. Creare i fori per i fissaggi con lo strumento Creazione guidata fori , quindi usare Smart Fasteners per aggiungere automaticamente i fissaggi standard nei fori.

Si può accedere a una libreria personalizzabile di parti standard mediante l'aggiunta SolidWorks Toolbox. Selezionare uno standard e il tipo di parte da inserire, quindi trascinare il componente nell'assieme. Per i dettagli, vedere Guida in linea di Toolbox.

Fare clic su Strumenti > Aggiunte, quindi selezionare SolidWorks Toolbox e SolidWorks Toolbox Browser per attivare questa aggiunta.

Per ulteriori informazioni su SolidWorks Toolbox, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Toolbox.

Creare i componenti intelligenti che necessitano dell'aggiunta dei componenti associati e delle funzioni come i bulloni e i fori per montaggio. Dopodiché quando si inserisce il Componente intelligente in un assieme, è possibile scegliere se inserire o meno le funzioni e i componenti associati.

Per ulteriori informazioni sui Componenti intelligenti, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare il tutorial Componenti intelligenti.

Aggiungere i modelli certificati dal fornitore. Utilizzare il sito Web 3D ContentCentralSM per risparmiare tempo prezioso durante la progettazione, poiché dà accesso a modelli CAD già pronti messi a disposizione da fornitori certificati, che l'utente può scaricare direttamente in un assieme in sviluppo.
Creazione di assiemi efficienti e modulari mediante i sottoassiemi. Consultare Operazioni con i sottoassiemi per suggerimenti e link ad argomenti correlati.
Risolvere i problemi emergenti durante il movimento dei componenti di assieme, ad esempio interferenze e collisioni. Lo strumento Rilevamento interferenze consente di controllare i componenti che causano interferenze reciproche. L'elenco risultante da questa verifica mostra il nome dei componenti in interferenza e il volume dell'interferenza. La zona di interferenza viene evidenziata nell'area grafica.

Utilizzare lo strumento Rilevamento collisione durante lo spostamento o la rotazione dei componenti per rilevarne eventuali collisioni con altri componenti.

Usare Verifica di distanza per controllare la distanza minima tra i componenti selezionati.

Se i problemi riscontrati nel movimento dell'assieme risalgono ad accoppiamenti errati, utilizzare MateXpert per identificarli.

Massimizzare la prestazione dei grandi assiemi. Usare i componenti a peso leggero che carica solo un sotto gruppo dei dati di modello in memoria. i dati restanti del modello vengono caricati solo quando necessario. È possibile aprire anche un sottoassieme come componente a peso leggero.

La modalità grandi assiemi ottimizza le impostazioni del sistema per lavorare tranquillamente con assiemi complessi.

Usare SpeedPak per creare una rappresentazione semplificata dell'assieme senza perderne i riferimenti. SpeedPak può migliorare in modo significativo quando si lavora con assiemi complessi e grandi insieme ai relativi disegni.

Semplificare gli assiemi ed alterare la progettazione di un assieme con le configurazioni di componente.

Visualizzazione progetti

Operazioni Soluzioni
Cambiare il colore di una parte o renderla trasparente. Modifica aspetto (barra degli strumenti Visualizza) modifica l'aspetto delle entità selezionate o dell'intero modello e cambia le proprietà ottiche come la trasparenza e la luminosità.
Rendere un componente di assieme trasparente. Cambia trasparenza (barra degli strumenti Assieme) rende un componente di assieme trasparente al 75%. Si possono inoltre nascondere i componenti provvisoriamente per permettere le operazioni con i componenti sottostanti.
Esaminare la curvatura di una parte o assieme. Curvatura (barra degli strumenti Visualizza) visualizza una parte o un assieme con le superfici con rendering applicato in colori diversi in base al raggio di curvatura locale. Si possono anche visualizzare i valori numerici per la curvatura e il raggio.
Controllare per piccole modifiche, piegature o difetti su una superficie. Strisce zebrate (barra degli strumenti Visualizza) simula il riflesso prodotto da lunghe strisce luminose su una superficie molto lucente. Queste permetteranno di vedere piccole modifiche in una superficie difficile da vedere con una visualizzazione standard e per determinare visivamente che tipo di delimitazione (a contatto, tangente o con curvatura continua) esiste tra le superfici.
Creare una vista di sezione di una parte o assieme. Vista di sezione (barra degli strumenti Visualizza) mostra una vista del modello tagliato con un piano attraverso la parte o l'assieme (è anche possibile creare viste di sezione nei disegni).
Creare una vista esplosa di un assieme. Usare Vista esplosa e trascinare le parti nell'area grafica per creare una vista esplosa. Si può anche animare l'esplosione e la compressione dell'assieme.
Controllare l'interazione di un componente con altri componenti quando lo si sposta in un assieme. Per verificare l'interazione dei componenti in un assieme, utilizzare la Dinamica fisica in Identificazione collisione. Quando si trascina o si ruota un componente, questo applica una forza di reazione ai componenti con cui entra in contatto, per produrre una visione realistica del moto dei componenti.
Simulare l'effetto di motori, molle e gravità su un assieme. per registrare e riprodurre una simulazione del movimento, utilizzare la Simulazione fisica. È possibile aggiungere elementi di simulazione al cinematismo, come molle, motori, forze di gravità, che spostano i componenti.
Esaminare un assieme per interferenze tra i componenti. Lo strumento Rilevamento interferenze consente di controllare i componenti che causano interferenze reciproche. L'area di interferenza viene evidenziata nell'area grafica.

Usare Verifica di distanza per controllare la distanza minima tra i componenti selezionati.

Simulare il movimento dei componenti. Per visualizzare il movimento della macchina:
  • per verificare l'interazione dei componenti durante lo sviluppo dell'assieme, utilizzare la Dinamica fisica in Rilevamento collisione. Quando si trascina o si ruota un componente, questo applica una forza di reazione ai componenti con cui entra in contatto, per produrre una visione realistica del moto dei componenti.
  • Per registrare e riprodurre una simulazione del movimento, utilizzare gli Studi del movimento.
È possibile
  • creare le animazioni dei modelli come ad esempio la rotazione o l'esplosione del modello con il livello del Movimento dell'assieme degli Studi del movimento.
  • Aggiungere più fisica e realismo alla propria animazione con Simulazione fisica o SolidWorks Motion (disponibile in SolidWorks Premium). È possibile aggiungere Elementi di simulazione che spostano i componenti, come le molle, i motori e la gravità, per controllare e automatizzare il movimento.
Per ulteriori informazioni sugli studi del movimento, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial SolidWorks e completare il tutorial Movimento dell'assieme.

Operazioni con i disegni

Operazioni Soluzioni
Creare disegni sulla base di una parte o di un assieme. Usare lo strumento Crea disegno dalla parte/assieme (barra degli strumenti Standard) per semplificare la creazione di un disegno.

Per ulteriori informazioni sui disegni, fare clic su ? > Tutorial di SolidWorks > Tutti i tutorial di SolidWorks e completare i tutorial della Lezione 3 - Disegni e Disegni avanzati.

Inserire un file DXF o DWG come schizzo in un documento di disegno SolidWorks. Usare Inserisci > DXF/DWG per inserire un file DXF o DWG direttamente nel documento del disegno SolidWorks corrente.
Aggiungere le viste. SolidWorks offre diversi strumenti per creare viste di disegno di vario tipo:

aggiungere viste di dettaglio, viste in sezione, viste scomposte e sezioni scomposte ad un disegno.

Utilizzare Vista di posizione alternativa per sovrapporre con esattezza una vista di disegno ad un'altra. Spesso le viste di posizione alternativa vengono utilizzate per visualizzare l'intervallo di movimento di un assieme.

Aggiungere quote e annotazioni dai documenti di parte e assieme. Elementi del modello (barra degli strumenti Annotazione) inserisce le quote e le annotazioni dai documenti di parte e assieme nel documento di disegno.
Aggiungere annotazioni e bollature alle viste. Aggiungere Tacche di centratura , Linee di mezzeria , Simboli di tolleranza di forma , Note , Simboli di finitura superficie e altre annotazioni.

Utilizzare Opzioni > Proprietà del documento > Standard di disegno

per specificare le caratteristiche delle tacche di centratura, linee di mezzeria, bollature e quote da inserire automaticamente alla creazione di una vista.

Usare lo strumento Bollatura automatica Tool_auto_balloon_annotations.gif per inserire automaticamente le bollature in un disegno.

Aggiungere una distinta materiali e altre tabelle. Usare lo strumento Distinta materiali per aggiungere una distinta materiali in un disegno.

Si possono creare distinte materiali nei file di assieme. Dopo avere salvato l'assieme, si può inserire la distinta materiali in un disegno di riferimento.

È anche possibile aggiungere tabelle di foratura, tabelle di revisione e distinta di taglio per saldatura.

Gestione file e collaborazione progettuale

Operazioni Soluzioni
Gestire dati di prodotto e controllare le revisioni. Usare una delle aggiunte (PDM) di gestione dei dati del prodotto:
  • SolidWorks Workgroup PDM (installato con SolidWorks Premium e SolidWorks Professional)

    Fare clic su Strumenti > Aggiunte, quindi selezionare SolidWorks Workgroup PDM per attivare l'aggiunta.

    Per ulteriori informazioni su SolidWorks Workgroup PDM, fare clic su ? SolidWorks TutorialTutti i tutorial SolidWorks e completare il tutorial SolidWorks Workgroup PDM.

  • SolidWorks Enterprise PDM (installazione separata e licenza)

    Fare clic su Strumenti > Aggiunte, quindi selezionare SolidWorks Enterprise PDM per attivare l'aggiunta.

    Per ulteriori informazioni su SolidWorks Enterprise PDM, quando si è connessi ad un vault locale, fare clic su ? > Guida in linea di SolidWorks Enterprise PDM.

Condividere i documenti con altri utenti quando si collabora su progetti di un modello. L'ambiente multiutente offre controllo di accesso di lettura/scrittura e un sistema di documentazione per due o più utenti che usano contemporaneamente lo stesso file.
Aprire la versione più recente di un documento. Ricaricare il documento per visualizzarne la versione più recente.
Sostituire un componente in un documento di assieme. Utilizzare lo strumento Sostituisci componenti per sostituire i componenti e aggiornare l'assieme. Vedere PropertyManager Sostituisci componenti.
Memorizzare i documenti in una cartella comune. Usare lo strumento Salva per salvare l'assieme il documento e tutti i documenti di riferimento del componente.
Copiare un documento per utilizzarlo in una nuova progettazione. Utilizzare il comando Salva con nome per creare una copia di un documento e assegnarle un nome diverso per poterla riutilizzare in un'altra progettazione.
Cambiare la posizione in cui sono memorizzate le parti ed i sottoassiemi di un assieme. Modificare la posizione delle parti per salvare parti o sottoassiemi di un assieme in una cartella diversa o con un altro nome.
Rinominare un documento SolidWorks (parte, assieme o disegno) senza perderne i riferimenti per altri documenti SolidWorks. Usare lo strumento di gestione SolidWorks Explorer per effettuare alcune operazioni come la rinomina, la sostituzione e la copiatura dei file SolidWorks. Per attivare SolidWorks Explorer dall'applicazione SolidWorks, fare clic su Strumenti > SolidWorks Explorer.
Inviare documenti di parte, assieme e disegno per il riesame. Pubblicare un file eDrawings da SolidWorks, quindi inviarlo ad altre persone che potranno visualizzarlo con lo strumento gratuito eDrawings Viewer.

Per ulteriori informazioni su eDrawings, fare clic su ? > SolidWorks Tutorial > Tutti i tutorial SolidWorks e completare il tutorial eDrawings.

Trovare i modelli 3D di componenti comuni. Visitare 3D ContentCentral® per accedere ai modelli 3D dai fornitori di componenti e individui in tutti i formati CAD più comuni.


Fornisci il feedback su questo argomento

SOLIDWORKS apprezza il feedback degli utenti relativamente alla presentazione, la precisione e l'esaustività della documentazione. Usare il modulo riportato di seguito per inviare i propri commenti e suggerimenti su questo argomento direttamente al nostro team della documentazione. Questo team non è in grado di rispondere a domande di natura tecnica. Fare clic qui per informazioni sul supporto tecnico.

* Obbligatoria

 
*Email:  
Oggetto:   Feedback sugli argomenti della guida
Pagina:   Panoramica strumenti per matrici
*Commento:  
*   Confermo di aver letto e accettato l'informativa sulla privacy che regola l'utilizzo dei miei dati personali da parte di Dassault Systèmes

Stampa argomento

Selezionare il contenuto da stampare:



x

L'utente utilizza una versione di Internet Explorer precedente alla versione 7. Per una visualizzazione ottimale, consigliamo di fare l'upgrade del proprio browser a Internet Explorer 7 o successiva.

 Non mostrare nuovamente questo messaggio
x

Versione contenuto guida Web: SOLIDWORKS 2014 SP05

Per disattivare la guida Web dall'interno di SOLIDWORKS e usare invece la guida locale, fare clic su ? > Usa la guida Web di SOLIDWORKS.

Per segnalare i problemi riscontrati con l'interfaccia e la funzionalità di ricerca della guida Web, contattare il rappresentante del supporto locale. Per fornire un feedback su singoli argomenti della guida, usare il link "Feedback su questo argomento" nella pagina del singolo argomento.