Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand Interface utilisateurInterface utilisateur
Expand Fonctions de base de SOLIDWORKSFonctions de base de SOLIDWORKS
Expand Migrer de la 2D à la 3DMigrer de la 2D à la 3D
Expand AssemblagesAssemblages
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Etudes de conception dans SOLIDWORKSEtudes de conception dans SOLIDWORKS
Collapse Habillage et mises en planHabillage et mises en plan
Vue d'ensemble de la fonction d'habillage
Définir les options d'habillage
Objets du modèle
Le PropertyManager Objets du modèle
eDrawings Marquages
Expand StyleStyle
Ajouter ou mettre à jour un style
Expand AnnotationsAnnotations
Expand TablesTables
Expand Nomenclature (BOM)Nomenclature (BOM)
Expand Normes d'habillageNormes d'habillage
Paramètres d'impression
Collapse Mises en planMises en plan
Vue d'ensemble des mises en plan
Expand Commencer dans les mises en planCommencer dans les mises en plan
Expand Types de documents de mise en planTypes de documents de mise en plan
Expand Vues de mise en plan standardVues de mise en plan standard
Expand Vues de mise en plan dérivéesVues de mise en plan dérivées
Le PropertyManager Vues multiples
PropertyManager Convertir la vue en esquisse
Expand Alignement et affichage de la vue de mise en planAlignement et affichage de la vue de mise en plan
DrawCompare
Evaluation de performance
Impression des mises en plan
Envoyer le courrier
Expand Gestion des cartouchesGestion des cartouches
Collapse Cotes dans les mises en planCotes dans les mises en plan
Formater les cotes dans les mises en plan
Options d'affichage de cote
Cacher/Montrer les annotations
Expand Mise en surbrillance des cotes modifiéesMise en surbrillance des cotes modifiées
Insérer des cotes dans les mises en plan
Type de cotes
Propriétés du document - Cotes
Le PropertyManager Cotation - Autre
Le PropertyManager Cotation - Valeur
Précision de cotation
Expand Aligner des cotes et des notesAligner des cotes et des notes
Rechercher égaux
Cotation rapide
Expand Cotation automatique d'une mise en planCotation automatique d'une mise en plan
DimXpert
PropertyManager Cotation
Ajout de cotes parallèles dans une mise en plan
Cotes de référence
Centre de gravité de référence dans des mises en plan
Utilisation des parenthèses sur les cotes particulières
Cotes de ligne de base
Expand Cotes ordinalesCotes ordinales
Expand Cotes cumulées angulaires Cotes cumulées angulaires
Cotes de chanfrein
Expand Tolérance et précisionTolérance et précision
Déplacer et copier des cotes
Modifier une cote
Supprimer des cotes
Expand Palette de cotesPalette de cotes
Expand Lignes de rappel de cotesLignes de rappel de cotes
Expand Lignes d'attache de coteLignes d'attache de cote
Exemple : Types de schémas de cotation
Coter jusqu'aux points milieu
Recherche automatique d'intersections virtuelles pour les cotes
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Echange de données SLDXMLEchange de données SLDXML
Expand Opérations d'import et d'exportOpérations d'import et d'export
Expand Affichage du modèleAffichage du modèle
Expand Conception de moulesConception de moules
Expand Etudes de mouvementEtudes de mouvement
Expand Pièces et fonctionsPièces et fonctions
Expand RoutageRoutage
Expand TôlerieTôlerie
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand EsquisseEsquisse
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand TolérancementTolérancement
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Constructions soudéesConstructions soudées
Expand Workgroup PDMWorkgroup PDM
Expand DépannageDépannage
Glossaire
Masquer le sommaire

Formater les cotes dans les mises en plan

La palette de cote apparaît lorsque vous insérez ou sélectionnez une cote; il est vous ainsi facile de modifier les propriétés et le formatage de la cote en question. Vous pouvez utiliser la palette pour modifier la tolérance, la précision, le style, le texte et les autres options de formatage sans aller au PropertyManager.

Couleur

Par défaut, les cotes du modèle sont noires. Ceci comprend les cotes qui sont bleues dans le document de pièce ou d'assemblage (comme la profondeur d'extrusion). Les cotes de référence sont grises et apparaissent entre parenthèses par défaut. Vous pouvez spécifier des couleurs pour les différents types de cotes dans Outils > Options > Options du système > Couleurs et spécifier Ajouter des parenthèses par défaut dans Outils > Options > Propriétés du document > Cotations .

Flèches

Les poignées circulaires apparaissent sur les flèches des cotes lorsque ces dernières sont sélectionnées. Lorsque vous cliquez sur la poignée d'une flèche (sur l'une ou l'autre poignée s'il en existe deux pour la cote), les flèches s'inversent à l'extérieur ou à l'intérieur. Lorsque vous cliquez à l'aide du bouton droit de la souris sur une poignée, une liste de styles de flèches s'affiche. Cette méthode vous permet de changer le style de chaque flèche de cote individuellement.

arrowhead_handle.gif
Inversement des flèches
arrowhead_styles.gif
Modification du style de flèche

Cacher et montrer les lignes

Pour cacher une ligne de cote ou une ligne de rappel, cliquez sur la ligne à l'aide du bouton droit de la souris et sélectionnez Cacher la ligne de cote ou Cacher la ligne de rappel. Pour montrer les lignes cachées, cliquez à l'aide du bouton droit de la souris sur une ligne de cote ou une ligne visible et sélectionnez Montrer les lignes de cote ou Montrer les lignes de rappel
dim_ext_lines.gif
.

Affichage du rayon et du diamètre

Vous pouvez changer une cote en une cote de diamètre, de rayon ou linéaire. A l'écran, cliquez sur une cote de rayon ou de diamètre à l'aide du bouton droit de la souris et sélectionnez :

display_as_diameter.gif display_as_radius.gif
Afficher comme diamètre. Cet exemple est montré sans la deuxième flèche. Cliquez sur Utiliser la deuxième flèche du document pour afficher les deux flèches. Afficher comme rayon
display_as_linear.gif
Afficher comme cote linéaire. Cette option applique à la cote le style linéaire (spécifique aux cotes de diamètre seulement.)
Vous ne pouvez cliquer à l'aide du bouton droit de la souris et sélectionner les options ci-dessus qu'immédiatement après la création de la cote. Si vous éditez la cote plus tard, cliquez sur la cote à l'aide du bouton droit de la souris et sélectionnez Options d'affichage, puis sélectionnez une option ci-dessus.

Inclinaison

Lorsque vous insérez ou sélectionnez une cote, des poignées apparaissent pour vous permettre de la faire glisser de façon à incliner les lignes de rappel. dimslant.gif

Sélection

Vous pouvez sélectionner des cotes en cliquant n'importe où sur la cote, y compris sur les lignes de rappel, les lignes de cote et les flèches.

Cacher et montrer les cotes

Pour cacher et montrer les cotes :

  • Cliquez sur Cacher/Montrer les annotations Tool_Hide_Show_Annotations_Annotation.gif (barre d'outils Annotation)
  • Cliquez sur Affichage > Cacher/Montrer > Annotations />
  • Cliquez sur une cote à l'aide du bouton droit de la souris et sélectionner Cacher pour cacher la cote.

Pour cacher et afficher les noms des cotes dans les vues d'annotations :

  • Cliquez sur Affichage > Cacher/Montrer > Nom des cotes.
  • Cliquez sur Montrer/Cacher les objets /> > Afficher le nom des cotes (Barre d'outils Affichage de type visée haute).



Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   Formater les cotes dans les mises en plan
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2017 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.