Expand ÚvodÚvod
Expand SprávaSpráva
Expand Uživatelské rozhraníUživatelské rozhraní
Expand Základy SOLIDWORKSZáklady SOLIDWORKS
Expand Přestup z 2D na 3DPřestup z 2D na 3D
Expand SestavySestavy
Expand CircuitWorksCircuitWorks
Expand KonfiguraceKonfigurace
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Designové studie v SOLIDWORKSDesignové studie v SOLIDWORKS
Expand Detailování a výkresyDetailování a výkresy
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Datová komunikace SLDXMLDatová komunikace SLDXML
Expand Import a exportImport a export
Expand Zobrazení modeluZobrazení modelu
Expand Navrhování foremNavrhování forem
Expand Studie pohybuStudie pohybu
Expand Díly a prvkyDíly a prvky
Expand Vyznačení trasyVyznačení trasy
Expand Plechové dílyPlechové díly
Expand Aplikace SimulationAplikace Simulation
Expand SimulationXpressSimulationXpress
Collapse SkicováníSkicování
Expand SkicaSkica
Nabídka Nastavení skici
Přesunutí se zrušením vztahů
Složitost skic
Práce ve skice
Odvozování
Režimy skici
Automatické přechody
Výběr obrysů
Ukončení skic
Expand ZachyceníZachycení
Expand Možnosti skiciMožnosti skici
Expand Entity skiciEntity skici
Expand Skicovací nástrojeSkicovací nástroje
Expand BlokyBloky
Expand SplajnySplajny
Collapse 3D skicování3D skicování
Nástroje pro 3D skicování
Zahájení 3D skici
Rozdíly mezi 2D a 3D skicováním
2D skicování ve 3D prostředí
Collapse Možnosti 3D skicováníMožnosti 3D skicování
Zobrazení osového kříže skicáře
Zarovnání osového kříže s počátkem součásti
Zarovnání osového kříže s geometrií součásti
Úprava geometrie pomocí osového kříže
PropertyManager 3DSkica
PropertyManager Rovina 3D skici
Ovladače prostoru
PropertyManager Vlastnosti roviny
Expand Vytvoření přímek v 3D skicáchVytvoření přímek v 3D skicách
Expand Vytvoření bodů skici ve 3D skicáchVytvoření bodů skici ve 3D skicách
Vytvoření virtuálních vrcholů
Expand 3D Splajny3D Splajny
Souřadné systémy v 3D skicách
Vztahy skici ve 3D skicách
Kóty v 3D skicách
Skicování 3D skic na rovinách
Typy kótování ve 3D skicách
Zachycení čáry
Expand Kóty a vztahyKóty a vztahy
Expand Produkty SustainabilityProdukty Sustainability
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand TolerováníTolerování
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SvařováníSvařování
Expand Workgroup PDMWorkgroup PDM
Expand Řešení potížíŘešení potíží
Pojmy
Skrýt obsah

PropertyManager Rovina 3D skici

Do 3D skic můžete přidat roviny a usnadnit si tak skicování a přidávání vztahů mezi entitami skici.

Po přidání roviny a její aktivaci si můžete zobrazit její vlastnosti a vytvořit skicu.

Pomocí nástroje 3D skica Tool_3D_Sketch.gif otevřete skicu na výchozí přední rovině v izometrickém pohledu. Pomocí nástroje 3D skica na rovině Tool_3D_on_a_Plane.gif otevřete skicu na předem vybrané rovině v pohledu Kolmo na.

Aplikace 3D skicovacích rovin

Postup přidání roviny 3D skici:

  1. Klepněte na tlačítko 3D skica Tool_3D_Sketch.gif (panel nástrojů Skica) nebo na položku nabídky Vložit > 3D skica.
  2. Proveďte jeden z následujících úkonů:
    • Klepnutím na tlačítko Rovina Tool_PLane_Sketch.gif (panel nástrojů Skica) nebo na položku nabídky Nástroje > Entity skici > Rovina zobrazte PropertyManager Rovina skici.
      Dostupné vztahy zobrazené v oblasti První, Druhý a Třetí odkaz jsou založeny na stávající geometrii.
    • Vyberte rovinu ve stromu FeatureManager a klepnutím na tlačítko 3D skica na rovině Tool_3D_on_a_Plane.gif (panel nástrojů Skica) nebo na položku nabídky Vložit > 3D skica na rovině zobrazte PropertyManager 3D skica.
  3. Vytvořte skicu.

    add_plane_to_3D_sketch01.gif

Přidání rovin pomocí odkazů

U stávající geometrie můžete přidat rovinu prostřednictvím odkazů na entity, které jsou k dispozici. Pro dosažení požadovaného výsledku můžete použít libovolný počet odkazů.

Chcete-li přidat rovinu s použitím odkazů:

První odkaz:

  1. Vyberte entitu skici nebo jinou rovinu jako referenční rovinu pro umístění roviny 3D skici.

    add_plane_to_3D_sketch02.gif

  2. Vyberte vztah.

    Používáte-li k vytvoření skici rovinu 3D skici, nemůžete vybrat danou rovinu jako odkaz.

    Druhý odkaz:

  3. Je-li to potřeba, vyberte entitu skici nebo jinou rovinu jako referenční rovinu pro umístění roviny 3D skici.

    add_plane_to_3D_sketch03.gif

  4. Vyberte vztah.

    Třetí odkaz:

  5. Je-li to potřeba, vyberte entitu skici nebo jinou rovinu jako referenční rovinu pro umístění roviny 3D skici.

    add_plane_to_3D_sketch04.gif

  6. Vyberte vztah.
  7. Klepnutím na tlačítko PM_OK.gif zavřete PropertyManager a vraťte se do správce PropertyManager Vlastnosti.


Vyjádřete svůj názor na toto téma

SOLIDWORKS uvítá vaše názory ohledně prezentace, přesnosti a obsahu dokumentace. Pomocí níže uvedeného formuláře zašlete komentáře a doporučení k tomuto tématu přímo dokumentačnímu týmu. Dokumentační tým nebude odpovídat na otázky související s technickou podporou. Klepnutím zde získáte informace o technické podpoře.

* Povinné

 
*Email:  
Předmět:   Váš názor na témata nápovědy
Stránka:   PropertyManager Rovina 3D skici
*Komentář:  
*   Prohlašuji, že jsem si přečetl/a a souhlasím se zásadami ochrany osobních údajů, podle kterých bude společnost Dassault Systèmes zpracovávat moje osobní údaje

Tisk tématu

Zvolte rozsah, který se má tisknout:




x

Zjistili jsme, že používáte starší verzi prohlížeče než je Internet Explorer 7. Pro optimální zobrazení vám doporučujeme, aby jste upgradovali na Internet Explorer 7 nebo novější.

 Příště tuto zprávu nezobrazovat
x

Verze nápovědy na webu: SOLIDWORKS 2015 SP05

Chcete-li vypnout webovou nápovědu v rámci SOLIDWORKS a raději používat místní nápovědu, klikněte na Nápověda > Použít SOLIDWORKS nápovědu na webu.

Problémy s uživatelským rozhraním a vyhledáváním v nápovědě na webu nahlaste zástupci místní technické podpory. Zašlete váš názor na individuální témata nápovědy prostřednictvím odkazu “Váš názor na toto téma” na každé straně.